<!doctype html>
<html itemscope="itemscope" itemtype="https://schema.org/Article" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset='UTF-8'>
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>For Niskayuna football, it’s all about the family - The Daily Gazette</title>
<meta name="description" content="When Credibility Matters">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" href="https://dailygazette.com/wp-content/themes/dailygazette/favicon.png">

<link rel="apple-touch-icon" href="https://dailygazette.com/wp-content/themes/dailygazette/library/images/apple-touch-icon.png">

<link rel="mask-icon" href="https://dailygazette.com/wp-content/themes/dailygazette/library/images/icon.svg" color="#0088cc">
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700,800|Oswald&display=swap" rel="stylesheet">
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
		(function(document, window){
    		var script = document.createElement("script");
    		script.type = "text/javascript";
    		script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/61e837ec8d94a20013665532";
    		script.onload = function() {
        		Pushnami
           		 .update({
               		"fname": "<REPLACE WITH YOUR VARIABLE>",
                		"lname": "<REPLACE WITH YOUR VARIABLE>",
                		"phone": "<REPLACE WITH YOUR VARIABLE>",
                		"street": "<REPLACE WITH YOUR VARIABLE>",
                		"city": "<REPLACE WITH YOUR VARIABLE>",
                		"state": "<REPLACE WITH YOUR VARIABLE>",
                		"zip": "<REPLACE WITH YOUR VARIABLE>",
                		"country": "<REPLACE WITH YOUR VARIABLE>",
				"geo": "<REPLACE WITH YOUR VARIABLE>",
                		"keyword": "<REPLACE WITH YOUR VARIABLE>"
           		 })
            		.prompt();
    			};
    			document.getElementsByTagName("head")[0].appendChild(script);
			})(document, window);
	</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/ATT_1200x90', [[1200, 90], [728, 90]], 'div-gpt-ad-1662054151177-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('Sections_New', ['the-daily-gazette-2', 'high-school-sports', 'sports2', 'sports', 'your-niskayuna']);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/At-The-Track-In-Article-728x90', [728, 90], 'div-gpt-ad-1657809424404-0').addService(googletag.pubads());
	 googletag.pubads().setTargeting('Sections_New', ['the-daily-gazette-2', 'high-school-sports', 'sports2', 'sports', 'your-niskayuna']);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/ATT_In_Artcle_1000-500', [1000, 500], 'div-gpt-ad-1657892282232-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/ATT-320-50-mobile', [320, 50], 'div-gpt-ad-1658152037254-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="follow.it-verification-code-N1IzYTRwclRBUFNrWjducUppaEljbFpHM2IxVThqYkdrSjA3N1Q0VUZ6RDdLY2ZzTXRmWmlWODFnOUlaUFJQTnl3Nm51OUhGUDBKbXdRaDlseHJNeHpNZlp4UHpFY1V3UzFkVUt6VVB2MTFnTlNUS0FSZzNWTWN2bEJHSjJHSmx8YTF4Y0NXWFJHQkM5YUJqT0dvayt3eDQ2NGR4ZzNBY0EyUCtHWXJncUZDMD0=" content="Zg2UXE0QYky0Game5xFp" />

<title>For Niskayuna football, it’s all about the family - The Daily Gazette</title>
<link rel="canonical" href="https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jim Schiltz" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<script id="daily-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/dailygazette.com/3c59f35b-8c54-4e3e-aa5e-d1208ef94391.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://hb.wpmucdn.com/dailygazette.com/4d1675fc-22d6-497f-abd2-fd2a6a95c923.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://hb.wpmucdn.com/dailygazette.com/30a8acf4-4a74-4369-afbf-8102f3dfa631.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/dailygazette.com/176847ef-6bb5-492a-9550-2d8558715598.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://hb.wpmucdn.com/dailygazette.com/2794e308-822a-4c14-bf5c-74b7465da247.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://hb.wpmucdn.com/dailygazette.com/3ccec088-740e-4a05-bc0d-712ba4ace0b0.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://hb.wpmucdn.com/dailygazette.com/9534d0d3-5c6c-4c41-aec1-4ffbd5032454.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='splw-styles-css' href='https://dailygazette.com/wp-content/plugins/location-weather/assets/css/splw-style.min.css' type='text/css' media='all' />
<style id='splw-styles-inline-css' type='text/css'>
#splw-location-weather-237047.splw-main-wrapper {
	max-width: 320px;
	margin   : auto;
	margin-bottom: 2em;
}#splw-location-weather-237047 .splw-lite-wrapper,#splw-location-weather-237047 .splw-forecast-weather select,#splw-location-weather-237047 .splw-forecast-weather option,#splw-location-weather-237047 .splw-lite-wrapper .splw-weather-attribution a{
	color:#fff;
	text-decoration: none;
}#splw-location-weather-237047 .splw-lite-wrapper{ border: 0px solid #e2e2e2}#splw-location-weather-237047 .splw-lite-wrapper{
	border-radius: 0px;
}#splw-location-weather-237047 .splw-weather-title {
	margin-top :0px;
	margin-right :0px;
	margin-bottom: 20px;
	margin-left: 0px;
}#splw-location-weather-237047 .splw-weather-icons div svg path{
	fill:#dfe6e9;
}#splw-location-weather-237047 .splw-lite-wrapper,#splw-location-weather-237047 .splw-forecast-weather option{background:#1e73be}
</style>
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/dailygazette.com/eff69178-3518-4dc1-971a-9066975c2020.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/60b5df9f-457e-43ef-975f-46b113996d0a.js' id='wphb-3-js'></script>
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var add_fee_vars = {"add_fee_ajaxurl":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","add_fee_nonce":"3a249d2ea7","add_fee_loader":"https:\/\/dailygazette.com\/wp-content\/plugins\/woocommerce-additional-fees\/images\/loading.gif","alert_ajax_error":"An internal server error occured in processing a request. Please try again or contact us. Thank you. "};;;var lp_acn = {"ajaxurl":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php"};;;var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};;;var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};;;var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/343f7251-4920-4603-815d-c0169ebddf93.js' id='wphb-4-js'></script>
<link rel="https://api.w.org/" href="https://dailygazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygazette.com/wp-json/wp/v2/posts/294221" /><link rel='shortlink' href='https://dailygazette.com?p=294221' />
<link rel="alternate" type="application/json+oembed" href="https://dailygazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailygazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F&#038;format=xml" />
<style type="text/css">
					</style>
<style>.ms-parent-id-41 > .master-slider{ background:#000000; }
.ms-parent-id-2 > .master-slider{ background:#ffffff; }</style>
<script>var ms_grabbing_curosr = 'https://dailygazette.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailygazette.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #dddddd;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #eeeeee;
			}
			.relpost_content{
				font-size:	12px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #dddddd;
				border-left: 1px solid  #dddddd;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #eeeeee;
			}
		</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="icon" href="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-270x270.jpg" />
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: auto !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconfront, .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconback, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconfront, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconback {width: 40px !important;height: 40px !important; }</style> <style type="text/css" id="wp-custom-css">
			button.single_add_to_cart_button.button.alt { background-color: #33A1DE; 
}
.widget_media_image {
	margin: auto;
  display: block;
}
.wp-image-248334 {
	margin: auto;
  display: block;
}
.widget_media_image {
	text-align: center;
  display: block;
}
.dpr-join-form button.comment-toggle {
	margin-left: -300px;
  width: 650px;
}
.article-content  a {
    text-decoration: underline;
	  font-weight: bold;
}
#better_recent_comments-2 {
	background-color: white;
	padding: 12px;
	font-size: 14px;
}
.comment-author-link {
	color: black;
	font-weight: bold;
	font-size: 16px
}
.widget_recent_comments .widgettitle {
  text-align: center;
  text-transform: uppercase;
  font-family: open sans;
  font-weight: 600;
	display: block;
  color: #fff;
  font-size: 1.1em;
  letter-spacing: .25em;
  padding: .75em;
	background: #15446a;
	margin-bottom: 15px;
}
@media (min-width: 800px) {
  .mobile-only {
    display: none !important;
  }
}
@media (max-width: 799px) {
  .desktop-only {
    display: none !important;
  }
}
body.category-3931 header.main-header h1.category-header {
	display: none;
}
body.category-4289 header.main-header h1.category-header {
	display: none;
}
body.category-4303 header.main-header h1.category-header {
	display: none;
}
.srr-title {
	font-weight: bold;
	font-size: 15px
}
.srr-date {
	font-weight: bold;
	font-size: 12px;
}
.srr-tab-style-orange .srr-active-tab {
  background: #1a81c4 !important;
}
.srr-tab-style-orange li {
  border-color: #000;
  background: #bcd2e8;
    background-image: none;
  color: #333 !important;
}
.srr-style-orange .srr-item {
	border-bottom: 1px solid #1a81c4;
}
.srr-style-orange {
	border: 2px solid #1a81c4;
	-webkit-border-radius: 0px;
	border-radius: 0px;
	-webkit-box-shadow: inset 0 2px 6px 0 rgba(0,0,0,.3);
	box-shadow: inset 0 2px 6px 0 rgba(0,0,0,.3);
background: #bcd2e8;
}
.code-widget {
	box-sizing: border-box;
}
#navBar ul.topNav li .nav-button {
    background-color: #ffcc00;	
}
.username.lowercase {
	color: #0099cc;
}
.fas.fa-user {
	color: #0099cc;
}
.login {
	color: #0099cc;
}
.customize-unpreviewable a:link {
	color: #0099cc;
}
.customize-unpreviewable a:visited {
	color: #0099cc;
}


		</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Daily Gazette" />
<meta property="og:title" content="For Niskayuna football, it’s all about the family - The Daily Gazette" />
<meta property="og:url" content="https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="NISKAYUNA — DeAngelo McGlothlan was beaming last Friday night after Niskyuna put together a superb all-around performance in a win against La Salle Institute, earning a chance at its first Section II football title.McGlothlan scored two touchdowns on a run and interception return but hardly mentione" />
<meta property="og:image" content="https://dailygazette.com/wp-content/uploads/2022/11/Sports_Nisky_FB_Pic_1110.jpg" />
<meta property="og:image:url" content="https://dailygazette.com/wp-content/uploads/2022/11/Sports_Nisky_FB_Pic_1110.jpg" />
<meta property="og:image:secure_url" content="https://dailygazette.com/wp-content/uploads/2022/11/Sports_Nisky_FB_Pic_1110.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1599" />
<meta property="article:published_time" content="2022-11-09T20:05:00-05:00" />
<meta property="article:modified_time" content="2022-11-09T20:04:04-05:00" />
<meta property="og:updated_time" content="2022-11-09T20:04:04-05:00" />
<meta property="article:section" content="-The Daily Gazette" />
<meta property="article:section" content="High School Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:section" content="Your Niskayuna" />
<meta property="article:publisher" content="https://www.facebook.com/DailyGazette" />


<meta name="twitter:title" content="For Niskayuna football, it’s all about the family - The Daily Gazette" />
<meta name="twitter:url" content="https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family/" />
<meta name="twitter:description" content="NISKAYUNA — DeAngelo McGlothlan was beaming last Friday night after Niskyuna put together a superb all-around performance in a win against La Salle Institute, earning a chance at its first Section II football title.McGlothlan scored two touchdowns on a run and interception return but hardly mentione" />
<meta name="twitter:image" content="https://dailygazette.com/wp-content/uploads/2022/11/Sports_Nisky_FB_Pic_1110.jpg" />
<meta name="twitter:card" content="summary_large_image" />





<script type='text/javascript'>
			var gaProperty = 'UA-3208402-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3208402-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('set', 'developer_id.dOGY3NW', true);

		gtag('config', 'UA-3208402-1', {
			'allow_google_signals': true,
			'link_attribution': false,
			'anonymize_ip': true,
			'linker':{
				'domains': [],
				'allow_incoming': false,
			},
			'custom_map': {
				'dimension1': 'logged_in'
			},
			'logged_in': 'no'
		} );

		
		</script>
 
<script async src="https://www.googletagmanager.com/gtag/js?id=G-M69KCXV18K"></script>
<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
				gtag('config', 'G-M69KCXV18K');
				</script>


<script async src="https://powerad.ai/198819028373500/script.js"></script>

</head>
<body class="post-template-default single single-post postid-294221 single-format-standard wp-custom-logo wp-embed-responsive theme-dailygazette usm-premium-16.2-updated-2022-10-20 sfsi_plus_16.2 sfsi_plus_count_disabled sfsi_plus_actvite_theme_flat _masterslider _ms_version_3.8.1 woocommerce-no-js  for-niskayuna-football-its-all-about-the-family aa-prefix-daily-" itemscope itemtype="https://schema.org/WebPage">

<nav id="navBar" class='default-nav'>
<ul class="topNav contentArea">
<li class="">
<div class="nav-button button-dark with-icon menu-trigger nav-menu-trigger clickable" onclick="toggleSideNav(this)" id="nav-menu-trigger">
<span class="hide-on-mobile">SECTIONS</span><i class="fal fa-bars nav-trigger-icon"></i>
</div>
</li>
<li class="section-link hide-on-mobile"><a href="/category/news2/">News</a></li>





<li class="section-link hide-on-mobile"><a href="https://dailygazette.com/login/?redirect=/eedition">E-edition</a></li>

<li class="section-link hide-on-mobile"><a href="https://form.jotform.com/222415736057152">Obituaries</a></li>

<li class="section-link min-laptop"><a href="/classified/">Classified</a></li>
<li class="section-link min-laptop"><a href="/staff/">Contact Us</a></li>
<li class="logo-col">
<a href="/">
<img alt="The Daily Gazette" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" class="logo default-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" alt="The Daily Gazette" class="logo default-logo"/></noscript>
</a>
</li>
<li class="nav-trigger hide-on-mobile" data-toggle="userDropDown">
<div class="nav-button clickable with-icon" style="color:#1a81c4;">
<font color="#1a81c4"><a href='https://dailygazette.com/login/?redirect=/2022/11/09/for-niskayuna-football-its-all-about-the-family/'><i class='fas fa-user'></i><span class='login'>LOGIN</span></a></font>
</div>
</li>
<li class="hide-on-mobile min-laptop">
<div class="nav-button text-box"><a href="/checkouts/6for1dollar/" class="" style="color:#1a81c4;">Fall Special-6 months $1</a></div>
</li>
<li class="hide-on-mobile" onclick="showLightbox('question')">
<div class="nav-button button-dark button-round with-icon menu-trigger clickable"><i class="fas fa-question"></i></div>
</li>
<li class="nav-trigger tiny-mobile" data-toggle="searchDropDown">
<div class="nav-button button-dark menu-trigger with-icon search-menu-trigger clickable"><i class="fas fa-search"></i></div>
</li>
<li class="nav-trigger mobile-only tiny-mobile" data-toggle="userDropDown">
<div class="nav-button button-dark clickable with-icon mobile-profile">
<a href='https://dailygazette.com/login/?redirect=/2022/11/09/for-niskayuna-football-its-all-about-the-family/'><i class='fas fa-user'></i></a> </div>
</li>
</ul>
</nav>
<div class="fixed-nav-padding"></div>
<div id="searchDropDown" class="headerDropDown closeOnEsc">
<div class="contentArea content">
<form class="search" action="/">
<div class="tabletTable">
<div class="standard-cell">
<input type="text" placeholder="Search dailygazette.com" class="search" name="s">
</div>
<div class="standard-cell mid min searchBtnCell">
<input type="submit" value="SEARCH" class="btn searchBtn" style="padding-left: 1em; padding-right: .5em">
</div>
</div>
</form>
</div>
</div>
<div id="loginDropDown" class="headerDropDown closeOnEsc">
<div class="contentArea content">
<div class="grid">
<div class="col col-1 desktop-only"></div>
<div class="col col-2 centered">
<h2 class="widget-title wide-title">Subscriber login</h2>
<form class="login">
<input type="Email" placeholder="Email Address">
<input type="password" placeholder="Password">
<a href="#" class="forgotPass">Forgot Password?</a>
<input type="submit" value="LOG IN" class="btn">
</form>
</div>
<div class="col col-1 desktop-only"><img width="300" height="300"></div>
</div>
</div>
</div>
<div id="sidenav" class="sidenav slideCloseOnEsc off-screen">
<header>
<div class="close-side-nav" onclick="toggleSideNav()"><i class="fas fa-times-circle"></i></div>
<div class="side-nav-button"><a href="/checkouts/6for1dollar/" class="">Fall Special-6 months $1</a></div>
<div class="button-row">
<div class="side-nav-button"><a href='https://dailygazette.com/login/?redirect=/2022/11/09/for-niskayuna-football-its-all-about-the-family/'><span class='login'>LOGIN</span></a></div>
</div>

</header>
<ul class="link-list">

<li class="cat-item cat-item-3 has-children"><a href="https://dailygazette.com/category/news/" title="The Daily Gazette has all the news you need from Schenectady, Saratoga, Fulton, Montgomery and Schoharie counties.
Schenectady | Niskayuna | Rotterdam | Scotia and Glenville | Clifton Park | Saratoga Springs">News</a>
<ul class='children'>
<li class="cat-item cat-item-7"><a href="https://dailygazette.com/category/news/business/" title="Up-to-date local, regional and national business news">Business</a>
</li>
<li class="cat-item cat-item-8"><a href="https://dailygazette.com/category/news/schenectady/" title="The Daily Gazette is your premier source for news about local politics, business, and events in Schenectady county.">Schenectady County</a>
</li>
<li class="cat-item cat-item-9"><a href="https://dailygazette.com/category/news/saratoga/" title="The premier source for news about local politics, business, and events in Saratoga">Saratoga County</a>
</li>
<li class="cat-item cat-item-10"><a href="https://dailygazette.com/category/news/fulton-montgomery-schoharie/" title="The leading source for local news in Schoharie, Amsterdam, Gloversville, and Johnstown.">Fulton Montgomery Schoharie</a>
</li>
<li class="cat-item cat-item-4369"><a href="https://dailygazette.com/category/news/news2/" title="The Daily Gazette has all the news you need from Schenectady, Saratoga, Fulton, Montgomery and Schoharie counties.
Schenectady | Niskayuna | Rotterdam | Scotia and Glenville | Clifton Park | Saratoga Springs">News</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-4 has-children"><a href="https://dailygazette.com/category/sports/">Sports</a>
<ul class='children'>
<li class="cat-item cat-item-12"><a href="https://dailygazette.com/category/sports/high-school-sports/" title="Keep up with sports news from schools in the Capital Region">High School Sports</a>
</li>
<li class="cat-item cat-item-13"><a href="https://dailygazette.com/category/sports/college-sports/" title="News and recaps from local campuses">College Sports</a>
</li>
<li class="cat-item cat-item-14"><a href="https://dailygazette.com/category/sports/parting-schotts/" title="Ken Schott&#039;s take on local sports">Parting Schotts</a>
</li>
<li class="cat-item cat-item-3622"><a href="https://dailygazette.com/category/sports/union-college/" title="The Daily Gazette is the premier source for Union College sports and athletics. From Union College hockey, football and basketball to Union College soccer, The Daily Gazette will keep you up to date on all Union College sports.">Union College</a>
</li>
<li class="cat-item cat-item-3623"><a href="https://dailygazette.com/category/sports/siena-college/" title="The Daily Gazette is the premier source for information regarding Siena College sports and athletics. From Siena College basketball to Siena soccer and lacrosse. The Daily Gazette will keep you up to date on all Siena College sports.">Siena College</a>
</li>
<li class="cat-item cat-item-3624"><a href="https://dailygazette.com/category/sports/ualbany/" title="The Daily Gazette is the premier source for University at Albany sports and athletics. From UAlbany basketball and football to UAlbany soccer and lacrosse. The Daily Gazette will keep you up to date on all UAlbany college sports.">UAlbany</a>
</li>
<li class="cat-item cat-item-4303"><a href="https://dailygazette.com/category/sports/sports_wagering/" title="
The Daily Gazette&#039;s Upstate Action is your premier source for Sports Wagering information.">Upstate Action</a>
</li>
<li class="cat-item cat-item-4368"><a href="https://dailygazette.com/category/sports/sports2/" title="The Daily Gazette has all the sports you need from Schenectady, Saratoga, Fulton, Montgomery and Schoharie counties.">Sports</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-5 has-children"><a href="https://dailygazette.com/category/opinion/" title="Letters to the Editor and Gazette Editorials
Schenectady | Niskayuna | Rotterdam | Scotia and Glenville | Clifton Park | Saratoga Springs">Opinion</a>
<ul class='children'>
<li class="cat-item cat-item-15"><a href="https://dailygazette.com/category/opinion/editorial/" title="Commentary and Op-Eds">Editorial</a>
</li>
<li class="cat-item cat-item-16"><a href="https://dailygazette.com/category/opinion/letters-to-the-editor/" title="Viewpoints from Daily Gazette readers">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-1113"><a href="https://dailygazette.com/category/opinion/guest-column/">Guest Column</a>
</li>
<li class="cat-item cat-item-4852"><a href="https://dailygazette.com/category/opinion/andrew-waite/">Andrew Waite</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-6 has-children"><a href="https://dailygazette.com/category/life-arts/" title="Extensive coverage of art, entertainment, and local restaurants in the capital Region
Schenectady | Niskayuna | Rotterdam | Scotia and Glenville | Clifton Park | Saratoga Springs">Life and Arts</a>
<ul class='children'>
<li class="cat-item cat-item-18"><a href="https://dailygazette.com/category/life-arts/art/" title="Art galleries and museums in the Capital Region">Art</a>
</li>
<li class="cat-item cat-item-19"><a href="https://dailygazette.com/category/life-arts/entertainment/" title="Theater, dance and music">Entertainment</a>
</li>
<li class="cat-item cat-item-20"><a href="https://dailygazette.com/category/life-arts/food/" title="News and reviews of the Capital Region&#039;s restaurants and food festivals">Food</a>
</li>
<li class="cat-item cat-item-524 has-children"><a href="https://dailygazette.com/category/life-arts/special-sections/" title="Daily Gazette Special sections">Special Sections</a>
<ul class='children'>
<li class="cat-item cat-item-3633"><a href="https://dailygazette.com/category/life-arts/special-sections/outlook-2022/">Outlook 2022</a>
</li>
<li class="cat-item cat-item-3960"><a href="https://dailygazette.com/category/life-arts/special-sections/local-bounty/">Local Bounty</a>
</li>
<li class="cat-item cat-item-4182"><a href="https://dailygazette.com/category/life-arts/special-sections/summer-travel-2022/">Summer Travel 2022</a>
</li>
<li class="cat-item cat-item-4246"><a href="https://dailygazette.com/category/life-arts/special-sections/class-of-2022/">Class of 2022</a>
</li>
<li class="cat-item cat-item-4815"><a href="https://dailygazette.com/category/life-arts/special-sections/fall-home-2022/">Fall Home 2022</a>
</li>
<li class="cat-item cat-item-4888"><a href="https://dailygazette.com/category/life-arts/special-sections/dig-in-2022/">Dig In! 2022</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="cat-item cat-item-2599"><a href="https://dailygazette.com/category/photo_galleries/" title="Daily Gazette Photo Galleries">Photo Galleries</a>
</li>
<li class="cat-item cat-item-3628 has-children"><a href="https://dailygazette.com/category/locations/">Your City, Your Town</a>
<ul class='children'>
<li class="cat-item cat-item-11"><a href="https://dailygazette.com/category/locations/your-niskayuna/" title="The Daily Gazette is your premier source for news about local politics, business, sports and events in Niskayuna and in Niskayuna schools.

Ensure access to everything we do, check out DailyGazette.com/Subscribe">Your Niskayuna</a>
</li>
<li class="cat-item cat-item-3617"><a href="https://dailygazette.com/category/locations/rotterdam/" title="The Daily Gazette is your premier source for news about local politics, business, and events in Rotterdam, at Mohonasen and Schalmont schools.

Ensure access to everything we do, check out DailyGazette.com/Subscribe">Rotterdam</a>
</li>
<li class="cat-item cat-item-3618"><a href="https://dailygazette.com/category/locations/scotia-glenville/" title="The Daily Gazette is your premier source for news about local politics, business, sports and events in Scotia and Glenville.

Ensure access to everything we do, check out DailyGazette.com/Subscribe">Scotia Glenville</a>
</li>
<li class="cat-item cat-item-3619"><a href="https://dailygazette.com/category/locations/schenectady-news/" title="The Daily Gazette is your premier source for news about local politics, business, sports and events in Schenectady, including at Proctors. Look for news and sports from the Schenectady City School District, as well as coverage of Notre Dame-Bishop Gibbons and Union College

Ensure access to everything we do, check out DailyGazette.com/Subscribe">Schenectady</a>
</li>
<li class="cat-item cat-item-3620"><a href="https://dailygazette.com/category/locations/clifton-park/" title="The Daily Gazette is your premier source for news about local politics, business, and events in Clifton Park and Halfmoon and at Shenendehowa schools

Ensure access to everything we do, check out DailyGazette.com/Subscribe">Clifton Park and Halfmoon</a>
</li>
<li class="cat-item cat-item-3621"><a href="https://dailygazette.com/category/locations/saratoga-springs/" title="The Daily Gazette is your premier source for news about local politics, business, sports and events in Saratoga Springs, and at Saratoga Springs schools.

Ensure access to everything we do, check out DailyGazette.com/Subscribe">Saratoga Springs</a>
</li>
</ul>
</li>

<li class=""><a href="https://dailygazette.com/login/?redirect=/eedition">E-edition</a></li>




<li class=""><a href="https://dailygazette.com/login/?redirect=/obits">Obituaries</a></li>
<li class="has-children"><a href="/classified/">Classified</a>
<ul class="children">

<li><a href="http://www.capregioncars.com/" title="CapRegion Cars">CapRegion Cars</a></li>
<li><a href="http://www.capregionhomes.com/" title="CapRegion Homes">CapRegion Homes</a></li>
<li><a href="http://www.capregionjobs.com/" title="CapRegion Jobs">CapRegion Jobs</a></li>
</ul>
</li>
<li class=""><a href="/staff/">Contact Us</a></li>
</ul>
</div>
<header class="main-header ">

<div id='div-gpt-ad-1540911130017-0' class='top-hat-ad' style="width:100vw; height: auto;">
<script>
   							 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540911130017-0'); });
  						</script>
</div>

<div class="grid contentArea full-width hide-on-mobile">
<div class="col col-1 mid desktop-only"></div>
<div class="col col-2 logo-col">
<time>Wednesday, November 9, 2022</time>
<a href="/"><img data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-black.svg" class="logo hide-on-mobile lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-black.svg" class="logo hide-on-mobile"></noscript></a>
<svg viewBox="0 0 600 20" class="mastline hide-on-mobile"><text text-anchor="middle" x="300" y="15">When credibility matters</text></svg>
</div>
<div class="col col-1 desktop-only"></div>
</div>
</header>
<div class="daily-a34a4354b8574d8c4cba20a8d2096a7b" id="daily-a34a4354b8574d8c4cba20a8d2096a7b"></div>
<div id="content">
<div id="inner-content" class="wrap">
<main id="main" class="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="https://schema.org/Blog">
<article id="post-294221" role="article" class="storyPage post-294221 post type-post status-publish format-standard has-post-thumbnail hentry category-the-daily-gazette-2 category-high-school-sports category-sports2 category-sports category-your-niskayuna">
<header class="article-header entry-header">
<div class="locale"></div>
<h1 class="entry-title single-title" itemprop="headline" rel="bookmark">For Niskayuna football, it’s all about the family</h1>
<div class="subhead"></div>
<div class="story-meta">
<span class="byline">By <a href='https://dailygazette.com/staff/jim-schiltz/' title='Jim Schiltz'>Jim Schiltz</a></span> |
<time class="pubDate">November 9, 2022</time>
</div>
</header>
<section class="grid contentArea">
<section class="table white-box article-box" itemprop="articleBody">
<div class="entry-content">
<figure class="lead-photo">
<img width="940" height="752" alt="Niskayuna’s Isaiah Linyear shrugs off a tackle by La Salle’s Asher Urowsky with teammate Ashton Bombard (8) during last Friday’s Section II Class A semifinal at Schenectady High School." data-src="https://dailygazette.com/wp-content/uploads/fly-images/294223/Sports_Nisky_FB_Pic_1110-940x940.jpg" class="attachment-lead-photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="940" height="752" src="https://dailygazette.com/wp-content/uploads/fly-images/294223/Sports_Nisky_FB_Pic_1110-940x940.jpg" class="attachment-lead-photo" alt="Niskayuna’s Isaiah Linyear shrugs off a tackle by La Salle’s Asher Urowsky with teammate Ashton Bombard (8) during last Friday’s Section II Class A semifinal at Schenectady High School." /></noscript> <figcaption>
<div class="lead-photo-meta">
<div class="credit">
PHOTOGRAPHER:
<span class="byline"><a href='https://dailygazette.com/staff/peter-r-barber/' title='Peter R. Barber'>Peter R. Barber</a></span>
</div>
<div class="caption-text">
<p class="photo_caption">Niskayuna’s Isaiah Linyear shrugs off a tackle by La Salle’s Asher Urowsky with teammate Ashton Bombard (8) during last Friday’s Section II Class A semifinal at Schenectady High School.</p> </div>
</div>
</figcaption>
</figure>
<div class="article-content">
<div class="sfsibeforpstwpr" style="display:flex;justify-content:flex-start; clear:both;"><div class='sfsi_premium_responsive_icons' style='display:inline-block; margin-top:10px; margin-bottom: 10px;width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'> <div class="sfsi_premium_responsive_icons_count sfsi_premium_responsive_count_container sfsi_premium_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
<h3 style="color:#aaaaaa; ">
80</h3>
<h6 style="color:#aaaaaa;">
SHARES</h6>
</div>
<div class='sfsi_premium_icons_container sfsi_premium_responsive_without_counter_icons sfsi_premium_medium_button_container sfsi_premium_icons_container_box_fully_container ' style='width:100%;display:flex;  text-align:center;'> <a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_facebook_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg'></noscript></noscript>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a target='_blank' href='https://twitter.com/intent/tweet?text=For+Niskayuna+football%2C+it%E2%80%99s+all+about+the+family+https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F&url=' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_twitter_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg'></noscript></noscript>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a target='_blank' href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0bb928fd8cfcdb3948e969c8488939cd8cfcd9b9292899f9c9191d8cfbed8cfcd9489d8b8cfd8c5cdd8c4c48ed8cfcd9c9191d8cfcd9c9f928889d8cfcd899598d8cfcd9b9c90949184db9f929984c0be95989e96d8cfcd928889d8cfcd8995948ed8cfcd9c8f89949e9198d8cfcdd8becfd8bcbfbb928fd8cfcdb3948e969c8488939cd8cfcd9b9292899f9c9191d8cfbed8cfcd9489d8b8cfd8c5cdd8c4c48ed8cfcd9c9191d8cfcd9c9f928889d8cfcd899598d8cfcd9b9c90949184d8becfd8bfbfd8cebcd8cfcd9589898d8ed8cebcd8cfbbd8cfbb999c9491849a9c8798898998d39e9290d8cfbbcfcdcfcfd8cfbbccccd8cfbbcdc4d8cfbb9b928fd093948e969c8488939cd09b9292899f9c9191d094898ed09c9191d09c9f928889d0899598d09b9c90949184d8cfbb" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_follow_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png'></noscript></noscript>
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a data-pin-custom='true' style='cursor:pointer;display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F&media=&description=For%20Niskayuna%20football%2C%20it%E2%80%99s%20all%20about%20the%20family' target='_blank' class='sfsi_premium_responsive_fluid' data-effect=''> <div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_pinterest_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#73d17c'>
<img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg'></noscript></noscript>
<span onclick='event.target.parentNode.click()' style='color:#fff'>Save</span>
</div>
</a> <a target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_linkedin_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg'></noscript></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
</div></div></div><p><span style="font-weight: 400;">NISKAYUNA — DeAngelo McGlothlan was beaming last Friday night after Niskyuna put together a superb all-around performance in a win against La Salle Institute, earning a chance at its first Section II football title.</span></p>
<p><span style="font-weight: 400;">McGlothlan scored two touchdowns on a run and interception return but hardly mentioned his own performance, instead talking up the Silver Warriors line and defense and their clutch kicker, too.</span></p>
<p><span style="font-weight: 400;">“We’re a family here,” the senior receiver and defensive back said after the 28-0 semifinal playoff win at Schenectady’s Larry Mulvaney Field. “We’re not just a team.”</span></p><div class="daily-051b41eaf4391d98299d7412c56ad09b daily-stn-in-article-sports" id="daily-051b41eaf4391d98299d7412c56ad09b"></div>
<p><span style="font-weight: 400;">The Niskayuna football family has many branches on its rather unique tree, and includes defensive coordinator Peter Furey and his dad, John, the program’s former head coach who now serves as a popular special teams coordinator and guru of the game.</span></p>
<p><span style="font-weight: 400;">“Coach Furey and his dad,” junior linebacker Chase Nappi, without hesitation, said of the main reason for Niskayuna’s defensive success in recent weeks. “We feel well prepared.”</span></p>
<p><span style="font-weight: 400;">Nappi was in the right spot and turned an interception into a long touchdown return to give his team a three-score lead in the La Salle game. Nappi’s dad, John, helped assemble the defensive plan for that night’s contest as a Niskayuna assistant. Oh, and the teammate who made a key block to spring Chase, sophomore Garrett Gillooley, is the son of Niskayuna athletic director Larry Gillooley.</span></p><div class="daily-39cf82d95417f27937609d893c8b7bb9 daily-content" id="daily-39cf82d95417f27937609d893c8b7bb9"></div>
<p><span style="font-weight: 400;">“My dad has coached me since third grade. He has always pushed me in a good way,” Chase Nappi said. “Pretty much every night after dinner, we’re discussing football.”</span></p>
<p><span style="font-weight: 400;">Niskayuna basketball coach Mike Grasso joined the Niskayuna football staff this season as its offensive coordinator and works with, among others, his freshman son Cameron.</span></p>
<p><span style="font-weight: 400;">Former Schenectady lacrosse coach Dave Trahan also has a son in the Niskayuna mix in senior lineman David, who helped his squad win its seventh straight game and earn a title-game spot against Averill Park Saturday at CBA.</span></p>
<p><span style="font-weight: 400;">“Any time you have coaches’ kids who have been around it, it is a plus,” said Niskayuna head coach Brian Grastorf, a former star quarterback at the school whose dad, Ron, held the Niskayuna AD post for years before Gillooley took over. “At some point, all of them were on the sideline as waterboys.”</span></p>
<p><span style="font-weight: 400;">John Furey said that field comfort and wherewithal is an intangible piece of Niskayuna’s success that includes a school record-tying eight wins, and first title-game berth since his 1996 edition that included future NFL player Andre Davis made it that far.</span></p>
<p><span style="font-weight: 400;">“It’s a big, big advantage when a kid is growing up, being out there, seeing it happen and wanting to be a part of it,” he said. “When they get in that arena, it’s second nature. They step on the field and it&#8217;s ‘I’ve been here, done that,’ in essence.”</span></p>
<p><span style="font-weight: 400;">“It doesn’t hurt to have gym rats,” Brian Grastorf said. “That’s what they are. That helps if it’s any sport.”</span></p>
<p><span style="font-weight: 400;">Sophomore Isaiah Linyear is one of Niskayuna’s relative newcomers to football, but it’s hard to tell by the way the starting tailback finds a hole and drives his legs in pursuit of yards. The youngster has had a big assist in his development, he said, from his dad Adriel Linyear, a Shaker Athletic Hall of Fame member who starred in football, basketball and track.</span></p>
<p><span style="font-weight: 400;">Niskayuna senior receiver and defensive back Dahvion Wimberly also has a supporting dad who excelled in past years with the Albany Academy football team in Devon Wimberly. Several other Niskayuna dads shined in their scholastic playing days, too.</span></p>
<p><span style="font-weight: 400;">“I didn’t play real football until last year, and my dad has always been there for me. We watch film and talk about football a lot,” Linyear said, before adding. “I want to be like him. That’s why I wanted his No. 22.”</span></p>
<p><span style="font-weight: 400;">Chase Nappi wears No. 2 on his jersey, like his uncle Chris Nappi did while becoming one of the greatest backs in Niskayuna football history two decades ago before going on to star at Union College like Devon Wimberly also did. Peter Furey wore No. 2 as a tribute to Chris Nappi, as well, when he played for his dad as a top-notch receiver.</span></p>
<p><span style="font-weight: 400;">“Kids growing up see the older kids succeed and how they behave, and they want to be like that,” John Furey said.  “Peter was like that. He wanted No. 2. He wanted to be Chris Nappi. He was inspired like a lot of the kids we have now.”</span></p>
<p><span style="font-weight: 400;">Niskayuna has the look of a team that gets it, showing inventiveness, smart play and sportsmanship among its characteristics.</span></p>
<p><span style="font-weight: 400;">“We talk a lot about being locked in and focused and not satisfied,” Brian Grastorf said. “These guys have that, and I believe there is a correlation with them having parents who are coaches or have a sports background.”</span></p>
<div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>More from The Daily Gazette:</h3><ul id="related_posts_thumbnails" style="list-style-type:none; list-style-position: inside; padding: 0; margin:0"><li><a href="https://dailygazette.com/2022/11/09/tupker-makes-quick-impact-at-union-mens-hockey-to-become-of-the-teams-captains/"><img alt="Tupker makes quick impact at Union men&#039;s hockey to become one of the team&#039;s captains" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/11/102922-rpi-07.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="Tupker makes quick impact at Union men&#039;s hockey to become one of the team&#039;s captains" src="https://dailygazette.com/wp-content/uploads/2022/11/102922-rpi-07.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/11/09/tupker-makes-quick-impact-at-union-mens-hockey-to-become-of-the-teams-captains/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">Tupker makes quick impact at Union men's hockey to become one of the team's captains</span></a></li><li><a href="https://dailygazette.com/2022/11/09/shenendehowa-defensive-end-smith-looks-to-continue-season-after-cba-match-up/"><img alt="Shenendehowa defensive end Smith looks to continue season after CBA match-up" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/11/110722_ShenCodySmith_SH-01web.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="Shenendehowa defensive end Smith looks to continue season after CBA match-up" src="https://dailygazette.com/wp-content/uploads/2022/11/110722_ShenCodySmith_SH-01web.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/11/09/shenendehowa-defensive-end-smith-looks-to-continue-season-after-cba-match-up/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">Shenendehowa defensive end Smith looks to continue season after CBA match-up</span></a></li><li><a href="https://dailygazette.com/2022/11/09/the-parting-schotts-podcast-union-womens-hockey-pulls-off-stunning-win-union-mens-hockey-names-captains/"><img alt="The Parting Schotts Podcast: Union women&#039;s hockey pulls off stunning win; Union men&#039;s hockey names c..." width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/11/Podcast_Pic_1109-e1668041519775.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="The Parting Schotts Podcast: Union women&#039;s hockey pulls off stunning win; Union men&#039;s hockey names c..." src="https://dailygazette.com/wp-content/uploads/2022/11/Podcast_Pic_1109-e1668041519775.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/11/09/the-parting-schotts-podcast-union-womens-hockey-pulls-off-stunning-win-union-mens-hockey-names-captains/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">The Parting Schotts Podcast: Union women's hockey pulls off stunning win; Union men's hockey names c...</span></a></li><li><a href="https://dailygazette.com/2022/11/09/outdoor-journal-talking-turkey-dog-hunt/"><img alt="Outdoor Journal: Talking turkey dog hunt" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/11/outdoor-e1667435623448.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="Outdoor Journal: Talking turkey dog hunt" src="https://dailygazette.com/wp-content/uploads/2022/11/outdoor-e1667435623448.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/11/09/outdoor-journal-talking-turkey-dog-hunt/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">Outdoor Journal: Talking turkey dog hunt</span></a></li><li><a href="https://dailygazette.com/2022/11/09/neny-pga-recognizes-bob-weiner-with-distinguished-service-award/"><img alt="NENY PGA recognizes Bob Weiner with Distinguished Service Award" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/11/111022_bobweiner.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="NENY PGA recognizes Bob Weiner with Distinguished Service Award" src="https://dailygazette.com/wp-content/uploads/2022/11/111022_bobweiner.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/11/09/neny-pga-recognizes-bob-weiner-with-distinguished-service-award/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">NENY PGA recognizes Bob Weiner with Distinguished Service Award</span></a></li></ul><div style="clear: both"></div></div></div><div class="sfsiaftrpstwpr" style="display:flex;justify-content:flex-start;"><div class='sfsi_premium_responsive_icons' style='display:inline-block; margin-top:10px; margin-bottom: 10px;width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'> <div class="sfsi_premium_responsive_icons_count sfsi_premium_responsive_count_container sfsi_premium_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
<h3 style="color:#aaaaaa; ">
80</h3>
<h6 style="color:#aaaaaa;">
SHARES</h6>
</div>
<div class='sfsi_premium_icons_container sfsi_premium_responsive_without_counter_icons sfsi_premium_medium_button_container sfsi_premium_icons_container_box_fully_container ' style='width:100%;display:flex;  text-align:center;'> <a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_facebook_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg'></noscript></noscript>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a target='_blank' href='https://twitter.com/intent/tweet?text=For+Niskayuna+football%2C+it%E2%80%99s+all+about+the+family+https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F&url=' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_twitter_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg'></noscript></noscript>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a target='_blank' href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c057e574a1d0a0876514b5359414d56591d0a085e57574c5a5954541d0a7b1d0a08514c1d7d0a1d00081d01014b1d0a085954541d0a08595a574d4c1d0a084c505d1d0a085e59555154411e5a575c41057b505d5b531d0a08574d4c1d0a084c50514b1d0a08594a4c515b545d1d0a081d7b0a1d797a7e574a1d0a0876514b5359414d56591d0a085e57574c5a5954541d0a7b1d0a08514c1d7d0a1d00081d01014b1d0a085954541d0a08595a574d4c1d0a084c505d1d0a085e59555154411d7b0a1d7a7a1d0b791d0a08504c4c484b1d0b791d0a7e1d0a7e5c595154415f59425d4c4c5d165b57551d0a7e0a080a0a1d0a7e09091d0a7e08011d0a7e5e574a1556514b5359414d5659155e57574c5a59545415514c4b1559545415595a574d4c154c505d155e59555154411d0a7e" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_follow_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png'></noscript></noscript>
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a data-pin-custom='true' style='cursor:pointer;display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F&media=&description=For%20Niskayuna%20football%2C%20it%E2%80%99s%20all%20about%20the%20family' target='_blank' class='sfsi_premium_responsive_fluid' data-effect=''> <div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_pinterest_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#73d17c'>
<img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg'></noscript></noscript>
<span onclick='event.target.parentNode.click()' style='color:#fff'>Save</span>
</div>
</a> <a target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_linkedin_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg'></noscript></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
</div></div></div> <p>Categories: <a href="https://dailygazette.com/category/sports/high-school-sports/" rel="category tag">High School Sports</a>, <a href="https://dailygazette.com/category/sports/sports2/" rel="category tag">Sports</a>, <a href="https://dailygazette.com/category/sports/" rel="category tag">Sports</a>, <a href="https://dailygazette.com/category/locations/your-niskayuna/" rel="category tag">Your Niskayuna</a></p>
</div>

<div class="ads_container" website_id="1790" widget_id="5215"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>

<div id='comments-area'>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/09/for-niskayuna-football-its-all-about-the-family/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://dailygazette.com/wp-login.php?redirect_to=https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</section>
<section class="col col-1 desktop-only article-sidebar">
<div id="media_image-21" class="widget widget_media_image"><h4 class="widgettitle">Digital Arcade</h4><a href="https://arcade.dailygazette.com"><img width="300" height="250" alt="" style="max-width: 100%; height: auto;" data-src="https://dailygazette.com/wp-content/uploads/2022/07/digital-arcade-300-250-1.jpg" class="image wp-image-270129  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://dailygazette.com/wp-content/uploads/2022/07/digital-arcade-300-250-1.jpg" class="image wp-image-270129  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget daily-widget"><h4 class="widgettitle">Advertisment</h4><div class="daily-f3ef62a1c9f485396e0be480352a1219" id="daily-f3ef62a1c9f485396e0be480352a1219"></div></div><a href="https://arcade.dailygazette.com" class="side-widget">
<img alt="Puzzles" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/puzzles.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/puzzles.jpg" alt="Puzzles"></noscript>
</a><a href="https://dailygazette.com/football/?contestid=3#registration/login" class="side-widget">
<img alt="Comics" alt="Comics" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/upickem_FB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/upickem_FB.jpg" alt="Comics" alt="Comics"></noscript>
</a><div class="white-box widget-story-list"><header>Most read</header><ul class="stories content"><li class='story' data-count='144'><a href='https://dailygazette.com/2022/11/09/tupker-makes-quick-impact-at-union-mens-hockey-to-become-of-the-teams-captains/'><article><h2>Tupker makes quick impact at Union men&#8217;s hockey to become one of the team&#8217;s captains</h2></article></a></li><li class='story' data-count='121'><a href='https://dailygazette.com/2022/11/09/shenendehowa-defensive-end-smith-looks-to-continue-season-after-cba-match-up/'><article><h2>Shenendehowa defensive end Smith looks to continue season after CBA match-up</h2></article></a></li><li class='story' data-count='118'><a href='https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family/'><article><h2>For Niskayuna football, it’s all about the family</h2></article></a></li><li class='story' data-count='115'><a href='https://dailygazette.com/2022/11/09/tonko-secures-win-over-joy/'><article><h2>Tonko secures 20th; Other local results, including judicial, DA</h2></article></a></li><li class='story' data-count='93'><a href='https://dailygazette.com/2022/11/09/on-exhibit-history-of-saratoga-chips-explored-at-brookside-museum-chips-and-beer-fest-set/'><article><h2>On Exhibit: History of Saratoga chips explored at Brookside Museum; chips and beer fest set</h2></article></a></li></ul></div><div class="widget daily-widget"><h4 class="widgettitle">Advertisement</h4><div class="daily-aa0a0e4f5fea896829de1c7b596a59fb" id="daily-aa0a0e4f5fea896829de1c7b596a59fb"></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Advertisment</h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://content.predictinteractive.com/embeds/placement.js?z=xvkig4"></script>
<div id="div-gpt-ad-1497448474263-3"></div>
<script>
  if(!window.vuukleLoaded)try{window.top.vuukleLoader(),window.vuukleLoaded=1}catch(e){}if(!window.vuuklePlayerComponent&&!window.vuukleLoaded){window.vuukleLoaded=1;let e=document.createElement("script");e.type="text/javascript",e.src="https://cdn.vuukle.com/static/prebid3.js",(document.head||document.documentElement).appendChild(e)}window.vuuklehb=window.vuuklehb||{},window.vuuklehb.que=window.vuuklehb.que||[],window.vuuklehb.que.push(function(){window.vuuklehb.vInitSlot&&window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-3")});
</script></div></div><a href="https://www.image360.com/schenectadyny/" class="side-widget" target="_blank" style="display:block; text-align: center;"><img data-src='https://dailygazette.com/wp-content/uploads/2022/10/image360logo-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://dailygazette.com/wp-content/uploads/2022/10/image360logo-1.jpg"></noscript></a><div class="widget daily-widget"><h4 class="widgettitle">Advertisement</h4><div class="daily-cad9ba36e9d94746f8b3d2b6a1a9fcbe" id="daily-cad9ba36e9d94746f8b3d2b6a1a9fcbe"></div></div>
<div class="ads_container" website_id="1790" widget_id="5216"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
 </section>
</section>
</article>
</main>
</div>
</div>
<aside id="sidebar1" class="sidebar" role="complementary">
<div class="inner-sidebar wrap">

</div>
</aside>
<footer id="siteFooter">
<section class="contentArea desktopTable">
<div class="standard-cell mapSide">
<div class="mapSide-layout">
<div class="mapSide-separator standard-cell">
<img alt="The Daily Gazette" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" class="logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" alt="The Daily Gazette" class="logo"/></noscript>
<svg viewBox="0 0 600 20" class="mastline white"><text text-anchor="middle" x="300" y="15">The locally owned voice of the capital region</text></svg>
<div class="social-icons">
<a href="https://www.facebook.com/DailyGazette/" title="Facebook" rel="noopener"><i class="fab fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.twitter.com/dgazette" title="Twitter" rel="noopener"><i class="fab fa-twitter" rel="noopener" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dgazette/" title="Instagram" rel="noopener"><i class="fab fa-instagram" rel="noopener" aria-hidden="true"></i></a>
<a href="/feed" title="RSS" rel="noopener"><i class="fas fa-rss"></i></a>
</div>
</div>
<div class="mapSide-separator standard-cell">
<div class="table map-table">
<div class="standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/place/The+Daily+Gazette/@42.834288,-73.922926,17z/data=!3m1!4b1!4m5!3m4!1s0x89de6dcef5668caf:0xd6ac4194047e02e1!8m2!3d42.834288!4d-73.920732" target="_blank" rel="noopener"><img style="width:100%;" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/gazette-map.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/gazette-map.png" style="width:100%;"></noscript></a>
</div>
<address class="standard-cell w50">
<header>The Daily Gazette Co.</header>
2345 Maxon Rd Ext.<br>
Schenectady, NY 12308
</address>
</div>
<div class="standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/dir/The+Daily+Gazette+2345+Maxon+Road+Extension+Schenectady+NY+12301" target="_blank" title="Go to our Get Directions page" class="footer-btn compass" rel="noopener">Get Directions</a>
</div>
<div class="standard-cell w50">
<a href="tel:1-518-374-4141" class="footer-btn phone" title="518-374-4141">(518) 374-4141</a>
</div>
</div>
</div>
</div>
</div>
<div class="copyright desktop-only">
&copy; 2022 The Daily Gazette &nbsp; | &nbsp; <a href="/privacy">Privacy Policy</a> &nbsp; | &nbsp; <a href="/terms-of-service">Terms of Service</a>
</div>
</div>
<div class="standard-cell linkSide">
<div class="table footer-btns">
<div class="standard-cell w50">
<a href="/about" class="footer-btn newspaper two-line">Learn more about<br>The Daily Gazette</a>
</div>
<div class="standard-cell w50">
<a href="http://mediakit.dailygazette.com/" class="footer-btn megaphone two-line">Advertise with<br>The Daily Gazette</a>
</div>
</div>
<div class="linklist servicesmenu">
<div class="list">
<header>Subscription Services</header>
<ul class="menu">
<li class="menu-item">
<a href="/subscribe2funnel/" title="Subscribe to dailygazette.com or the newspaper" target="_blank">Subscribe</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/circpay/ " title="Please click here to pay your subscription invoice." target="_blank">Pay my bill</a>
</li>
<li class="menu-item">
<a href="https://classadz.vdata.com/SchenectadyDailyGazette/Circulation/Subscriber/Account/Login" title="Click here to put a tempory stop for your delivery" target="_blank" rel="noopener">Vacation Stop</a>
</li>
<li class="menu-item">
<a href="https://classadz.vdata.com/SchenectadyDailyGazette/Circulation/Subscriber/Account/Login" title="Please click here to report a delivery problem." target="_blank" rel="noopener">Missed Delivery</a>
</li>
<li class="menu-item">
<a href="/profile" title="Manage Subscription" target="_blank" rel="noopener">Manage Digital Profile</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.wufoo.com/forms/r4i3mqo18a9cni/" title="Request a Gazette delivery tube and/or pole" target="_blank" rel="noopener">Request Delivery Tube</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/staff/summer-coil/" title="Escalated Customer Service Concerns" target="_blank" rel="noopener">Escalated Customer Service Concerns</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/staff/brian-zarelli/" title="Escalated Customer Delivery Issues" target="_blank" rel="noopener">Escalated Delivery Issues</a>
</li>
</ul>
<header>Services</header>
<ul class="menu">
<li class="menu-item">
<a href="http://mediakit.dailygazette.com/" target="_blank" rel="noopener">Advertise</a>
</li>

<li class="menu-item">
<a href="http://www.dailygazette.com/adpay" target="_blank" rel="noopener">Pay Advertising Invoice</a>
</li>

<li class="menu-item">
<a href="https://dailygazette.com/login/?redirect=/eedition" target="_blank" rel="noopener">E-Edition</a>
</li>





<li class="menu-item">
<a href="/e-edition-tutorial-video/" target="_blank" rel="noopener">E-Edition Tutorial Video</a>
</li>
<li class="menu-item">
<a href="/about/faq">FAQ</a>
</li>
<li class="menu-item">
<a href="https://form.jotform.com/221236214366146" target="_blank" title="LLC Form Local">LLC Legal Submission Form - Local</a>
</li>
<li class="menu-item">
<a href="/llc/" target="_blank" title="LLC Form Agencies">LLC Legal Submission Form - Agencies</a>
</li>
</ul>
</div>
<div class="list quicklinksmenu">
<header>Quick Links</header>
<ul class="menu">
<li class="menu-item">
<a href="/how-to-add-calendar-event">Add a Calendar Event</a>
</li>
<li class="menu-item">
<a href="/legislators">Area Legislators</a>
</li>
<li class="menu-item">
<a href="/askthedoctor">Ask the Doctor</a>
</li>
<li class="menu-item">
<a href="/bestof/" target="_blank" rel="noopener">Best of Nominations</a>
</li>
<li class="menu-item">
<a href="/careers">Careers</a>
</li>
<li class="menu-item">
<a href="/staff">Contact Us</a>
</li>
<li class="menu-item">
<a href="/contests">Contests &amp; Promotions</a>
</li>
<li class="menu-item">
<a href="/comics/">Comics &amp; Puzzles</a>
</li>
<li class="menu-item">
<a href="https://arcade.dailygazette.com">Digital Arcade</a>
</li>

<li class="menu-item">
<a href="/churches">Places of Worship</a>
</li>
<li class="menu-item">
<a href="/form/submit-a-letter-to-the-editor">Submit a Letter</a>
</li>
<li class="menu-item">
<a href="/tvlistings2" target="_blank" rel="noopener">TV Listings</a>
</li>
<li class="menu-item" style="white-space: normal;">
<a href="https://dailygazette.wufoo.com/forms/daily-gazette-logistics-employment-application/" target="_blank" rel="noopener">Gazette Logistics Employment Application</a>
</li>
</ul>
</div>
<div class="list otherpubsmenu">
<header>Other Publications &amp; Events</header>
<ul class="menu">
<li class="menu-item">
<a href="/wedding-show" target="_blank" rel="noopener">2022 Daily Gazette Wedding Show</a>
</li>
<li class="menu-item">
<a href="http://www.leaderherald.com/" target="_blank" rel="noopener">The Gloversville Leader-Herald</a>
</li>
<li class="menu-item">
<a href="http://recordernews.com" target="_blank" rel="noopener">The Amsterdam Recorder</a>
</li>
</ul>
<header>Daily Gazette Newsletters</header>
<ul class="menu">
<li class="menu-item">
<a href="https://dailygazette.com/eedition-signup/" title="register now to receive our daily e-edition reminder newsletter" target="_blank" rel="noopener">A.M. e-Edition Reminder Newsletter</a>
</li>
<li class="menu-item">
<a href="https://mailchi.mp/dailygazette/arts_signup" title="register now to receive our weekly Arts &amp; Entertainment newsletter to find the best entertainment events in the Capital Region, including some great interviews and restaurant reviews you won’t want to miss." target="_blank" rel="noopener">Arts &amp; Entertainment Newsletter</a>
</li>
<li class="menu-item">
<a href="https://mailchi.mp/dailygazette/sports_signup" title="From high school and college sports to the big leagues, The Daily Gazette Sports newsletter has it covered every morning with news, game wrap ups, blogs and columns you won’t want to miss." target="_blank" rel="noopener">Sports Newsletter</a>
</li>
<li class="menu-item">
<a href="https://www.legacy.com/subscribe/dailygazette" title="Daily Newsletter with The Gazette's complete obituary listings delivered directly to your email inbox!" target="_blank" rel="noopener">Daily Obituary Newsletter</a>
</li>
</ul>
<header>Partners</header>
<ul class="menu">
<li class="menu-item">
<a href="https://www.image360.com/schenectadyny/" title="Image360 - Graphics that enhance, signage that works, displays that inform." target="_blank" rel="noopener">Image360 Graphics</a>
</li>
</ul>
</div>
</div>
<div class="copyright hide-on-desktop">
&copy; 2022 The Daily Gazette &nbsp; | &nbsp; <a href="#">Privacy Policy</a> &nbsp; | &nbsp; <a href="#">Terms of Service</a>
</div>
</div>
</section>
</footer>
<div id="gazette-lightbox">
<div class="modal" id="question">
<header><i class="fas fa-times close-modal"></i></header>
<div id='wufoo-k1mmje2u1rvcynr'>
Fill out my <a href="https://dailygazette.wufoo.com/forms/k1mmje2u1rvcynr">online form</a>.
</div>
<script type='text/javascript'>var k1mmje2u1rvcynr;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'dailygazette',    
'formHash'      : 'k1mmje2u1rvcynr',    
'autoResize'    :  true,   
'height'        : '658',      
'async'         :  true,          
'header'        : 'show',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'secure.wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { k1mmje2u1rvcynr = new WufooForm();k1mmje2u1rvcynr.initialize(options);k1mmje2u1rvcynr.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="658" allowTransparency="true" sandbox="allow-top-navigation allow-scripts allow-popups allow-forms allow-same-origin" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://dailygazette.wufoo.com/embed/k1mmje2u1rvcynr/def/entsource=wordpress"><a href="https://dailygazette.wufoo.com/forms/k1mmje2u1rvcynr/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript> </div>
</div>


<script>
					!function(f,b,e,v,n,t,s)
					{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window, document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
					fbq('init', '1844679482343900');
					fbq('track', 'PageView');
				</script>
<noscript><img height="1" width="1" style="display:none"
					src="https://www.facebook.com/tr?id=1844679482343900&ev=PageView&noscript=1"
				/></noscript>

<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'N1IzYTRwclRBUFNrWjducUppaEljbFpHM2IxVThqYkdrSjA3N1Q0VUZ6RDdLY2ZzTXRmWmlWODFnOUlaUFJQTnl3Nm51OUhGUDBKbXdRaDlseHJNeHpNZlp4UHpFY1V3UzFkVUt6VVB2MTFnTlNUS0FSZzNWTWN2bEJHSjJHSmx8YTF4Y0NXWFJHQkM5YUJqT0dvayt3eDQ2NGR4ZzNBY0EyUCtHWXJncUZDMD0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
						/* @media screen and (min-width: 600px) {
						#sfsi_plus_floater{
						width:45px !important;
					}	
				} */

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<script type="text/javascript">
				/* Code to show flip effect on mouseover of icon STARTS */
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

											});

										break;
									}
								}
							}
						});
					});

				})(jQuery);

				/* Code to show flip effect on mouseover of icon STARTS */
			</script>
<script type="text/javascript">
			var __limit = 'no';

			function sfsi_plus_setCookie(name, value, time) {
				var date = new Date();
				date.setTime(date.getTime() + (time * 1000));
				document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
			}

			function sfsi_plus_getCookie(name) {
				var nameEQ = name + "=";
				var ca = document.cookie.split(';');
				for (var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') c = c.substring(1, c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
				}
				return null;
			}

			function sfsi_plus_eraseCookie(name) {
				sfsi_plus_setCookie(name, null, -1)
			}

			/* Returns timestamp in the second */
			function sfsi_plusGetCurrentUTCTimestamp() {
				var tmLoc = new Date();
				/* The offset is in minutes -- convert it to ms */
				var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
				return Math.floor(timeStamp);
			}

			function sfsi_plusGetCurrentTimestamp() {
				var tmLoc = new Date();
				/* The offset is in minutes -- convert it to ms */
				var timeStamp = (tmLoc.getTime()) / 1000;
				return Math.floor(timeStamp);
			}

			function sfsi_plus_is_null_or_undefined(value) {

				var type = Object.prototype.toString.call(value);

				if ("[object Null]" == type || "[object Undefined]" == type) {
					return true;
				}

				return false;
			}

			var __popTime = 0;

			function sfsi_plusShallShowPopup(_popUpTime) {

				var _popUpTime = parseInt(_popUpTime);
				var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
				var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

				_shallShowPopup = true;

				if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

					_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

					if (_diff) {
						_shallShowPopup = false;
					}
				}

				return _shallShowPopup;

			}

			function sfsi_plus_hidemypopup() {
				SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

				
			if (__limit == "yes") {
				sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
			}
			}
		</script>
<script>
			if (typeof jQuery !== 'undefined') {

				jQuery(document).ready(function($) {

					if ("yes" != __limit) {
						sfsi_plus_eraseCookie('sfsi_popup');
					}

					jQuery(document).scroll(function($) {

						var cookieVal = sfsi_plus_getCookie("sfsi_popup");

						if (sfsi_plus_is_null_or_undefined(cookieVal)) {

							var y = jQuery(this).scrollTop();

							var _Hide_popupOnScroll = 'yes';
							_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
							var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
							if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
								if (disatancefrombottom < 100) {
									jQuery('.sfsi_plus_outr_div').css({
										'z-index': '9996',
										opacity: 1,
										top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
										position: "absolute"
									});
									jQuery('.sfsi_plus_outr_div').fadeIn(200);
									jQuery('.sfsi_plus_FrntInner').fadeIn(200);

									if ("yes" == __limit) {
										sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
									}

								} else {
									if ("yes" == _Hide_popupOnScroll) {
										jQuery('.sfsi_plus_outr_div').fadeOut();
										jQuery('.sfsi_plus_FrntInner').fadeOut();
									}
								}
							} else {
								
								if (disatancefrombottom<3) {

									jQuery('.sfsi_plus_outr_div').css({
										'z-index': '9996',
										opacity: 1,
										top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
										position: "absolute"
									});
									jQuery('.sfsi_plus_outr_div').fadeIn(200);
									jQuery('.sfsi_plus_FrntInner').fadeIn(200);

									if ("yes" == __limit) {
										sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
									}

								} else {

									if ("yes" == _Hide_popupOnScroll) {
										jQuery('.sfsi_plus_outr_div').fadeOut();
										jQuery('.sfsi_plus_FrntInner').fadeOut();
									}
								}
							}
						}
					});
				});
			}
		</script>
<style type="text/css">#sfsi_plus_floater { margin-right:0px; }</style><amp-script width="200" height="50" script="hello-world"><div class="sfsiplus_norm_row sfsi_plus_wDiv" id="sfsi_plus_floater" style="z-index: 9999;width:45px;text-align:left;position:fixed;right:30px;top:50%;"><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href="/cdn-cgi/l/email-protection#023d717760686761763f446d702730324c6b7169637b776c63273032646d6d7660636e6e2730412730326b76274730273a32273b3b71273032636e6e27303263606d7776273032766a6727303264636f6b6e7b24606d667b3f416a6761692730326d7776273032766a6b712730326370766b616e67273032274130274340446d702730324c6b7169637b776c63273032646d6d7660636e6e2730412730326b76274730273a32273b3b71273032636e6e27303263606d7776273032766a6727303264636f6b6e7b2741302740402731432730326a7676727127314327304427304466636b6e7b656378677676672c616d6f273044303230302730443333273044323b273044646d702f6c6b7169637b776c632f646d6d7660636e6e2f6b76712f636e6e2f63606d77762f766a672f64636f6b6e7b273044" style='opacity:1;height: 40px;width: 40px;background:#81d742;'><img nopin=nopin alt='Follow by Email' title='Follow by Email' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_email.png' class='sfcm sfsi_premium_wicon sfsi_premium_email_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Follow by Email' title='Follow by Email' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_email.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_email_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family/' target='_blank' style='opacity:1;height: 40px;width: 40px;background:#336699;'><img nopin=nopin alt='Facebook' title='Facebook' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' class='sfcm sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Facebook' title='Facebook' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href='https://twitter.com/intent/tweet?text=For+Niskayuna+football%2C+it%E2%80%99s+all+about+the+family+https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F&url=' target='_blank' style='opacity:1;height: 40px;width: 40px;background:#00ACEC;'><img nopin=nopin alt='Twitter' title='Twitter' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Twitter' title='Twitter' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a data-pin-custom='true' style='cursor:pointer;height:40px;width:40px;background:#CC3333;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family&media=&description=For%20Niskayuna%20football%2C%20it%E2%80%99s%20all%20about%20the%20family' target='_blank' class=' sficn sciconfront ' data-effect=''><img nopin=nopin alt='' title='' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_pinterest.png' class='sfcm sfsi_premium_wicon sfsi_premium_pinterest_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='' title='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_pinterest.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_pinterest_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href='https://reddit.com/submit?url=https%3A%2F%2Fdailygazette.com%2F2022%2F11%2F09%2Ffor-niskayuna-football-its-all-about-the-family%2F&title=For Niskayuna football, it’s all about the family' target='_blank' style='opacity:1;height: 40px;width: 40px;background:#FF642C;'><img nopin=nopin alt='Reddit' title='Reddit' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_reddit.png' class='sfcm sfsi_premium_wicon sfsi_premium_reddit_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Reddit' title='Reddit' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_reddit.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_reddit_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/2022/11/09/for-niskayuna-football-its-all-about-the-family" target='_blank' style='opacity:1;height: 40px;width: 40px;background:#0877B5;'><img nopin=nopin alt='' title='' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_linkedin.png' class='sfcm sfsi_premium_wicon sfsi_premium_linkedin_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='' title='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_linkedin.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_linkedin_icon' data-effect='' /></noscript></a></div></div><input type='hidden' id='sfsi_plus_floater_sec' value='center-right' /></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});jQuery( document ).ready(function( $ )
				  {
					var topalign = ( jQuery(window).height() - jQuery('#sfsi_plus_floater').height() ) / 2;
					jQuery('#sfsi_plus_floater').css('top',topalign);sfsi_plus_align_icons_center_orientation('center-right');});}</script></amp-script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":87,"name":"Jim Schiltz","avatar":"c3d064662ce944fa3fc4b3765fc5c7d6"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '112070']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<div id="pum-294090" class="pum pum-overlay pum-theme-229852 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:294090,&quot;slug&quot;:&quot;veterans-subscription-special&quot;,&quot;theme_id&quot;:229852,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-294090" class="pum-container popmake theme-229852 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content" tabindex="0">
<p><a href="/checkouts/veterans"><img alt="Veterans Day Subscription Special" width="350" height="200" data-src="https://dailygazette.com/wp-content/uploads/2022/11/Veterans-Day-Special-Gazette-350.jpg" class="alignnone wp-image-294091 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-294091 size-full" src="https://dailygazette.com/wp-content/uploads/2022/11/Veterans-Day-Special-Gazette-350.jpg" alt="Veterans Day Subscription Special" width="350" height="200" /></noscript></a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&#215; </button>
</div>
</div>
<div id="pum-233108" class="pum pum-overlay pum-theme-229852 pum-theme-default-theme popmake-overlay pum-accessibility-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:233108,&quot;slug&quot;:&quot;subscription-special&quot;,&quot;theme_id&quot;:229852,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-233108&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:10000,&quot;cookie_name&quot;:[&quot;pum-233108&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]},&quot;conditions&quot;:[[{&quot;target&quot;:&quot;url_is&quot;,&quot;not_operand&quot;:false,&quot;settings&quot;:{&quot;search&quot;:&quot;https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/&quot;},&quot;search&quot;:&quot;https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/&quot;}],[true]]}" role="dialog" aria-hidden="true">
<div id="popmake-233108" class="pum-container popmake theme-229852">
<div class="pum-content popmake-content" tabindex="0">
<p><a href="/checkouts/6for1dollar/"><img alt="" width="502" height="403" data-srcset="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-1.jpg 502w, https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-1-400x321.jpg 400w" data-src="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-1.jpg" data-sizes="(max-width: 502px) 100vw, 502px" class="alignnone size-full wp-image-273511 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-273511" src="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-1.jpg" alt="" width="502" height="403" srcset="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-1.jpg 502w, https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-1-400x321.jpg 400w" sizes="(max-width: 502px) 100vw, 502px" /></noscript></a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-257098" class="pum pum-overlay pum-theme-229853 pum-theme-lightbox popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:257098,&quot;slug&quot;:&quot;mobile-subscription-special&quot;,&quot;theme_id&quot;:229853,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-257098&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:10000,&quot;cookie_name&quot;:[&quot;pum-257098&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;360px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]},&quot;conditions&quot;:[[{&quot;target&quot;:&quot;url_is&quot;,&quot;not_operand&quot;:false,&quot;settings&quot;:{&quot;search&quot;:&quot;https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/&quot;},&quot;search&quot;:&quot;https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/&quot;}],[{&quot;target&quot;:&quot;device_is_mobile&quot;,&quot;not_operand&quot;:false,&quot;settings&quot;:[]}],[true]]}" role="dialog" aria-hidden="true">
<div id="popmake-257098" class="pum-container popmake theme-229853 size-custom">
<div class="pum-content popmake-content" tabindex="0">
<p><img alt="" width="300" height="241" data-srcset="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG.jpg 502w, https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-400x321.jpg 400w" data-src="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone wp-image-242444 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-242444" src="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG.jpg" alt="" width="300" height="241" srcset="https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG.jpg 502w, https://dailygazette.com/wp-content/uploads/2021/11/6-Months-1-DG-400x321.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&times; </button>
</div>
</div>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://dailygazette.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/33e91da2-f10d-4eb2-849b-73ef301f2254.js' id='wphb-5-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygazette.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/","json_url":"https:\/\/dailygazette.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};;;var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};;;var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"a31949ee46"};;;var sp_location_weather = {"ajax_url":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","url":"https:\/\/dailygazette.com\/wp-content\/plugins\/location-weather","loadScript":"https:\/\/dailygazette.com\/wp-content\/plugins\/location-weather\/assets\/js\/Old-locationWeather.min.js","link":"https:\/\/dailygazette.com\/wp-admin\/post-new.php?post_type=location_weather","shortCodeList":[{"id":237047,"title":"Schenectady Weather"}]};
var splw_ajax_object = {"ajax_url":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","splw_nonce":"c0649a0d04","splw_skip_cache":""};
var splw_ajax_object = {"ajax_url":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","splw_nonce":"c0649a0d04","splw_skip_cache":""};;;var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"daily-sticky","placements":["sticky-bottom","home-show-footer","mobile-at-the-track"]};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dailygazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/bf091863-a07b-49a7-96cd-5e983e9b2d39.js' id='wphb-6-js'></script>
<script type='text/javascript' id='wphb-7-js-extra'>
/* <![CDATA[ */
var pum_atc_vars = {"page":"294221"};;;var pum_vars = {"version":"1.16.12","pm_dir_url":"https:\/\/dailygazette.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/dailygazette.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"229852","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/dailygazette.com\/wp-json\/pum\/v1","page":"294221","gmt_offset":"-5","server_timezone":"America\/New_York"};
var pum_sub_vars = {"ajaxurl":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-294090":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"explain":null,"type_section":null,"theme_id":229852,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":294090,"slug":"veterans-subscription-special"},"pum-233108":{"triggers":[{"type":"auto_open","settings":{"delay":10000,"cookie_name":["pum-233108"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-233108","key":"","session":null,"path":true,"time":"1 day"}}],"disable_on_mobile":true,"disable_on_tablet":false,"explain":null,"type_section":null,"theme_id":"229852","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":true,"theme_slug":"default-theme","id":233108,"slug":"subscription-special","conditions":[[{"target":"url_is","not_operand":false,"settings":{"search":"https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/"},"search":"https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/"}],[true]]},"pum-257098":{"triggers":[{"type":"auto_open","settings":{"delay":10000,"cookie_name":["pum-257098"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-257098","key":"","session":null,"path":true,"time":"1 day"}}],"disable_on_mobile":false,"disable_on_tablet":false,"explain":null,"type_section":null,"theme_id":"229853","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"360px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":257098,"slug":"mobile-subscription-special","conditions":[[{"target":"url_is","not_operand":false,"settings":{"search":"https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/"},"search":"https:\/\/dailygazette.com\/2022\/10\/15\/guest-column-show-off-progress-with-fresh-new-identity-new-schenectady\/"}],[{"target":"device_is_mobile","not_operand":false,"settings":[]}],[true]]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/bce93d6e-135f-4e4d-9a5d-70b1f928cd34.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/7dc047e4-d029-44ba-8e2b-8b5afbab555a.js' id='comment-reply-js'></script>
<script>window.advads_admin_bar_items = [{"title":"DFP Header Code","type":"ad"},{"title":"home show footer","type":"placement"}];</script><script>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</script>
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				gtag( 'event', 'add_to_cart', { 'event_category': 'ecommerce', 'event_label': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')), 'items': [ {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} ] } );
			});
		
 });
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><br /> &nbsp; <br /> <br /> &nbsp; <br />
</body>
</html>
