<!doctype html>
<html itemscope="itemscope" itemtype="https://schema.org/Article" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset='UTF-8'>
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Major Bowling: Caputo’s perfect game leads way - The Daily Gazette</title>
<meta name="description" content="When Credibility Matters">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" href="https://dailygazette.com/wp-content/themes/dailygazette/favicon.png">

<link rel="apple-touch-icon" href="https://dailygazette.com/wp-content/themes/dailygazette/library/images/apple-touch-icon.png">

<link rel="mask-icon" href="https://dailygazette.com/wp-content/themes/dailygazette/library/images/icon.svg" color="#0088cc">
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700,800|Oswald&display=swap" rel="stylesheet">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/ATT_1200x90', [[1200, 90], [728, 90]], 'div-gpt-ad-1662054151177-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('Sections_New', ['the-daily-gazette-2', 'sports2', 'sports']);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/At-The-Track-In-Article-728x90', [728, 90], 'div-gpt-ad-1657809424404-0').addService(googletag.pubads());
	 googletag.pubads().setTargeting('Sections_New', ['the-daily-gazette-2', 'sports2', 'sports']);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/ATT_In_Artcle_1000-500', [1000, 500], 'div-gpt-ad-1657892282232-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/3907577/ATT-320-50-mobile', [320, 50], 'div-gpt-ad-1658152037254-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="follow.it-verification-code-N1IzYTRwclRBUFNrWjducUppaEljbFpHM2IxVThqYkdrSjA3N1Q0VUZ6RDdLY2ZzTXRmWmlWODFnOUlaUFJQTnl3Nm51OUhGUDBKbXdRaDlseHJNeHpNZlp4UHpFY1V3UzFkVUt6VVB2MTFnTlNUS0FSZzNWTWN2bEJHSjJHSmx8YTF4Y0NXWFJHQkM5YUJqT0dvayt3eDQ2NGR4ZzNBY0EyUCtHWXJncUZDMD0=" content="Zg2UXE0QYky0Game5xFp" />

<title>Major Bowling: Caputo’s perfect game leads way - The Daily Gazette</title>
<link rel="canonical" href="https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bob Weiner" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#article","isPartOf":{"@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/"},"author":{"name":"Bob Weiner","@id":"https://dailygazette.com/#/schema/person/9fc8d82d6afad612838ffbbe17fda19d"},"headline":"Major Bowling: Caputo’s perfect game leads way","datePublished":"2022-12-26T15:57:00+00:00","dateModified":"2022-12-27T01:31:06+00:00","mainEntityOfPage":{"@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/"},"wordCount":473,"commentCount":0,"publisher":{"@id":"https://dailygazette.com/#organization"},"image":{"@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#primaryimage"},"thumbnailUrl":"https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg","articleSection":["-The Daily Gazette","Sports","Sports"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://dailygazette.com/#organization"}},{"@type":"WebPage","@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/","url":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/","name":"Major Bowling: Caputo’s perfect game leads way - The Daily Gazette","isPartOf":{"@id":"https://dailygazette.com/#website"},"primaryImageOfPage":{"@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#primaryimage"},"image":{"@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#primaryimage"},"thumbnailUrl":"https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg","datePublished":"2022-12-26T15:57:00+00:00","dateModified":"2022-12-27T01:31:06+00:00","breadcrumb":{"@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#primaryimage","url":"https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg","contentUrl":"https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg","width":727,"height":397},{"@type":"BreadcrumbList","@id":"https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailygazette.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://dailygazette.com/blog/"},{"@type":"ListItem","position":3,"name":"Major Bowling: Caputo’s perfect game leads way"}]},{"@type":"WebSite","@id":"https://dailygazette.com/#website","url":"https://dailygazette.com/","name":"The Daily Gazette","description":"When Credibility Matters","publisher":{"@id":"https://dailygazette.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailygazette.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://dailygazette.com/#organization","name":"The Daily Gazette Co.","url":"https://dailygazette.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dailygazette.com/#/schema/logo/image/","url":"https://dailygazette.com/wp-content/uploads/2020/08/New-Gazette-logo.gif","contentUrl":"https://dailygazette.com/wp-content/uploads/2020/08/New-Gazette-logo.gif","width":300,"height":55,"caption":"The Daily Gazette Co."},"image":{"@id":"https://dailygazette.com/#/schema/logo/image/"},"sameAs":["https://facebook.com/dgazette"]},{"@type":"Person","@id":"https://dailygazette.com/#/schema/person/9fc8d82d6afad612838ffbbe17fda19d","name":"Bob Weiner","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dailygazette.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/613a212031d26ffcb2f6471b8b0ed018?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/613a212031d26ffcb2f6471b8b0ed018?s=96&d=mm&r=g","caption":"Bob Weiner"},"url":"https://dailygazette.com/staff/bob-weiner/"}]}</script>

<link rel='dns-prefetch' href='//hb.wpmucdn.com' />

<script src="//www.googletagmanager.com/gtag/js?id=G-N4SQL5YG4H" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
			window.MonsterInsightsDualTracker.helpers.mapProductItem = function (uaItem) {
				var prefixIndex, prefixKey, mapIndex;

				var toBePrefixed = ['id', 'name', 'list_name', 'brand', 'category', 'variant'];

				var item = {};

				var fieldMap = {
					'price': 'price',
					'list_position': 'index',
					'quantity': 'quantity',
					'position': 'index',
				};

				for (mapIndex in fieldMap) {
					if (uaItem.hasOwnProperty(mapIndex)) {
						item[fieldMap[mapIndex]] = uaItem[mapIndex];
					}
				}

				for (prefixIndex = 0; prefixIndex < toBePrefixed.length; prefixIndex++) {
					prefixKey = toBePrefixed[prefixIndex];
					if (typeof uaItem[prefixKey] !== 'undefined') {
						item['item_' + prefixKey] = uaItem[prefixKey];
					}
				}

				return item;
			};

			MonsterInsightsDualTracker.trackers['view_item_list'] = function (parameters) {
				var items = parameters.items;
				var listName, itemIndex, item, itemListName;
				var lists = {
					'_': {items: [], 'send_to': monsterinsights_frontend.v4_id},
				};

				for (itemIndex = 0; itemIndex < items.length; itemIndex++) {
					item = MonsterInsightsDualTracker.helpers.mapProductItem(items[itemIndex]);

					if (typeof item['item_list_name'] === 'undefined') {
						lists['_'].items.push(item);
					} else {
						itemListName = item['item_list_name'];
						if (typeof lists[itemListName] === 'undefined') {
							lists[itemListName] = {
								'items': [],
								'item_list_name': itemListName,
								'send_to': monsterinsights_frontend.v4_id,
							};
						}

						lists[itemListName].items.push(item);
					}
				}

				for (listName in lists) {
					__gtagDataLayer('event', 'view_item_list', lists[listName]);
				}
			};

			MonsterInsightsDualTracker.trackers['select_content'] = function (parameters) {
				const items = parameters.items.map(MonsterInsightsDualTracker.helpers.mapProductItem);
				__gtagDataLayer('event', 'select_item', {items: items, send_to: parameters.send_to});
			};

			MonsterInsightsDualTracker.trackers['view_item'] = function (parameters) {
				const items = parameters.items.map(MonsterInsightsDualTracker.helpers.mapProductItem);
				__gtagDataLayer('event', 'view_item', {items: items, send_to: parameters.send_to});
			};
		</script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
		MonsterInsightsDualTracker.trackers['form:impression'] = function (parameters) {
			__gtagDataLayer('event', 'form_impression', {
				form_id: parameters.event_label,
				content_type: 'form',
				non_interaction: true,
				send_to: parameters.send_to,
			});
		};

		MonsterInsightsDualTracker.trackers['form:conversion'] = function (parameters) {
			__gtagDataLayer('event', 'generate_lead', {
				form_id: parameters.event_label,
				send_to: parameters.send_to,
			});
		};
	</script>
<script id="daily-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/dailygazette.com/dd0d75f3-292d-414c-8dd0-3dbe952ec481.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://hb.wpmucdn.com/dailygazette.com/8b47676c-5432-4176-b114-2e2dcd370c4f.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://hb.wpmucdn.com/dailygazette.com/77afb36e-3d0c-40d1-b70d-0f3c306734f3.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://hb.wpmucdn.com/dailygazette.com/9b1ab225-7451-4df4-9eed-c90ec23d4232.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/dailygazette.com/3ec9b6c3-3e90-4563-9119-387958b60424.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://hb.wpmucdn.com/dailygazette.com/c4275a39-e707-4097-a7b6-90e583ed0c39.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://hb.wpmucdn.com/dailygazette.com/501720d4-c683-4f28-b3c9-f559c426d24f.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://hb.wpmucdn.com/dailygazette.com/2f2f5ebd-30f2-4a95-82ec-21115f69dc13.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/dailygazette.com/251a0ead-861a-4a63-91d1-bd27bfec69e7.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/94474bc6-c0bc-411f-847a-c36ed8e65141.js' id='wphb-3-js'></script>
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var add_fee_vars = {"add_fee_ajaxurl":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","add_fee_nonce":"e082b670d4","add_fee_loader":"https:\/\/dailygazette.com\/wp-content\/plugins\/woocommerce-additional-fees\/images\/loading.gif","alert_ajax_error":"An internal server error occured in processing a request. Please try again or contact us. Thank you. "};;;var lp_acn = {"ajaxurl":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php"};;;var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};;;var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};;;var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/74717052-3f82-4950-8445-00367ba9991a.js' id='wphb-4-js'></script>
<link rel="https://api.w.org/" href="https://dailygazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygazette.com/wp-json/wp/v2/posts/305889" /><link rel='shortlink' href='https://dailygazette.com?p=305889' />
<link rel="alternate" type="application/json+oembed" href="https://dailygazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailygazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F&#038;format=xml" />
<style type="text/css">
					</style>
<style>.ms-parent-id-41 > .master-slider{ background:#000000; }
.ms-parent-id-2 > .master-slider{ background:#ffffff; }</style>
<script>var ms_grabbing_curosr = 'https://dailygazette.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailygazette.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.7 - Responsive Touch Image Slider | avt.li/msf" />
<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #dddddd;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #eeeeee;
			}
			.relpost_content{
				font-size:	12px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #dddddd;
				border-left: 1px solid  #dddddd;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #eeeeee;
			}
		</style>
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>


<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel="icon" href="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailygazette.com/wp-content/uploads/2020/09/cropped-G_512-270x270.jpg" />
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: auto !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconfront, .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconback, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconfront, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons .sciconback {width: 40px !important;height: 40px !important; }</style> <style type="text/css" id="wp-custom-css">
			button.single_add_to_cart_button.button.alt { background-color: #33A1DE; 
}
.widget_media_image {
	margin: auto;
  display: block;
}
.wp-image-248334 {
	margin: auto;
  display: block;
}
.widget_media_image {
	text-align: center;
  display: block;
}
.dpr-join-form button.comment-toggle {
	margin-left: -300px;
  width: 650px;
}
.article-content  a {
    text-decoration: underline;
	  font-weight: bold;
}
#better_recent_comments-2 {
	background-color: white;
	padding: 12px;
	font-size: 14px;
}
.comment-author-link {
	color: black;
	font-weight: bold;
	font-size: 16px
}
.widget_recent_comments .widgettitle {
  text-align: center;
  text-transform: uppercase;
  font-family: open sans;
  font-weight: 600;
	display: block;
  color: #fff;
  font-size: 1.1em;
  letter-spacing: .25em;
  padding: .75em;
	background: #15446a;
	margin-bottom: 15px;
}
@media (min-width: 800px) {
  .mobile-only {
    display: none !important;
  }
}
@media (max-width: 799px) {
  .desktop-only {
    display: none !important;
  }
}
body.category-3931 header.main-header h1.category-header {
	display: none;
}
body.category-4289 header.main-header h1.category-header {
	display: none;
}
body.category-4303 header.main-header h1.category-header {
	display: none;
}
.srr-title {
	font-weight: bold;
	font-size: 15px
}
.srr-date {
	font-weight: bold;
	font-size: 12px;
}
.srr-tab-style-orange .srr-active-tab {
  background: #1a81c4 !important;
}
.srr-tab-style-orange li {
  border-color: #000;
  background: #bcd2e8;
    background-image: none;
  color: #333 !important;
}
.srr-style-orange .srr-item {
	border-bottom: 1px solid #1a81c4;
}
.srr-style-orange {
	border: 2px solid #1a81c4;
	-webkit-border-radius: 0px;
	border-radius: 0px;
	-webkit-box-shadow: inset 0 2px 6px 0 rgba(0,0,0,.3);
	box-shadow: inset 0 2px 6px 0 rgba(0,0,0,.3);
background: #bcd2e8;
}
.code-widget {
	box-sizing: border-box;
}
#navBar ul.topNav li .nav-button {
    background-color: #ffcc00;	
}
.username.lowercase {
	color: #0099cc;
}
.fas.fa-user {
	color: #0099cc;
}
.login {
	color: #0099cc;
}
.customize-unpreviewable a:link {
	color: #0099cc;
}
.customize-unpreviewable a:visited {
	color: #0099cc;
}
.become-subscriber {
	background-color: #ffcc00;
	color: #000000;
	border-radius: 25px;
	border: 2px solid #1a81c4;
}
.become-subscriber .butt {
	font-size: 18px;
	font-weight: bold;
	border: 2px solid #1a81c4;
	-webkit-border-radius: 25px;
	border-radius: 25px;
	-webkit-box-shadow: inset 0 2px 6px 0 rgba(0,0,0,.3);
	}
.become-subscriber p {
	color: #000000;
	font-size: 14px;
	font-weight: bold;
}


		</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Daily Gazette" />
<meta property="og:title" content="Major Bowling: Caputo’s perfect game leads way - The Daily Gazette" />
<meta property="og:url" content="https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Christian Caputo unleashed a perfect game during his 794 triple, Chris Fawcett fired a 279-771 and Earl Lawrence Jr. rolled a 255-743 to pace the Capital District All Star league Thursday night at Sportsman’s Bowl. Caputo’s Precision Floors team, including Chris Nachtrieb and Tony Palumbo, shot a" />
<meta property="og:image" content="https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg" />
<meta property="og:image:url" content="https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg" />
<meta property="og:image:secure_url" content="https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg" />
<meta property="og:image:width" content="727" />
<meta property="og:image:height" content="397" />
<meta property="article:published_time" content="2022-12-26T15:57:00-05:00" />
<meta property="article:modified_time" content="2022-12-26T20:31:06-05:00" />
<meta property="og:updated_time" content="2022-12-26T20:31:06-05:00" />
<meta property="article:section" content="-The Daily Gazette" />
<meta property="article:section" content="Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/DailyGazette" />


<meta name="twitter:title" content="Major Bowling: Caputo’s perfect game leads way - The Daily Gazette" />
<meta name="twitter:url" content="https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/" />
<meta name="twitter:description" content="Christian Caputo unleashed a perfect game during his 794 triple, Chris Fawcett fired a 279-771 and Earl Lawrence Jr. rolled a 255-743 to pace the Capital District All Star league Thursday night at Sportsman’s Bowl. Caputo’s Precision Floors team, including Chris Nachtrieb and Tony Palumbo, shot a" />
<meta name="twitter:image" content="https://dailygazette.com/wp-content/uploads/2022/12/bowling_file.jpg" />
<meta name="twitter:card" content="summary_large_image" />





<script type='text/javascript'>
			var gaProperty = 'UA-3208402-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3208402-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('set', 'developer_id.dOGY3NW', true);

		gtag('config', 'UA-3208402-1', {
			'allow_google_signals': true,
			'link_attribution': false,
			'anonymize_ip': true,
			'linker':{
				'domains': [],
				'allow_incoming': false,
			},
			'custom_map': {
				'dimension1': 'logged_in'
			},
			'logged_in': 'no'
		} );

		
		</script>
 

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7061032908515109" crossorigin="anonymous">
	</script>
</head>
<body class="post-template-default single single-post postid-305889 single-format-standard wp-custom-logo wp-embed-responsive theme-dailygazette usm-premium-16.2-updated-2022-10-20 sfsi_plus_16.2 sfsi_plus_count_disabled sfsi_plus_actvite_theme_flat _masterslider _ms_version_3.8.7 woocommerce-no-js default major-bowling-caputos-perfect-game-leads-way aa-prefix-daily-" itemscope itemtype="https://schema.org/WebPage">

<nav id="navBar" class='default-nav'>
<ul class="topNav contentArea">
<li class="">
<div class="nav-button button-dark with-icon menu-trigger nav-menu-trigger clickable" onclick="toggleSideNav(this)" id="nav-menu-trigger">
<span class="hide-on-mobile">SECTIONS</span><i class="fal fa-bars nav-trigger-icon"></i>
</div>
</li>
<li class="section-link hide-on-mobile"><a href="/category/news/">News</a></li>





<li class="section-link hide-on-mobile"><a href="https://dailygazette.com/login/?redirect=/eedition">E-edition</a></li>

<li class="section-link hide-on-mobile"><a href="https://form.jotform.com/222415736057152">Obituaries</a></li>

<li class="section-link min-laptop"><a href="/classified/">Classified</a></li>
<li class="section-link min-laptop"><a href="/staff/">Contact Us</a></li>
<li class="logo-col">
<a href="/">
<img alt="The Daily Gazette" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" class="logo default-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" alt="The Daily Gazette" class="logo default-logo"/></noscript>
</a>
</li>
<li class="nav-trigger hide-on-mobile" data-toggle="userDropDown">
<div class="nav-button clickable with-icon" style="color:#1a81c4;">
<font color="#1a81c4"><a href='https://dailygazette.com/login/?redirect=/2022/12/26/major-bowling-caputos-perfect-game-leads-way/'><i class='fas fa-user'></i><span class='login'>LOGIN</span></a></font>
</div>
</li>
<li class="hide-on-mobile min-laptop">
<div class="nav-button text-box"><a href="/subscribe" class="" style="color:#1a81c4;">Subscribe</a></div>
</li>
<li class="hide-on-mobile" onclick="showLightbox('question')">
<div class="nav-button button-dark button-round with-icon menu-trigger clickable"><i class="fas fa-question"></i></div>
</li>
<li class="nav-trigger tiny-mobile" data-toggle="searchDropDown">
<div class="nav-button button-dark menu-trigger with-icon search-menu-trigger clickable"><i class="fas fa-search"></i></div>
</li>
<li class="nav-trigger mobile-only tiny-mobile" data-toggle="userDropDown">
<div class="nav-button button-dark clickable with-icon mobile-profile">
<a href='https://dailygazette.com/login/?redirect=/2022/12/26/major-bowling-caputos-perfect-game-leads-way/'><i class='fas fa-user'></i></a> </div>
</li>
</ul>
</nav>
<div class="fixed-nav-padding"></div>
<div id="searchDropDown" class="headerDropDown closeOnEsc">
<div class="contentArea content">
<form class="search" action="/">
<div class="tabletTable">
<div class="standard-cell">
<input type="text" placeholder="Search dailygazette.com" class="search" name="s">
</div>
<div class="standard-cell mid min searchBtnCell">
<input type="submit" value="SEARCH" class="btn searchBtn" style="padding-left: 1em; padding-right: .5em">
</div>
</div>
</form>
</div>
</div>
<div id="loginDropDown" class="headerDropDown closeOnEsc">
<div class="contentArea content">
<div class="grid">
<div class="col col-1 desktop-only"></div>
<div class="col col-2 centered">
<h2 class="widget-title wide-title">Subscriber login</h2>
<form class="login">
<input type="Email" placeholder="Email Address">
<input type="password" placeholder="Password">
<a href="#" class="forgotPass">Forgot Password?</a>
<input type="submit" value="LOG IN" class="btn">
</form>
</div>
<div class="col col-1 desktop-only"><img width="300" height="300"></div>
</div>
</div>
</div>
<div id="sidenav" class="sidenav slideCloseOnEsc off-screen">
<header>
<div class="close-side-nav" onclick="toggleSideNav()"><i class="fas fa-times-circle"></i></div>
<div class="side-nav-button"><a href="/checkouts/6for1dollar/" class="">Fall Special-6 months $1</a></div>
<div class="button-row">
<div class="side-nav-button"><a href='https://dailygazette.com/login/?redirect=/2022/12/26/major-bowling-caputos-perfect-game-leads-way/'><span class='login'>LOGIN</span></a></div>
</div>

</header>
<ul class="link-list">

<li class="cat-item cat-item-3 has-children"><a href="https://dailygazette.com/category/news/">News</a>
<ul class='children'>
<li class="cat-item cat-item-7"><a href="https://dailygazette.com/category/news/business/">Business</a>
</li>
<li class="cat-item cat-item-8"><a href="https://dailygazette.com/category/news/schenectady/">Schenectady County</a>
</li>
<li class="cat-item cat-item-9"><a href="https://dailygazette.com/category/news/saratoga/">Saratoga County</a>
</li>
<li class="cat-item cat-item-10"><a href="https://dailygazette.com/category/news/fulton-montgomery-schoharie/">Fulton Montgomery Schoharie</a>
</li>
<li class="cat-item cat-item-4369"><a href="https://dailygazette.com/category/news/news2/">News</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-4 has-children"><a href="https://dailygazette.com/category/sports/">Sports</a>
<ul class='children'>
<li class="cat-item cat-item-12"><a href="https://dailygazette.com/category/sports/high-school-sports/">High School Sports</a>
</li>
<li class="cat-item cat-item-13"><a href="https://dailygazette.com/category/sports/college-sports/">College Sports</a>
</li>
<li class="cat-item cat-item-14"><a href="https://dailygazette.com/category/sports/parting-schotts/">Parting Schotts</a>
</li>
<li class="cat-item cat-item-3622"><a href="https://dailygazette.com/category/sports/union-college/">Union College</a>
</li>
<li class="cat-item cat-item-3623"><a href="https://dailygazette.com/category/sports/siena-college/">Siena College</a>
</li>
<li class="cat-item cat-item-3624"><a href="https://dailygazette.com/category/sports/ualbany/">UAlbany</a>
</li>
<li class="cat-item cat-item-4303"><a href="https://dailygazette.com/category/sports/sports_wagering/">Upstate Action</a>
</li>
<li class="cat-item cat-item-4368"><a href="https://dailygazette.com/category/sports/sports2/">Sports</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-5 has-children"><a href="https://dailygazette.com/category/opinion/">Opinion</a>
<ul class='children'>
<li class="cat-item cat-item-15"><a href="https://dailygazette.com/category/opinion/editorial/">Editorial</a>
</li>
<li class="cat-item cat-item-16"><a href="https://dailygazette.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-1113"><a href="https://dailygazette.com/category/opinion/guest-column/">Guest Column</a>
</li>
<li class="cat-item cat-item-4852"><a href="https://dailygazette.com/category/opinion/andrew-waite/">Andrew Waite</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-6 has-children"><a href="https://dailygazette.com/category/life-arts/">Life and Arts</a>
<ul class='children'>
<li class="cat-item cat-item-18"><a href="https://dailygazette.com/category/life-arts/art/">Art</a>
</li>
<li class="cat-item cat-item-19"><a href="https://dailygazette.com/category/life-arts/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-20"><a href="https://dailygazette.com/category/life-arts/food/">Food</a>
</li>
<li class="cat-item cat-item-524 has-children"><a href="https://dailygazette.com/category/life-arts/special-sections/">Special Sections</a>
<ul class='children'>
<li class="cat-item cat-item-3633"><a href="https://dailygazette.com/category/life-arts/special-sections/outlook-2022/">Outlook 2022</a>
</li>
<li class="cat-item cat-item-3960"><a href="https://dailygazette.com/category/life-arts/special-sections/local-bounty/">Local Bounty</a>
</li>
<li class="cat-item cat-item-4182"><a href="https://dailygazette.com/category/life-arts/special-sections/summer-travel-2022/">Summer Travel 2022</a>
</li>
<li class="cat-item cat-item-4246"><a href="https://dailygazette.com/category/life-arts/special-sections/class-of-2022/">Class of 2022</a>
</li>
<li class="cat-item cat-item-4815"><a href="https://dailygazette.com/category/life-arts/special-sections/fall-home-2022/">Fall Home 2022</a>
</li>
<li class="cat-item cat-item-4888"><a href="https://dailygazette.com/category/life-arts/special-sections/dig-in-2022/">Dig In! 2022</a>
</li>
<li class="cat-item cat-item-4976"><a href="https://dailygazette.com/category/life-arts/special-sections/celebrate-2022/">Celebrate 2022</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="cat-item cat-item-2599"><a href="https://dailygazette.com/category/photo_galleries/">Photo Galleries</a>
</li>
<li class="cat-item cat-item-3628 has-children"><a href="https://dailygazette.com/category/locations/">Your City, Your Town</a>
<ul class='children'>
<li class="cat-item cat-item-11"><a href="https://dailygazette.com/category/locations/your-niskayuna/">Your Niskayuna</a>
</li>
<li class="cat-item cat-item-3617"><a href="https://dailygazette.com/category/locations/rotterdam/">Rotterdam</a>
</li>
<li class="cat-item cat-item-3618"><a href="https://dailygazette.com/category/locations/scotia-glenville/">Scotia Glenville</a>
</li>
<li class="cat-item cat-item-3619"><a href="https://dailygazette.com/category/locations/schenectady-news/">Schenectady</a>
</li>
<li class="cat-item cat-item-3620"><a href="https://dailygazette.com/category/locations/clifton-park/">Clifton Park and Halfmoon</a>
</li>
<li class="cat-item cat-item-3621"><a href="https://dailygazette.com/category/locations/saratoga-springs/">Saratoga Springs</a>
</li>
</ul>
</li>

<li class=""><a href="https://dailygazette.com/login/?redirect=/eedition">E-edition</a></li>




<li class=""><a href="https://dailygazette.com/login/?redirect=/obits">Obituaries</a></li>
<li class="has-children"><a href="/classified/">Classified</a>
<ul class="children">

<li><a href="http://www.capregioncars.com/" title="CapRegion Cars">CapRegion Cars</a></li>
<li><a href="http://www.capregionhomes.com/" title="CapRegion Homes">CapRegion Homes</a></li>
<li><a href="http://www.capregionjobs.com/" title="CapRegion Jobs">CapRegion Jobs</a></li>
</ul>
</li>
<li class=""><a href="/staff/">Contact Us</a></li>
</ul>
</div>
<header class="main-header ">

<div id='div-gpt-ad-1540911130017-0' class='top-hat-ad' style="width:100vw; height: auto;">
<script>
   							 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540911130017-0'); });
  						</script>
</div>

<div class="grid contentArea full-width hide-on-mobile">
<div class="col col-1 mid desktop-only"></div>
<div class="col col-2 logo-col">
<time>Wednesday, December 28, 2022</time>
<a href="/"><img data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-black.svg" class="logo hide-on-mobile lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-black.svg" class="logo hide-on-mobile"></noscript></a>
<svg viewBox="0 0 600 20" class="mastline hide-on-mobile"><text text-anchor="middle" x="300" y="15">When credibility matters</text></svg>
</div>
<div class="col col-1 desktop-only"></div>
</div>
</header>
<div class="daily-0175e2a2dc66a08c494b73e6816d3228" id="daily-0175e2a2dc66a08c494b73e6816d3228"></div>
<div id="content">
<div id="inner-content" class="wrap">
<main id="main" class="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="https://schema.org/Blog">
<article id="post-305889" role="article" class="storyPage post-305889 post type-post status-publish format-standard has-post-thumbnail hentry category-the-daily-gazette-2 category-sports2 category-sports fp-position-secondary-story">
<header class="article-header entry-header">
<div class="locale"></div>
<h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Major Bowling: Caputo’s perfect game leads way</h1>
<div class="subhead"></div>
<div class="story-meta">
<span class="byline">By <a href='https://dailygazette.com/staff/bob-weiner/' title='Bob Weiner'>Bob Weiner</a></span> |
<time class="pubDate">December 26, 2022</time>
</div>
</header>
<section class="grid contentArea">
<section class="table white-box article-box" itemprop="articleBody">
<div class="entry-content">
<figure class="lead-photo">
<img width="727" height="397" alt="bowling_file.jpg" data-src="https://dailygazette.com/wp-content/uploads/fly-images/301106/bowling_file-940x940.jpg" class="attachment-lead-photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="727" height="397" src="https://dailygazette.com/wp-content/uploads/fly-images/301106/bowling_file-940x940.jpg" class="attachment-lead-photo" alt="bowling_file.jpg" /></noscript> <figcaption>
<div class="lead-photo-meta">
</div>
</figcaption>
</figure>
<div class="article-content">
<div class="sfsibeforpstwpr" style="display:flex;justify-content:flex-start; clear:both;"><div class='sfsi_premium_responsive_icons' style='display:inline-block; margin-top:10px; margin-bottom: 10px;width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'> <div class="sfsi_premium_responsive_icons_count sfsi_premium_responsive_count_container sfsi_premium_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
<h3 style="color:#aaaaaa; ">
80</h3>
<h6 style="color:#aaaaaa;">
SHARES</h6>
</div>
<div class='sfsi_premium_icons_container sfsi_premium_responsive_without_counter_icons sfsi_premium_medium_button_container sfsi_premium_icons_container_box_fully_container ' style='width:100%;display:flex;  text-align:center;'> <a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_facebook_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg'></noscript></noscript>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a target='_blank' href='https://twitter.com/intent/tweet?text=Major+Bowling%3A+Caputo%E2%80%99s+perfect+game+leads+way+https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F&url=' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_twitter_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg'></noscript></noscript>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a target='_blank' href="/cdn-cgi/l/email-protection#e0df9395828a858394ddad818a8f92c5d2d0a28f978c898e87c5d3a1c5d2d0a3819095948fc5a5d2c5d8d0c5d9d993c5d2d090859286858394c5d2d087818d85c5d2d08c85818493c5d2d0978199c6828f8499dda38885838bc5d2d08f9594c5d2d094888993c5d2d081929489838c85c5d2d0c5a3d2c5a1a2ad818a8f92c5d2d0a28f978c898e87c5d3a1c5d2d0a3819095948fc5a5d2c5d8d0c5d9d993c5d2d090859286858394c5d2d087818d85c5d2d08c85818493c5d2d0978199c5a3d2c5a2a2c5d3a1c5d2d08894949093c5d3a1c5d2a6c5d2a68481898c9987819a85949485ce838f8dc5d2a6d2d0d2d2c5d2a6d1d2c5d2a6d2d6c5d2a68d818a8f92cd828f978c898e87cd83819095948f93cd90859286858394cd87818d85cd8c85818493cd978199c5d2a6" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_follow_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png'></noscript></noscript>
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a data-pin-custom='true' style='cursor:pointer;display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F&media=&description=Major%20Bowling%3A%20Caputo%E2%80%99s%20perfect%20game%20leads%20way' target='_blank' class='sfsi_premium_responsive_fluid' data-effect=''> <div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_pinterest_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#73d17c'>
<img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg'></noscript></noscript>
<span onclick='event.target.parentNode.click()' style='color:#fff'>Save</span>
</div>
</a> <a target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_linkedin_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg'></noscript></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
</div></div></div><p><span style="font-weight: 400;">Christian Caputo unleashed a perfect game during his 794 triple, Chris Fawcett fired a 279-771 and Earl Lawrence Jr. rolled a 255-743 to pace the Capital District All Star league Thursday night at Sportsman’s Bowl.</span></p>
<p><span style="font-weight: 400;">Caputo’s Precision Floors team, including Chris Nachtrieb and Tony Palumbo, shot an 826 in the second game and finished with a 2,259 total pinfall.</span></p>
<p><span style="font-weight: 400;">Other standouts included Kenny Livengood (267-740), B.J. Smith (277-738), Nachtrieb (278-733), Palumbo (288-732), Joe Daurizio (259-729), Jason Impellizzeri (257-728), Joe DiBiase (268-727) and BJ. Rucinski (277-716).</span></p><div class="daily-63befa9762ccf55ff04cd6a9132f6d31 daily-stn-in-article-sports" id="daily-63befa9762ccf55ff04cd6a9132f6d31"></div>
<p><strong>CAPITAL DISTRICT ALL STAR LEAGUE</strong></p>
<p><strong>Standings</strong></p>
<p><strong>(Wins-Losses-Points)</strong></p>
<p><span style="font-weight: 400;">Camelot Print &amp; Copy 33-12-254, Precision Floors 26.5-18.5-213.5, CPS of Albany 26-19-203, Team Goodwin 24-21-197.5, Team Williams 24.5-20.5-193, Café One Eleven 25-20-192.5, KKV Recovery 26.5-18.5-191, 518 Waffles 24.5-20.5-182.5, Benedetto Inc. 21-24-168.5, Integrity 1</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> Realty 21-24-168.5, Sportsman’s Bowl 19-26-164.5, St. Johns Stone &amp; Masonry 20-25-162.5, Bassotti Inc. 18-27-161.5, Team Smith 18-27-152.5, Boulevard Bowl 17-28-141, R &amp; M  Homes 16-29-134.</span></p>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">Match summaries</span></p>
<p><span style="font-weight: 400;">Sportsman’s Bowl (8.5)</span></p>
<p><span style="font-weight: 400;">Mike Guidarelli 239-213-206 — 658, Bill Carl 218-232-218 — 668, Jason Deitz 183-245-265 — 693. Totals: 640-690-689 — 2,019.</span></p>
<p><span style="font-weight: 400;">518 Waffles (15.5)</span></p>
<p><span style="font-weight: 400;">Bob Tedesco Jr. 199-184-257 — 640, Gabe Criscuolo 233-226-225 — 684, Earl Lawrence Jr. 243-245-255 — 743. Totals: 675-655-737 — 2,067.</span></p><div class="daily-651557cb0d220b0e2305d331886af638 daily-in-article-300x-250-moble" id="daily-651557cb0d220b0e2305d331886af638"></div>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">Team Smith (18)</span></p>
<p><span style="font-weight: 400;">Robin Fredenburgh 256-233-205 — 694, Amy Smith 190-205-204 — 599, B.J. Smith 226-277-235 — 738. Totals: 672-715-644 — 2,031.</span></p>
<p><span style="font-weight: 400;">Team Williams (6)</span></p>
<p><span style="font-weight: 400;">Jodi Musto 233-193-222 — 648, Zach Gravell 191-234-232 — 657, Ron Williams 231-189-183 — 603. Totals: 655-616-637 — 1,908.</span></p>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">KKV Recovery (15)</span></p>
<p><span style="font-weight: 400;">Andrew Marotta 236-208-190 — 634, Patricia Kelly 148-204-203 — 555, Kenny Livengood 267-258-215 — 740. Totals: 651-670-608 — 1,929.</span></p>
<p><span style="font-weight: 400;">Benedetto Inc. (9)</span></p>
<p><span style="font-weight: 400;">Pete Benedetto 183-229-178 — 590, Andrew Reinitz 214-215-213 — 642, Curt Benedetto Jr. 223-207-226 — 656. Totals: 620-651-617 — 1,888.</span></p>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">Café One Eleven (22)</span></p>
<p><span style="font-weight: 400;">Joe DiBiase 268-212-247 — 727, Jennifer Emerick 244-202-192 — 638, Kalynn Carl 198-268-236 — 702. Totals: 710-682-675 — 2,067.</span></p><div class="daily-76ad9b2e140e21b310574c86c3ca3adf daily-content" id="daily-76ad9b2e140e21b310574c86c3ca3adf"></div>
<p><span style="font-weight: 400;">Integrity 1st Realty (2)</span></p>
<p><span style="font-weight: 400;">Matt Roberts 190-223-215 — 628, Connor Stoliker 204-198-189 — 591, Mike O’Toole 211-226-170 — 607. Totals: 605-647-574 — 1,826.</span></p>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">Bassotti Inc. (17)</span></p>
<p><span style="font-weight: 400;">Jim Bassotti 192-227-270 — 689, Chuck Sheifer 193-237-213 — 643, Jason Impellizzeri 236-257-235 — 728. Totals: 621-721-718 — 2,060.</span></p>
<p><span style="font-weight: 400;">R&amp;M Homes (7)</span></p>
<p><span style="font-weight: 400;">Mike Smith 194-196-225 — 615, Curt Benedetto Jr. 195-192-248 — 635, Kim Swiatocha 248-225-223 — 696. Totals: 637-613-696 — 1,946.</span></p>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">St. Johns Stone &amp; Masonry (5)</span></p>
<p><span style="font-weight: 400;">John Leone 238-235-213 — 686, John Starr 225-194-204 — 623, Joe Daurizio Sr.  259-234-234 — 727. Totals: 722-663-651 — 2,036.</span></p>
<p><span style="font-weight: 400;">Precision Floors (19)</span></p>
<p><span style="font-weight: 400;">Christian Caputo 280-300-214 — 794, Chris Nachtrieb 217-238-278 — 733, Tony Palumbo 187-288-257 — 732. Totals: 684-826-749 — 2,259.</span></p>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">Boulevard Bowl (9)</span></p>
<p><span style="font-weight: 400;">Bill Dunn 201-200-213 — 614, Cliff Ruth 242-193-244 — 679, Anthony Clay 248-221-213 — 682. Totals: 691-614-670 — 1,975.</span></p>
<p><span style="font-weight: 400;">CPS of Albany (15)</span></p>
<p><span style="font-weight: 400;">Pete Konrad 268-218-205 — 691, Mike Liberatore 200-172-241 — 613, Mike Voss 265-216-225 — 706. Totals: 733-606-671 — 2,010.</span></p>
<p><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">Team Goodwin (12)</span></p>
<p><span style="font-weight: 400;">Chris Fawcett 259-279-233 — 771, Ursula Pasquerella 162-205-181 — 548, Chamar Goodwin 168-236-193 — 597. Totals: 589-720-607 — 1,916.</span></p>
<p><span style="font-weight: 400;">Camelot  Print &amp; Copy (12)</span></p>
<p><span style="font-weight: 400;">Aiden Deitz 171-233-232 — 636, Scott Stoliker 225-133-187 — 545, B.J. Rucinski 277-245-194 — 716. Totals: 673-611-613 — 1,897.</span></p>
<p class=" b_o_d_y__t_e_x_t"><em><span style="font-weight: 400;">Reach Bob Weiner at </span></em><em><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6433010d0a000b03515c240309050d084a070b09">[email&#160;protected]</a></span></em><em><span style="font-weight: 400;">.</span></em></p>
<div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>More from The Daily Gazette:</h3><ul id="related_posts_thumbnails" style="list-style-type:none; list-style-position: inside; padding: 0; margin:0"><li><a href="https://dailygazette.com/2022/12/27/high-schools-richmond-leads-mohonasen-girls-basketball-to-kirvin-cup-title-game/"><img alt="High Schools: Richmond leads Mohonasen girls&#039; basketball to Kirvin Cup title game" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/12/122722_KirvinGirls_SH-11.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="High Schools: Richmond leads Mohonasen girls&#039; basketball to Kirvin Cup title game" src="https://dailygazette.com/wp-content/uploads/2022/12/122722_KirvinGirls_SH-11.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/12/27/high-schools-richmond-leads-mohonasen-girls-basketball-to-kirvin-cup-title-game/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">High Schools: Richmond leads Mohonasen girls' basketball to Kirvin Cup title game</span></a></li><li><a href="https://dailygazette.com/2022/12/27/jordan-a-gop-redistricting-casualty-joins-think-tank/"><img alt="Former state Sen. Jordan, a GOP redistricting casualty, joins Albany-based think tank" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/12/081622_SSFireStationNo3_SH-09.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="Former state Sen. Jordan, a GOP redistricting casualty, joins Albany-based think tank" src="https://dailygazette.com/wp-content/uploads/2022/12/081622_SSFireStationNo3_SH-09.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/12/27/jordan-a-gop-redistricting-casualty-joins-think-tank/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">Former state Sen. Jordan, a GOP redistricting casualty, joins Albany-based think tank</span></a></li><li><a href="https://dailygazette.com/2022/12/27/schenectady-gop-chair-nelligan-declares-mayoral-bid/"><img alt="Schenectady GOP chair Nelligan declares mayoral bid" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/12/122722_MattNelligan_EM-03.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="Schenectady GOP chair Nelligan declares mayoral bid" src="https://dailygazette.com/wp-content/uploads/2022/12/122722_MattNelligan_EM-03.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/12/27/schenectady-gop-chair-nelligan-declares-mayoral-bid/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">Schenectady GOP chair Nelligan declares mayoral bid</span></a></li><li><a href="https://dailygazette.com/2022/12/27/ski-lines-ski-area-legend-anderson-leaves-unmatched-legacy/"><img alt="Ski Lines: Ski area legend Anderson leaves unmatched legacy" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/12/031122_FreddieAnderson_SH-02.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="Ski Lines: Ski area legend Anderson leaves unmatched legacy" src="https://dailygazette.com/wp-content/uploads/2022/12/031122_FreddieAnderson_SH-02.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/12/27/ski-lines-ski-area-legend-anderson-leaves-unmatched-legacy/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">Ski Lines: Ski area legend Anderson leaves unmatched legacy</span></a></li><li><a href="https://dailygazette.com/2022/12/27/five-things-to-know-when-ualbany-mens-basketball-faces-virginia-on-wednesday/"><img alt="Five things to know when UAlbany men&#039;s basketball faces Virginia on Wednesday" width="150" height="150" data-src="https://dailygazette.com/wp-content/uploads/2022/12/062722_UAlbMBB_EM-10.jpg" class="relpost-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="relpost-post-image" alt="Five things to know when UAlbany men&#039;s basketball faces Virginia on Wednesday" src="https://dailygazette.com/wp-content/uploads/2022/12/062722_UAlbMBB_EM-10.jpg" width="150" height="150" /></noscript></a><a href="https://dailygazette.com/2022/12/27/five-things-to-know-when-ualbany-mens-basketball-faces-virginia-on-wednesday/" class="relpost_content" style="width: 150px;height: 75px; font-family: Arial; "><span class="rpth_list_content">Five things to know when UAlbany men's basketball faces Virginia on Wednesday</span></a></li></ul><div style="clear: both"></div></div></div><div class="sfsiaftrpstwpr" style="display:flex;justify-content:flex-start;"><div class='sfsi_premium_responsive_icons' style='display:inline-block; margin-top:10px; margin-bottom: 10px;width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'> <div class="sfsi_premium_responsive_icons_count sfsi_premium_responsive_count_container sfsi_premium_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
<h3 style="color:#aaaaaa; ">
80</h3>
<h6 style="color:#aaaaaa;">
SHARES</h6>
</div>
<div class='sfsi_premium_icons_container sfsi_premium_responsive_without_counter_icons sfsi_premium_medium_button_container sfsi_premium_icons_container_box_fully_container ' style='width:100%;display:flex;  text-align:center;'> <a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_facebook_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg'></noscript></noscript>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a target='_blank' href='https://twitter.com/intent/tweet?text=Major+Bowling%3A+Caputo%E2%80%99s+perfect+game+leads+way+https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F&url=' style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_twitter_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg'></noscript></noscript>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a target='_blank' href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7d7fbf0f5e8bfa8aad8f5edf6f3f4fdbfa9dbbfa8aad9fbeaefeef5bfdfa8bfa2aabfa3a3e9bfa8aaeaffe8fcfff9eebfa8aafdfbf7ffbfa8aaf6fffbfee9bfa8aaedfbe3bcf8f5fee3a7d9f2fff9f1bfa8aaf5efeebfa8aaeef2f3e9bfa8aafbe8eef3f9f6ffbfa8aabfd9a8bfdbd8d7fbf0f5e8bfa8aad8f5edf6f3f4fdbfa9dbbfa8aad9fbeaefeef5bfdfa8bfa2aabfa3a3e9bfa8aaeaffe8fcfff9eebfa8aafdfbf7ffbfa8aaf6fffbfee9bfa8aaedfbe3bfd9a8bfd8d8bfa9dbbfa8aaf2eeeeeae9bfa9dbbfa8dcbfa8dcfefbf3f6e3fdfbe0ffeeeeffb4f9f5f7bfa8dca8aaa8a8bfa8dcaba8bfa8dca8acbfa8dcf7fbf0f5e8b7f8f5edf6f3f4fdb7f9fbeaefeef5e9b7eaffe8fcfff9eeb7fdfbf7ffb7f6fffbfee9b7edfbe3bfa8dc" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_follow_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png'></noscript></noscript>
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a data-pin-custom='true' style='cursor:pointer;display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F&media=&description=Major%20Bowling%3A%20Caputo%E2%80%99s%20perfect%20game%20leads%20way' target='_blank' class='sfsi_premium_responsive_fluid' data-effect=''> <div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_pinterest_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#73d17c'>
<img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg'></noscript></noscript>
<span onclick='event.target.parentNode.click()' style='color:#fff'>Save</span>
</div>
</a> <a target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way" style='display:flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_linkedin_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' alt='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0'  alt=''  data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg' class='sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' alt='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg'></noscript></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
</div></div></div> <p>Categories: <a href="https://dailygazette.com/category/sports/sports2/" rel="category tag">Sports</a>, <a href="https://dailygazette.com/category/sports/" rel="category tag">Sports</a></p>
</div>

<div class="ads_container" website_id="1790" widget_id="5215"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>

<div id='comments-area'>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/26/major-bowling-caputos-perfect-game-leads-way/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://dailygazette.com/wp-login.php?redirect_to=https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</section>
<section class="col col-1 desktop-only article-sidebar">
<div id="media_image-21" class="widget widget_media_image"><h4 class="widgettitle">Digital Arcade</h4><a href="https://arcade.dailygazette.com"><img width="300" height="250" alt="" decoding="async" style="max-width: 100%; height: auto;" data-src="https://dailygazette.com/wp-content/uploads/2022/07/digital-arcade-300-250-1.jpg" class="image wp-image-270129  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://dailygazette.com/wp-content/uploads/2022/07/digital-arcade-300-250-1.jpg" class="image wp-image-270129  attachment-full size-full" alt="" decoding="async" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget daily-widget"><h4 class="widgettitle">Advertisment</h4><div class="daily-cd713f73f5df436c741c35275cc0ce23" id="daily-cd713f73f5df436c741c35275cc0ce23"></div></div><a href="https://arcade.dailygazette.com" class="side-widget">
<img alt="Puzzles" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/puzzles.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/puzzles.jpg" alt="Puzzles"></noscript>
</a><a href="https://dailygazette.com/football/?contestid=3#registration/login" class="side-widget">
<img alt="Comics" alt="Comics" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/upickem_FB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/upickem_FB.jpg" alt="Comics" alt="Comics"></noscript>
</a><div class="white-box widget-story-list"><header>Most read</header><ul class="stories content"><li class='story' data-count='239'><a href='https://dailygazette.com/2022/12/26/ba-da-ba-ba-bye-mcdonalds-to-exit-thruway-system-in-2023/'><article><h2>Ba Da Ba Ba Bye: McDonald&#8217;s to exit Thruway system in 2023</h2></article></a></li><li class='story' data-count='46'><a href='https://dailygazette.com/2022/12/27/jordan-a-gop-redistricting-casualty-joins-think-tank/'><article><h2>Former state Sen. Jordan, a GOP redistricting casualty, joins Albany-based think tank</h2></article></a></li><li class='story' data-count='42'><a href='https://dailygazette.com/2022/12/27/final-local-approval-needed-for-canajoharie-e29-plant-in-early-2023/'><article><h2>Final local approval needed for Canajoharie E29 plant in early 2023</h2></article></a></li><li class='story' data-count='40'><a href='https://dailygazette.com/2022/12/27/schenectady-gop-chair-nelligan-declares-mayoral-bid/'><article><h2>Schenectady GOP chair Nelligan declares mayoral bid</h2></article></a></li><li class='story' data-count='39'><a href='https://dailygazette.com/2022/12/27/getting-to-know-forest-ranger-aaron-france/'><article><h2>Getting to know &#8230; Forest Ranger Aaron France</h2></article></a></li></ul></div><div class="widget daily-widget"><h4 class="widgettitle">Advertisement</h4><div class="daily-46da032a7fd35241bc65703f0730bc49" id="daily-46da032a7fd35241bc65703f0730bc49"></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Advertisment</h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://content.predictinteractive.com/embeds/placement.js?z=xvkig4"></script>
<div id="div-gpt-ad-1497448474263-3"></div>
<script>
  if(!window.vuukleLoaded)try{window.top.vuukleLoader(),window.vuukleLoaded=1}catch(e){}if(!window.vuuklePlayerComponent&&!window.vuukleLoaded){window.vuukleLoaded=1;let e=document.createElement("script");e.type="text/javascript",e.src="https://cdn.vuukle.com/static/prebid3.js",(document.head||document.documentElement).appendChild(e)}window.vuuklehb=window.vuuklehb||{},window.vuuklehb.que=window.vuuklehb.que||[],window.vuuklehb.que.push(function(){window.vuuklehb.vInitSlot&&window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-3")});
</script></div></div><a href="https://www.image360.com/schenectadyny/" class="side-widget" target="_blank" style="display:block; text-align: center;"><img data-src='https://dailygazette.com/wp-content/uploads/2022/10/image360logo-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://dailygazette.com/wp-content/uploads/2022/10/image360logo-1.jpg"></noscript></a><div class="widget daily-widget"><h4 class="widgettitle">Advertisement</h4><div class="daily-73cf64801f0f271ffeb8ae0d5a7d63c7" id="daily-73cf64801f0f271ffeb8ae0d5a7d63c7"></div></div>
<div class="ads_container" website_id="1790" widget_id="5216"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
 </section>
</section>
</article>
</main>
</div>
</div>
<aside id="sidebar1" class="sidebar" role="complementary">
<div class="inner-sidebar wrap">

</div>
</aside>
<footer id="siteFooter">
<section class="contentArea desktopTable">
<div class="standard-cell mapSide">
<div class="mapSide-layout">
<div class="mapSide-separator standard-cell">
<img alt="The Daily Gazette" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" class="logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/logo-blue-white.svg" alt="The Daily Gazette" class="logo"/></noscript>
<svg viewBox="0 0 600 20" class="mastline white"><text text-anchor="middle" x="300" y="15">The locally owned voice of the capital region</text></svg>
<div class="social-icons">
<a href="https://www.facebook.com/DailyGazette/" title="Facebook" rel="noopener"><i class="fab fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.twitter.com/dgazette" title="Twitter" rel="noopener"><i class="fab fa-twitter" rel="noopener" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dgazette/" title="Instagram" rel="noopener"><i class="fab fa-instagram" rel="noopener" aria-hidden="true"></i></a>
<a href="/feed" title="RSS" rel="noopener"><i class="fas fa-rss"></i></a>
</div>
</div>
<div class="mapSide-separator standard-cell">
<div class="table map-table">
<div class="standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/place/The+Daily+Gazette/@42.834288,-73.922926,17z/data=!3m1!4b1!4m5!3m4!1s0x89de6dcef5668caf:0xd6ac4194047e02e1!8m2!3d42.834288!4d-73.920732" target="_blank" rel="noopener"><img style="width:100%;" data-src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/gazette-map.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dailygazette.com/wp-content/themes/dailygazette/library/images/gazette-map.png" style="width:100%;"></noscript></a>
</div>
<address class="standard-cell w50">
<header>The Daily Gazette Co.</header>
2345 Maxon Rd Ext.<br>
Schenectady, NY 12308
</address>
</div>
<div class="standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/dir/The+Daily+Gazette+2345+Maxon+Road+Extension+Schenectady+NY+12301" target="_blank" title="Go to our Get Directions page" class="footer-btn compass" rel="noopener">Get Directions</a>
</div>
<div class="standard-cell w50">
<a href="tel:1-518-374-4141" class="footer-btn phone" title="518-374-4141">(518) 374-4141</a>
</div>
</div>
</div>
</div>
</div>
<div class="copyright desktop-only">
&copy; 2022 The Daily Gazette &nbsp; | &nbsp; <a href="/privacy">Privacy Policy</a> &nbsp; | &nbsp; <a href="/terms-of-service">Terms of Service</a>
</div>
</div>
<div class="standard-cell linkSide">
<div class="table footer-btns">
<div class="standard-cell w50">
<a href="/about" class="footer-btn newspaper two-line">Learn more about<br>The Daily Gazette</a>
</div>
<div class="standard-cell w50">
<a href="http://mediakit.dailygazette.com/" class="footer-btn megaphone two-line">Advertise with<br>The Daily Gazette</a>
</div>
</div>
<div class="linklist servicesmenu">
<div class="list">
<header>Subscription Services</header>
<ul class="menu">
<li class="menu-item">
<a href="/subscribe/" title="Subscribe to dailygazette.com or the newspaper" target="_blank">Subscribe</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/circpay/ " title="Please click here to pay your subscription invoice." target="_blank">Pay my bill</a>
</li>
<li class="menu-item">
<a href="https://classadz.vdata.com/SchenectadyDailyGazette/Circulation/Subscriber/Account/Login" title="Click here to put a tempory stop for your delivery" target="_blank" rel="noopener">Vacation Stop</a>
</li>
<li class="menu-item">
<a href="https://classadz.vdata.com/SchenectadyDailyGazette/Circulation/Subscriber/Account/Login" title="Please click here to report a delivery problem." target="_blank" rel="noopener">Missed Delivery</a>
</li>
<li class="menu-item">
<a href="/profile" title="Manage Subscription" target="_blank" rel="noopener">Manage Digital Profile</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.wufoo.com/forms/r4i3mqo18a9cni/" title="Request a Gazette delivery tube and/or pole" target="_blank" rel="noopener">Request Delivery Tube</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/staff/summer-coil/" title="Escalated Customer Service Concerns" target="_blank" rel="noopener">Escalated Customer Service Concerns</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/staff/brian-zarelli/" title="Escalated Customer Delivery Issues" target="_blank" rel="noopener">Escalated Delivery Issues</a>
</li>
</ul>
<header>Services</header>
<ul class="menu">
<li class="menu-item">
<a href="http://mediakit.dailygazette.com/" target="_blank" rel="noopener">Advertise</a>
</li>

<li class="menu-item">
<a href="http://www.dailygazette.com/adpay" target="_blank" rel="noopener">Pay Advertising Invoice</a>
</li>

<li class="menu-item">
<a href="https://dailygazette.com/login/?redirect=/eedition" target="_blank" rel="noopener">E-Edition</a>
</li>





<li class="menu-item">
<a href="/e-edition-tutorial-video/" target="_blank" rel="noopener">E-Edition Tutorial Video</a>
</li>
<li class="menu-item">
<a href="/about/faq">FAQ</a>
</li>
<li class="menu-item">
<a href="https://form.jotform.com/221236214366146" target="_blank" title="LLC Form Local">LLC Legal Submission Form - Local</a>
</li>
<li class="menu-item">
<a href="/llc/" target="_blank" title="LLC Form Agencies">LLC Legal Submission Form - Agencies</a>
</li>
</ul>
</div>
<div class="list quicklinksmenu">
<header>Quick Links</header>
<ul class="menu">
<li class="menu-item">
<a href="/how-to-add-calendar-event">Add a Calendar Event</a>
</li>
<li class="menu-item">
<a href="/legislators">Area Legislators</a>
</li>
<li class="menu-item">
<a href="/askthedoctor">Ask the Doctor</a>
</li>
<li class="menu-item">
<a href="/bestof/" target="_blank" rel="noopener">Best of Nominations</a>
</li>
<li class="menu-item">
<a href="/careers">Careers</a>
</li>
<li class="menu-item">
<a href="/staff">Contact Us</a>
</li>
<li class="menu-item">
<a href="/contests">Contests &amp; Promotions</a>
</li>
<li class="menu-item">
<a href="/comics/">Comics &amp; Puzzles</a>
</li>
<li class="menu-item">
<a href="https://arcade.dailygazette.com">Digital Arcade</a>
</li>

<li class="menu-item">
<a href="/churches">Places of Worship</a>
</li>
<li class="menu-item">
<a href="/form/submit-a-letter-to-the-editor">Submit a Letter</a>
</li>
<li class="menu-item">
<a href="/tvlistings2" target="_blank" rel="noopener">TV Listings</a>
</li>
<li class="menu-item" style="white-space: normal;">
<a href="https://dailygazette.wufoo.com/forms/daily-gazette-logistics-employment-application/" target="_blank" rel="noopener">Gazette Logistics Employment Application</a>
</li>
</ul>
</div>
<div class="list otherpubsmenu">
<header>Other Publications &amp; Events</header>
<ul class="menu">
<li class="menu-item">
<a href="/weddingshow" target="_blank" rel="noopener">2023 Daily Gazette Wedding Show</a>
</li>
<li class="menu-item">
<a href="http://www.leaderherald.com/" target="_blank" rel="noopener">The Gloversville Leader-Herald</a>
</li>
<li class="menu-item">
<a href="http://recordernews.com" target="_blank" rel="noopener">The Amsterdam Recorder</a>
</li>
</ul>
<header>Daily Gazette Newsletters</header>
<ul class="menu">
<li class="menu-item">
<a href="https://dailygazette.com/eedition-signup/" title="register now to receive our daily e-edition reminder newsletter" target="_blank" rel="noopener">A.M. e-Edition Reminder Newsletter</a>
</li>
<li class="menu-item">
<a href="https://mailchi.mp/dailygazette/arts_signup" title="register now to receive our weekly Arts &amp; Entertainment newsletter to find the best entertainment events in the Capital Region, including some great interviews and restaurant reviews you won’t want to miss." target="_blank" rel="noopener">Arts &amp; Entertainment Newsletter</a>
</li>
<li class="menu-item">
<a href="https://mailchi.mp/dailygazette/sports_signup" title="From high school and college sports to the big leagues, The Daily Gazette Sports newsletter has it covered every morning with news, game wrap ups, blogs and columns you won’t want to miss." target="_blank" rel="noopener">Sports Newsletter</a>
</li>
<li class="menu-item">
<a href="https://www.legacy.com/subscribe/dailygazette" title="Daily Newsletter with The Gazette's complete obituary listings delivered directly to your email inbox!" target="_blank" rel="noopener">Daily Obituary Newsletter</a>
</li>
</ul>
<header>Partners</header>
<ul class="menu">
<li class="menu-item">
<a href="https://www.image360.com/schenectadyny/" title="Image360 - Graphics that enhance, signage that works, displays that inform." target="_blank" rel="noopener">Image360 Graphics</a>
</li>
</ul>
</div>
</div>
<div class="copyright hide-on-desktop">
&copy; 2022 The Daily Gazette &nbsp; | &nbsp; <a href="#">Privacy Policy</a> &nbsp; | &nbsp; <a href="#">Terms of Service</a>
</div>
</div>
</section>
</footer>
<div id="gazette-lightbox">
<div class="modal" id="question">
<header><i class="fas fa-times close-modal"></i></header>
<div id='wufoo-k1mmje2u1rvcynr'>
Fill out my <a href="https://dailygazette.wufoo.com/forms/k1mmje2u1rvcynr">online form</a>.
</div>
<script type='text/javascript'>var k1mmje2u1rvcynr;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'dailygazette',    
'formHash'      : 'k1mmje2u1rvcynr',    
'autoResize'    :  true,   
'height'        : '658',      
'async'         :  true,          
'header'        : 'show',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'secure.wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { k1mmje2u1rvcynr = new WufooForm();k1mmje2u1rvcynr.initialize(options);k1mmje2u1rvcynr.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="658" allowTransparency="true" sandbox="allow-top-navigation allow-scripts allow-popups allow-forms allow-same-origin" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://dailygazette.wufoo.com/embed/k1mmje2u1rvcynr/def/entsource=wordpress"><a href="https://dailygazette.wufoo.com/forms/k1mmje2u1rvcynr/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript> </div>
</div>


<script>
					!function(f,b,e,v,n,t,s)
					{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window, document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
					fbq('init', '1844679482343900');
					fbq('track', 'PageView');
				</script>
<noscript><img height="1" width="1" style="display:none"
					src="https://www.facebook.com/tr?id=1844679482343900&ev=PageView&noscript=1"
				/></noscript>

<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'N1IzYTRwclRBUFNrWjducUppaEljbFpHM2IxVThqYkdrSjA3N1Q0VUZ6RDdLY2ZzTXRmWmlWODFnOUlaUFJQTnl3Nm51OUhGUDBKbXdRaDlseHJNeHpNZlp4UHpFY1V3UzFkVUt6VVB2MTFnTlNUS0FSZzNWTWN2bEJHSjJHSmx8YTF4Y0NXWFJHQkM5YUJqT0dvayt3eDQ2NGR4ZzNBY0EyUCtHWXJncUZDMD0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
						/* @media screen and (min-width: 600px) {
						#sfsi_plus_floater{
						width:45px !important;
					}	
				} */

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<script type="text/javascript">
				/* Code to show flip effect on mouseover of icon STARTS */
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

											});

										break;
									}
								}
							}
						});
					});

				})(jQuery);

				/* Code to show flip effect on mouseover of icon STARTS */
			</script>
<script type="text/javascript">
			var __limit = 'no';

			function sfsi_plus_setCookie(name, value, time) {
				var date = new Date();
				date.setTime(date.getTime() + (time * 1000));
				document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
			}

			function sfsi_plus_getCookie(name) {
				var nameEQ = name + "=";
				var ca = document.cookie.split(';');
				for (var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') c = c.substring(1, c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
				}
				return null;
			}

			function sfsi_plus_eraseCookie(name) {
				sfsi_plus_setCookie(name, null, -1)
			}

			/* Returns timestamp in the second */
			function sfsi_plusGetCurrentUTCTimestamp() {
				var tmLoc = new Date();
				/* The offset is in minutes -- convert it to ms */
				var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
				return Math.floor(timeStamp);
			}

			function sfsi_plusGetCurrentTimestamp() {
				var tmLoc = new Date();
				/* The offset is in minutes -- convert it to ms */
				var timeStamp = (tmLoc.getTime()) / 1000;
				return Math.floor(timeStamp);
			}

			function sfsi_plus_is_null_or_undefined(value) {

				var type = Object.prototype.toString.call(value);

				if ("[object Null]" == type || "[object Undefined]" == type) {
					return true;
				}

				return false;
			}

			var __popTime = 0;

			function sfsi_plusShallShowPopup(_popUpTime) {

				var _popUpTime = parseInt(_popUpTime);
				var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
				var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

				_shallShowPopup = true;

				if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

					_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

					if (_diff) {
						_shallShowPopup = false;
					}
				}

				return _shallShowPopup;

			}

			function sfsi_plus_hidemypopup() {
				SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

				
			if (__limit == "yes") {
				sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
			}
			}
		</script>
<script>
			if (typeof jQuery !== 'undefined') {

				jQuery(document).ready(function($) {

					if ("yes" != __limit) {
						sfsi_plus_eraseCookie('sfsi_popup');
					}

					jQuery(document).scroll(function($) {

						var cookieVal = sfsi_plus_getCookie("sfsi_popup");

						if (sfsi_plus_is_null_or_undefined(cookieVal)) {

							var y = jQuery(this).scrollTop();

							var _Hide_popupOnScroll = 'yes';
							_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
							var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
							if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
								if (disatancefrombottom < 100) {
									jQuery('.sfsi_plus_outr_div').css({
										'z-index': '9996',
										opacity: 1,
										top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
										position: "absolute"
									});
									jQuery('.sfsi_plus_outr_div').fadeIn(200);
									jQuery('.sfsi_plus_FrntInner').fadeIn(200);

									if ("yes" == __limit) {
										sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
									}

								} else {
									if ("yes" == _Hide_popupOnScroll) {
										jQuery('.sfsi_plus_outr_div').fadeOut();
										jQuery('.sfsi_plus_FrntInner').fadeOut();
									}
								}
							} else {
								
								if (disatancefrombottom<3) {

									jQuery('.sfsi_plus_outr_div').css({
										'z-index': '9996',
										opacity: 1,
										top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
										position: "absolute"
									});
									jQuery('.sfsi_plus_outr_div').fadeIn(200);
									jQuery('.sfsi_plus_FrntInner').fadeIn(200);

									if ("yes" == __limit) {
										sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
									}

								} else {

									if ("yes" == _Hide_popupOnScroll) {
										jQuery('.sfsi_plus_outr_div').fadeOut();
										jQuery('.sfsi_plus_FrntInner').fadeOut();
									}
								}
							}
						}
					});
				});
			}
		</script>
<style type="text/css">#sfsi_plus_floater { margin-right:0px; }</style><amp-script width="200" height="50" script="hello-world"><div class="sfsiplus_norm_row sfsi_plus_wDiv" id="sfsi_plus_floater" style="z-index: 9999;width:45px;text-align:left;position:fixed;right:30px;top:50%;"><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href="/cdn-cgi/l/email-protection#5d622e283f37383e2960103c37322f786f6d1f322a3134333a786e1c786f6d1e3c2d28293278186f78656d7864642e786f6d2d382f3b383e29786f6d3a3c3038786f6d31383c392e786f6d2a3c247b3f323924601e35383e36786f6d322829786f6d2935342e786f6d3c2f29343e3138786f6d781e6f781c1f103c37322f786f6d1f322a3134333a786e1c786f6d1e3c2d28293278186f78656d7864642e786f6d2d382f3b383e29786f6d3a3c3038786f6d31383c392e786f6d2a3c24781e6f781f1f786e1c786f6d3529292d2e786e1c786f1b786f1b393c3431243a3c2738292938733e3230786f1b6f6d6f6f786f1b6c6f786f1b6f6b786f1b303c37322f703f322a3134333a703e3c2d2829322e702d382f3b383e29703a3c30387031383c392e702a3c24786f1b" style='opacity:1;height: 40px;width: 40px;background:#81d742;'><img nopin=nopin alt='Follow by Email' title='Follow by Email' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_email.png' class='sfcm sfsi_premium_wicon sfsi_premium_email_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Follow by Email' title='Follow by Email' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_email.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_email_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way/' target='_blank' style='opacity:1;height: 40px;width: 40px;background:#336699;'><img nopin=nopin alt='Facebook' title='Facebook' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' class='sfcm sfsi_premium_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Facebook' title='Facebook' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href='https://twitter.com/intent/tweet?text=Major+Bowling%3A+Caputo%E2%80%99s+perfect+game+leads+way+https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F&url=' target='_blank' style='opacity:1;height: 40px;width: 40px;background:#00ACEC;'><img nopin=nopin alt='Twitter' title='Twitter' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Twitter' title='Twitter' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a data-pin-custom='true' style='cursor:pointer;height:40px;width:40px;background:#CC3333;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way&media=&description=Major%20Bowling%3A%20Caputo%E2%80%99s%20perfect%20game%20leads%20way' target='_blank' class=' sficn sciconfront ' data-effect=''><img nopin=nopin alt='' title='' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_pinterest.png' class='sfcm sfsi_premium_wicon sfsi_premium_pinterest_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='' title='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_pinterest.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_pinterest_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href='https://reddit.com/submit?url=https%3A%2F%2Fdailygazette.com%2F2022%2F12%2F26%2Fmajor-bowling-caputos-perfect-game-leads-way%2F&title=Major Bowling: Caputo’s perfect game leads way' target='_blank' style='opacity:1;height: 40px;width: 40px;background:#FF642C;'><img nopin=nopin alt='Reddit' title='Reddit' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_reddit.png' class='sfcm sfsi_premium_wicon sfsi_premium_reddit_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='Reddit' title='Reddit' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_reddit.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_reddit_icon' data-effect='' /></noscript></a></div></div><div style='width:40px;height:auto;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='' href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/2022/12/26/major-bowling-caputos-perfect-game-leads-way" target='_blank' style='opacity:1;height: 40px;width: 40px;background:#0877B5;'><img nopin=nopin alt='' title='' height='40' width='40' style='' data-effect='' data-src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_linkedin.png' class='sfcm sfsi_premium_wicon sfsi_premium_linkedin_icon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img nopin=nopin alt='' title='' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_linkedin.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_linkedin_icon' data-effect='' /></noscript></a></div></div><input type='hidden' id='sfsi_plus_floater_sec' value='center-right' /></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});jQuery( document ).ready(function( $ )
				  {
					var topalign = ( jQuery(window).height() - jQuery('#sfsi_plus_floater').height() ) / 2;
					jQuery('#sfsi_plus_floater').css('top',topalign);sfsi_plus_align_icons_center_orientation('center-right');});}</script></amp-script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":19,"name":"Bob Weiner","avatar":"613a212031d26ffcb2f6471b8b0ed018"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '112070']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<div class="daily-effa5ec00fd13d67cf5033664bb31087 daily-ros-dfp-stick-bottom-banner" id="daily-effa5ec00fd13d67cf5033664bb31087"></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://dailygazette.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/1dc98a74-e807-479f-a6e5-f2718b840c69.js' id='wphb-5-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygazette.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/","json_url":"https:\/\/dailygazette.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygazette.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"daily-sticky","placements":["ros-dfp-stick-bottom-banner","sticky-bottom","home-show-footer","mobile-at-the-track"]};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dailygazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/f4f4c299-586e-427c-b49a-94975da84707.js' id='wphb-6-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygazette.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js' id='metorik-js-js'></script>
<script type='text/javascript' id='wphb-7-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/dailygazette.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};;;var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};;;var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"bce86b4e13"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/5874189c-656e-4d3d-904f-b35ada48960e.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/56c478b6-b4bc-49d2-943d-d55953b11848.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dailygazette.com/f757ad3b-1adc-44d0-bd7f-008cbd5277b6.js' id='the_content-hook-script-js'></script>
<script type='text/javascript' id='the_content-hook-script-js-after'>
console.warn('TRINITY_WP', 'Hide player in for post ID: 305889, enabled: 0, posthash: faa74d4815e59bea030504b23f4ad87f, is no text: ', 'TS: 2022-12-28 11:50:23')
</script>
<script>window.advads_admin_bar_items = [{"title":"DFP Header Code","type":"ad"},{"title":"home show footer","type":"placement"}];</script><script>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</script>
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				gtag( 'event', 'add_to_cart', { 'event_category': 'ecommerce', 'event_label': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')), 'items': [ {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} ] } );
			});
		
 });
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><br /> &nbsp; <br /> <br /> &nbsp; <br />
</body>
</html>
