<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta property="fb:admins" content="682977270" />
<meta property="fb:admins" content="15908710" />
<meta property="fb:admins" content="1334970316" />
<meta property="fb:admins" content="17502018" />
<meta property="fb:admins" content="725398487" />
<meta property="fb:admins" content="671252166" />
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Meren leaving Skidmore men&#039;s basketball | The Daily Gazette" />
<div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="dailygazette.com"></span></div>
<><script type="application/ld+json">{"@context":"schema.org","@type":"NewsArticle","author":"Michael Kelly","url":"https:\/\/dailygazette.com\/article\/2019\/05\/09\/meren-leaving-skidmore-men-s-basketball","section":"article","keywords":[],"datePublished":"2019-05-09T22:19:37Z","headline":"Meren leaving Skidmore men's basketball","thumbnailUrl":""}</script>

<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/dgt/images/optimized/favicon.png" type="image/png" />
<link rel="canonical" href="/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" />
<link rel="shortlink" href="/node/583161" />
<link rel="revision" href="/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NMTJ5N');</script>

<meta property="og:site_name" content="The Daily Gazette">
<meta property="og:title" content="Meren leaving Skidmore men&#039;s basketball"> <meta property="og:image" content="https://dailygazette.com/sites/default/files/WEBSKIDMORE.jpg"> <meta property="og:description" content="Guard heading to Division I&#039;s Brown"> <meta property="og:url" content="https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball?src=rss?src=rss?src=rss?src=rss?src=rss?src=rss">
<title>
              Meren leaving Skidmore men&#039;s basketball | The Daily Gazette
          </title>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800|Oswald" rel="stylesheet">
<link rel="icon" type="image/png" href="https://dailygazette.com/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://dailygazette.com/favicon-16x16.png" sizes="16x16" />
<link rel="stylesheet" href="/sites/default/files/css/css_DBCKu14JvMNhWCDANnJ9IhTAOyrpzwVm9Y2Yzftdo3U.css?pret9s" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_QtYPKu2UYjj5ypx0BtR1y9QLT77PsEMWBEm__dQPHSM.css?pret9s" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_nCi3uQB4VLfMAIpbxzxP1N6XBGM-xeFBEaJbkGm80Vk.css?pret9s" media="print" />
<style>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</style>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script> // A </script>
<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			var node = document.getElementsByTagName('script')[0];
			gads.async = true;
			gads.type = 'text/javascript';
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script>
				if(typeof window.adswritten == 'undefined'){
			googletag.cmd.push(function() {
																			  var adSlot1 = googletag.defineSlot('/3907577/Mobile_expandable_leaderboard',[320, 50], "div-gpt-ad-1518550798073-0");
adSlot1.addService(googletag.pubads());
					
																			  var adSlot2 = googletag.defineSlot('/3907577/Super_LB',[970, 90], "div-gpt-ad-1477937355978-0");
adSlot2.addService(googletag.pubads());
					
																			  var adSlot3 = googletag.defineSlot('/3907577/House_AdSpot',[300, 250], "div-gpt-ad-1478548305752-0");
adSlot3.addService(googletag.pubads());
					
																			  var adSlot4 = googletag.defineSlot('/3907577/House_AdSpot2',[300, 250], "div-gpt-ad-1478548468334-0");
adSlot4.addService(googletag.pubads());
					
																			  var adSlot5 = googletag.defineSlot('/3907577/House_Ad',[228, 90], "div-gpt-ad-1477937973418-0");
adSlot5.addService(googletag.pubads());
					
																			  var adSlot6 = googletag.defineSlot('/3907577/In_Article',[728, 90], "div-gpt-ad-1478704284155-0");
adSlot6.addService(googletag.pubads());
					
																			  var adSlot7 = googletag.defineSlot('/3907577/Mobile_In_Article',[300, 250], "div-gpt-ad-1484845373864-0");
adSlot7.addService(googletag.pubads());
					
																			  var adSlot8 = googletag.defineSlot('/3907577/Login_Menu_Ad',[300, 250], "div-gpt-ad-1480618995249-0");
adSlot8.addService(googletag.pubads());
					
																			  var adSlot9 = googletag.defineSlot('/3907577/Mobile_Ad',[320, 50], "div-gpt-ad-1478704675286-0");
adSlot9.addService(googletag.pubads());
					
																			  var adSlot10 = googletag.defineSlot('/3907577/Poll_Sponsor',[300, 90], "div-gpt-ad-1479156134446-0");
adSlot10.addService(googletag.pubads());
					
								googletag.pubads().setTargeting("Sections_New","Sports");
				googletag.enableServices();
			});
			window.adswritten = true;
		}

		function receiveAdMessages(e) {
			if(window.console){
				// console.log('receiveAdMessages() e:',e);
			}
			if(!jQuery){
				if(window.console){
					// console.log('jQuery not ready');
				}
				return;
			}
			var tha = jQuery('.top-hat-ad');
			if(tha.length===0){
				if(window.console){
					// console.log('tophat: no tha');
				}
				return;
			}
			if(window.console){
				console.log('receiveAdMessages(e)');
				console.log('e.data',e.data);
			}
			if (e.origin == location.protocol+'//tpc.googlesyndication.com' || e.origin == location.protocol+'//dailygazette.com'|| e.origin == location.protocol+'//www.dailygazette.com' || e.origin == location.protocol+'//dailygazette.overitdev.com' || e.origin == location.protocol+'//dailygazette.localhost') {
				var details = e.data + '';
				var action = details.split(':')[0];
				if(window.console){
					console.log('ZERO');
				}
				if(action == 'sizing') {
					if(window.console){
						console.log('AAA');
						console.log("details.split(':')[1]",details.split(':')[1]);
					}
					var newHeight = details.split(':')[2];
					newHeight = (newHeight.indexOf('px') !== -1) ? newHeight : newHeight+'px';
					jQuery(details.split(':')[1]).animate({'height': newHeight}, 500);
				} else if (action == 'display') {
					jQuery(details.split(':')[1]).css({'display': details.split(':')[2]}, 500).delay( 500 );
					if(window.console){
						console.log('BBB');
					}
				} else if (action == 'close') {
					if(window.console){
						console.log('CCC');
					}
					jQuery("nav#header").addClass('navbar-fixed-top');
					jQuery("#headerSpacer").css('position','');
					jQuery(".fixed-nav-padding").css('height','1em');
				}
			} else {
				if(window.console){
					console.log('not an enumerated origin');
					// console.log('e.isTrusted',e.isTrusted);
					console.log('e.origin',e.origin);
				}
			}
		}
		window.addEventListener('message',receiveAdMessages, false);

	</script>
</head>
<body class="page-article-2019-05-09-meren-leaving-skidmore-men-s-basketball section-article notsp nodetype-article role--anonymous not-front">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMTJ5N"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="skip">
<a href="#main-menu" class="visually-hidden focusable skip-link">
Skip to main navigation
</a>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>

<div class="page-article-2019-05-09-meren-leaving-skidmore-men-s-basketball section-article">
<nav id="navBar" role="navigation" aria-labelledby="block-topnavigation-menu" id="block-topnavigation" class="menu--top-navigation sports28-bgcolor editorial-nav">
<h2 class="visually-hidden" id="block-topnavigation-menu">Top Navigation</h2>
<ul class="topNav contentArea">
<li class="nav-trigger menu-trigger-container" data-toggle=".mainNavDropDrown"><div class="darkened-box menu-trigger nav-menu-trigger clickable"><div class="smaller">SECTIONS</div></div></li>
<li class="logo-col"><a href="/"><img src="/themes/custom/dgt/images/optimized/logo-blue-white.svg" alt="The Daily Gazette" class="logo default-logo"><img src="/themes/custom/dgt/images/optimized/logo-white.svg" alt="The Daily Gazette" class="logo editorial-logo"></a></li>
<li class="section-link first-section-link">
<a href="/news" data-drupal-link-system-path="node/716">News</a>
</li>
<li class="section-link">
<a href="/arts" data-drupal-link-system-path="node/717">Arts</a>
</li>
<li class="section-link">
<a href="/life" data-drupal-link-system-path="node/718">Life</a>
</li>
<li class="section-link">
<a href="/sports" data-drupal-link-system-path="node/719">Sports</a>
</li>
<li class="section-link">
<a href="/opinion" data-drupal-link-system-path="node/721">Opinion</a>
</li>
<li class="section-link">
<a href="http://www.legacy.com/obituaries/dailygazette">Obituaries</a>
</li>
<li class="section-link">
<a href="/events" data-drupal-link-system-path="node/723">Events</a>
</li>
<li class="section-link last-section-link">
<a href="/galleries" data-drupal-link-system-path="node/724">Galleries</a>
</li>

<li class="min" data-toggle=""><div class="queryly_search_button darkened-box menu-trigger search-menu-trigger clickable"></div></li>
<li class="hide-on-mobile min"><div class="darkened-box text-box has-sub-menu">
<span class="smaller">Classified</span>
<ul class="menu-dropDown">
<li><a href="http://www.capregioncars.com/">CapRegion Cars</a></li>
<li><a href="http://www.capregionhomes.com/">CapRegion Homes</a></li>
<li><a href="https://dailygazette.com/openhouse/">Open Houses</a></li>
<li><a href="http://www.capregionjobs.com/">CapRegion Jobs</a></li>
<li><a href="http://www.dailygazette.com/classified">Classified</a></li>
</ul>
</div></li>
<li class="nav-trigger rightOnSmall min" data-toggle="#loginDropDown"><div class="darkened-box text-box login-link"><span class="smaller hide-on-mobile">Login</span></div></li>
<li class="hide-on-mobile min hide-this-on-small-tablet sub"><div class="darkened-box text-box"><a href="/subscribe"><span class="smaller">Subscribe</span></a></div></li>
</ul>
</nav>
<div class="fixed-nav-padding"></div>
<div id="navDropDown" role="navigation" aria-labelledby="dopdown-menu" id="block-dgt-main-menu" class="headerDropDown closeOnEsc menu--main mainNavDropDrown">
<div class="contentArea content">
<div>
</div>
<div class="grid">
<div class="col col-3">
<ul class="section-links bb accordion"><li><a href="/" class="-bgcolor" data-drupal-link-system-path="&lt;front&gt;">Home</a></li><li><a href="/news" class="news1-bgcolor" data-drupal-link-system-path="node/716">News</a><div class="chevron"></div><ul class="sub-section"><li><a href="/news/schenectady" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/2">Schenectady</a></li><li><a href="/news/saratoga" title="Saratoga Springs News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5447">Saratoga</a></li><li><a href="/news/fulton-schoharie-montgomery" title="Fulton Montgomery and Schoharie News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5448">Fulton Montgomery Schoharie</a></li><li><a href="/news/albany" title="Albany News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5446">Albany</a></li><li><a href="/news/business" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/6">Business</a></li><li><a href="/news/education" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/7">Education</a></li><li><a href="/cliftonpark" title="Your Clifton Park Local News, Sports and Arts and Entertainment" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5509">Your Clifton Park</a></li><li><a href="/niskayuna" title="Your Niskayuna News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5508">Your Niskayuna</a></li></ul></li><li><a href="/arts" class="arts9-bgcolor" data-drupal-link-system-path="node/717">Arts</a><div class="chevron"></div><ul class="sub-section"><li><a href="/arts/theater-dance" class="arts9-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/11">Theater &amp; Dance</a></li><li><a href="/arts/music" class="arts9-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/10">Music</a></li><li><a href="/arts/movies" class="arts9-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/12">Movies</a></li><li><a href="/arts/books" class="arts9-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/13">Books</a></li><li><a href="/arts/galleries" class="arts9-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/15">Galleries &amp; Museums</a></li><li><a href="/arts/comedy" class="arts9-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5059">Comedy</a></li></ul></li><li><a href="/life" class="life18-bgcolor" data-drupal-link-system-path="node/718">Life</a><div class="chevron"></div><ul class="sub-section"><li><a href="/life/food" class="life18-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/20">Food</a></li><li><a href="/life/health" class="life18-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/21">Health</a></li><li><a href="/life/history" class="life18-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/22">History</a></li><li><a href="/life/home" class="life18-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/23">Home</a></li><li><a href="/life/restaurants" class="life18-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/24">Restaurants</a></li></ul></li><li><a href="/sports" class="sports28-bgcolor" data-drupal-link-system-path="node/719">Sports</a><div class="chevron"></div><ul class="sub-section"><li><a href="/sports/local" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/29">Local</a></li><li><a href="/sports/high-school" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/30">High School</a></li><li><a href="/sports/college" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/31">College</a></li><li><a href="/sports/national" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/32">National</a></li></ul></li><li><a href="/opinion" class="opinion34-bgcolor" data-drupal-link-system-path="node/721">Opinion</a><div class="chevron"></div><ul class="sub-section"><li><a href="/opinion/editorials" class="opinion34-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/35">Editorials</a></li><li><a href="/opinion/op-eds" class="opinion34-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/36">Op-Eds</a></li><li><a href="/blogs" class="opinion34-hover-bgcolor" data-drupal-link-system-path="blogs">Blogs &amp; Columns</a></li><li><a href="/opinion/letters-to-the-editor" class="opinion34-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/37">Letters to the Editor</a></li><li><a href="/form/submit-a-letter-to-the-editor" class="opinion34-hover-bgcolor" data-drupal-link-system-path="yamlform/submit_a_letter_to_the_editor">Submit a Letter</a></li></ul></li><li><a href="/blogs" class="-bgcolor" data-drupal-link-system-path="blogs">Blogs &amp; Columns</a></li><li><a href="http://www.legacy.com/obituaries/dailygazette" class="obituaries-bgcolor">Obituaries</a></li><li><a href="/events" class="events-bgcolor" data-drupal-link-system-path="node/723">Events</a></li><li><a href="/galleries" class="galleries-bgcolor" data-drupal-link-system-path="node/724">Galleries</a></li><li><a href="https://www.dailygazette.com/classified/" class="classified-bgcolor">Classified</a></li></ul>
<div class="nosho" data-append-to="ul.section-links li:has(a.classified-bgcolor)">
<div class="chevron"></div>
<ul class="sub-section mobile-only" style="display: none;">
<li><a href="http://www.capregioncars.com/" class="classified-hover-bgcolor" target="_blank" rel="noopener">CapRegion Cars</a></li>
<li><a href="http://www.capregionjobs.com/" class="classified-hover-bgcolor" target="_blank" rel="noopener">CapRegion Jobs</a></li>
<li><a href="http://www.capregionhomes.com/" class="classified-hover-bgcolor" target="_blank" rel="noopener">CapRegion Homes</a></li>
</ul>
</div>
</div>
<div class="col col-1">
<div class="col col-1 desktop-only">
<div id="div-gpt-ad-1478548305752-0" class="house-ad" style="width:300px;height:250px;" data-s="/3907577/House_AdSpot" data-w="300" data-h="250" data-a="div-gpt-ad-1478548305752-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478548305752-0'); });
			</script>
</div>
<div id="div-gpt-ad-1478548468334-0" class="house-ad" style="width:300px;height:250px;" data-s="/3907577/House_AdSpot2" data-w="300" data-h="250" data-a="div-gpt-ad-1478548468334-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478548468334-0'); });
			</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="searchDropDown" class="search-block-form headerDropDown closeOnEsc YUM" data-drupal-selector="search-block-form" id="block-dgt-search" role="search">
<div class="contentArea content">
<form id="customSearch" class="search advancedSearchHidden" action="/advancedsearch">
<div class="tabletTable">
<div class="standard-cell">
<input type="text" placeholder="Search dailygazette.com" class="search" name="terms" required="required">
</div>
<div class="standard-cell min mid advancedTrigger">
<a href="#"><span class="advancedSearchOnly">Hide </span>Advanced Search</a>
</div>
</div>
<h2 class="widget-title wide-title centeredOnSmall advancedSearchOnly">Narrow your search</h2>
<div id="searchCategories" class="searchingcats centeredOnSmall advancedSearchOnly">
<input type="checkbox" value="1" id="news-check" name="tid" class="taxfilter" /><label for="news-check" class="news-bgcolor">News</label>
<input type="checkbox" value="9" id="arts-check" name="tid" class="taxfilter" /><label for="arts-check" class="arts-bgcolor">Arts</label>
<input type="checkbox" value="18" id="life-check" name="tid" class="taxfilter" /><label for="life-check" class="life-bgcolor">Life</label>
<input type="checkbox" value="28" id="sports-check" name="tid" class="taxfilter" /><label for="sports-check" class="sports-bgcolor">Sports</label>
<input type="checkbox" value="34" id="opinion-check" name="tid" class="taxfilter" /><label for="opinion-check" class="opinion-bgcolor">Opinion</label>
<input type="hidden" name="tids" value="">

<input type="checkbox" value="" id="all-check" name="allstids" checked /><label for="all-check">All</label>
</div>
<h2 class="widget-title wide-title centeredOnSmall advancedSearchOnly">Date Range</h2>
<div class="tabletTable">
<div class="standard-cell mid advancedSearchOnly">
<div class="datePickerContainer">
<span>FROM</span>
<input type="date" placeholder="MM/DD/YYYY" class="date-field" name="datebegin" max="today">
</div>
<div class="datePickerContainer">
<span>TO</span>
<input type="date" placeholder="MM/DD/YYYY" class="date-field" name="dateend" max="today">
</div>
</div>
<div class="standard-cell mid min searchBtnCell">
<input type="submit" value="SEARCH" class="btn searchBtn">
</div>
</div>
</form>
</div>
</div>
</div>
<div class="headerDropDown closeOnEsc" id="loginDropDown">
<div class="contentArea content">
<div class="grid">
<div class="col col-1 desktop-only">&nbsp;</div>
<div class="col col-2 centered">
<h2 class="widget-title wide-title">Subscriber login</h2>

<form class="user-login-form" data-drupal-selector="user-login-form" action="/article/2019/05/09/meren-leaving-skidmore-men-s-basketball?src=rss%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss" method="post" id="user-login-form" accept-charset="UTF-8">
<div class="js-form-item form-item js-form-type-textfield form-item-name js-form-item-name">
<label for="edit-name" class="js-form-required form-required"></label>
<input autocorrect="none" autocapitalize="none" spellcheck="false" autofocus="autofocus" data-drupal-selector="edit-name" aria-describedby="edit-name--description" type="text" id="edit-name" name="name" value="" size="60" maxlength="60" placeholder="Email Address" class="form-text required" required="required" aria-required="true" />
<div id="edit-name--description" class="description">
Enter your email address.
</div>
</div>
<div class="js-form-item form-item js-form-type-password form-item-pass js-form-item-pass">
<label for="edit-pass" class="js-form-required form-required"></label>
<input data-drupal-selector="edit-pass" aria-describedby="edit-pass--description" type="password" id="edit-pass" name="pass" size="60" maxlength="128" placeholder="Password" class="form-text required" required="required" aria-required="true" />
<div id="edit-pass--description" class="description">
Enter the password that accompanies your email address. <a href="/usertools/forgotpw">Forgot Password?</a>
</div>
</div>
<input autocomplete="off" data-drupal-selector="form-muvh47wrxfj-pzxvqwyp6cjhouubp0v-imwbugmj-4w" type="hidden" name="form_build_id" value="form-mUVh47WrXfJ_pZXVqwyp6cJhOUUBp0v-ImwbUGMJ_4w" />
<input data-drupal-selector="edit-user-login-form" type="hidden" name="form_id" value="user_login_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Log in" class="button js-form-submit form-submit" />
</div>
<div class="url-textfield js-form-wrapper form-wrapper" style="display: none !important;"><input autocomplete="off" data-drupal-selector="edit-url" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</form>
</div>
<div class="col col-1 desktop-only">
<div id="div-gpt-ad-1480618995249-0" class="" style="width:300px;height:250px;" data-s="/3907577/Login_Menu_Ad" data-w="300" data-h="250" data-a="div-gpt-ad-1480618995249-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480618995249-0'); });
			</script>
</div>
</div>
</div>
</div>
</div>

<header class="main-header">
<div class="page-article-2019-05-09-meren-leaving-skidmore-men-s-basketball section-article">
<div class="grid contentArea full-width dgsbb nid-583161  a-article-2019-05-09-meren-leaving-skidmore-men-s-basketball  p-node583161 " data-ecolor="sports28">
<div class="col col-1 mid desktop-only">
<div id="div-gpt-ad-1477937973418-0" class="" style="width:228px;height:90px;" data-s="/3907577/House_Ad" data-w="228" data-h="90" data-a="div-gpt-ad-1477937973418-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477937973418-0'); });
			</script>
</div>
</div>
<div class="col col-2 logo-col">
<a href="/"><img src="/themes/custom/dgt/images/optimized/logo-blue-black.svg" class="logo hide-on-mobile smlogo" alt="Daily Gazette" border="0"></a><time>Sunday, May 12, 2019</time>
<div class="sports28-color category-header">Sports</div>
</div>
<div class="col col-1 desktop-only"></div>
</div>
</div>
</header>
<div class="page-article-2019-05-09-meren-leaving-skidmore-men-s-basketball section-article">
<div id="mobile-latest-news" data-label="Latest News" data-type="newsticker" class="white-box mobile-only newsticker">
<header>
<i class="fa fa-angle-double-right fa-3x" aria-hidden="true"></i>
What you need to know for 05/12/2019
<i class="fa fa-plus-circle fa-2x" aria-hidden="true"></i>
</header>
<div class="stories">
<a href="/article/2019/05/12/how-she-got-here-cohoes-madison-vandenburg-on-american-idol" class="story-link" data-category="news1">How she got here: Cohoes' Madison VanDenburg on 'American Idol'<time>3:06 PM</time></a><a href="/article/2019/05/12/warren-county-sheriff-man-drove-drunk-saturday-afternoon-more-than-four-times-legal-limit" class="story-link" data-category="news1">Warren County Sheriff: Man drove drunk Saturday afternoon, more than four times legal limit<time>12:44 PM</time></a><a href="/article/2019/05/12/water-main-flushing-continues-in-amsterdam" class="story-link" data-category="news1">Water main flushing continues in Amsterdam<time>12:30 PM</time></a><a href="/article/2019/05/12/saturday-evening-stabbing-investigated-in-gloversville" class="story-link" data-category="news1">Saturday evening stabbing investigated in Gloversville<time>12:06 PM</time></a><a href="/article/2019/05/12/almost-time-to-get-growing" class="story-link" data-category="life18">Almost time to get growing<time>4:30 AM</time></a>
</div>
</div>
</div>

<div id="div-gpt-ad-1477937355978-0" class="desk-ad-only centered centered-ad leaderboard-ad" style="width:970px;height:90px;" data-s="/3907577/Super_LB" data-w="970" data-h="90" data-a="div-gpt-ad-1477937355978-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477937355978-0'); });
			</script>
</div>
<div id="div-gpt-ad-1518550798073-0" class="mobile-ad-only centered centered-ad leaderboard-ad" style="width:320px;height:50px;" data-s="/3907577/Mobile_expandable_leaderboard" data-w="320" data-h="50" data-a="div-gpt-ad-1518550798073-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518550798073-0'); });
			</script>
</div>

<main class="grid region-content region-nodetype-article  artgrid" data-nid="583161">
<div id="block-dgt-page-title" class="block-core block-page-title-block pagetitle contentArea nodetype-article nodeid-583161">
<h1><span property="schema:name">Meren leaving Skidmore men&#039;s basketball</span>
</h1>
</div>
<div id="block-dgt-content" class="block-system block-system-main-block nodetype-article">
<article role="article" about="/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" typeof="schema:Article" class="node storyPage has-lead-photo pwd" data-nid="583161" data-loadarticles="true" data-sponsored="false">
<section class="title">
<header>
<div class="roof contentArea">

</div>
<h1 class="contentArea">Meren leaving Skidmore men's basketball</h1>
<span property="schema:name" content="Meren leaving Skidmore men&#039;s basketball" class="hidden"></span>
<div class="contentArea tease">
Guard heading to Division I's Brown
</div>
</header>
<footer class="meta contentArea has-sliding-share">
<div class="byline">
<a href="/node/241476">Michael Kelly</a>
<div class="twitter-handle">
<a href="https://twitter.com/ByMichaelKelly" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="handle">@ByMichaelKelly</span></a>
</div>
| <span class="pubDate"><time datetime="May 9, 2019">May 9, 2019</time></span>
</div>
<div class="right-meta">
<a href="#art583161-comments" class="commentslink">
<span class="commentcount">
<div class="commenticon"></div>
<div class="count"><fb:comments-count href="https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball"></fb:comments-count></div>
</span>
</a>
<header>SHARE</header>
<div class="share-icon share-icon-toggle clickable fa fa-share-alt  "></div>
<div class="shareable">
<ul class="share-this">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Meren%20leaving%20Skidmore%20men%27s%20basketball&url=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-twitter" aria-hidden="true"></i><span class="icon-link">TWEET</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball&title=Meren%20leaving%20Skidmore%20men%27s%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-linkedin-square" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball&media=https://dailygazette.com/sites/default/files/styles/article_image/public/WEBSKIDMORE.jpg?itok=1HbDGT_y&description=Meren%20leaving%20Skidmore%20men%27s%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-pinterest" aria-hidden="true"></i><span class="icon-link">PIN</span></a></li>
<li><i class="fa fa-fw fa-minus-circle share-icon-toggle" aria-hidden="true"></i></li>
</ul>
</div> </div>
</footer>
</section>
<figure class="contentArea  lead-photo">
<img src="https://dailygazette.com/sites/default/files/styles/article_image/public/WEBSKIDMORE.jpg?itok=1HbDGT_y" alt="Meren&#x20;leaving&#x20;Skidmore&#x20;men&#x27;s&#x20;basketball">
<figcaption>
<div class="caption-text">Noah Meren is shown during a 2018-19 game.</div>
<div class="credit">Photographer: Erica Miller</div>
</figcaption>
</figure>
<section class="grid contentArea">
<section style="direction: rtl;" class="table white-box article-box padded ">  <div style="direction: ltr;" class="standard-cell article-column">
<p>SARATOGA SPRINGS — Star sophomore Noah Meren is leaving the Skidmore College men’s basketball program, and is headed to the Division I ranks.</p>
<p>Meren, who helped lead head coach Joe Burke’s program to this year’s Division III national tournament, will transfer to Brown. Meren will need to sit out one season before being eligible to play two.</p>
<p>“Noah had decided to fulfill a dream of playing college basketball at the Division I level. He is transferring to Brown,” Burke said in a statement issued Thursday evening through his program’s Twitter account. “We appreciate all that Noah has contributed to this program and we wish him the best as he pursues his goal.”</p>
<p>As a sophomore, Meren led the Liberty League with 21.3 points per game, shot 49.9%, and averaged 6.6 rebounds and 1.6 steals per game. The 6-foot-5 guard from Providence, Rhode Island, was a first-team conference selection, a D3hoops.com All-East Region honoree and was an NABC Coaches Division III All-District second-team pick.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Coach Burke Statement Regarding the transfer of Noah Meren to Brown University: <a href="https://t.co/O4IvW5FQi1">pic.twitter.com/O4IvW5FQi1</a></p>
— Skidmore Basketball (@SkidmoreMBB) <a href="https://twitter.com/SkidmoreMBB/status/1126591789966741504?ref_src=twsrc%5Etfw">May 9, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<p>Meren was lightly recruited out of high school. During Meren’s sophomore season, Burke said Meren has the skill set to eventually play professional basketball and could play college basketball at any division level.</p>
<p>“A lot of people missed on him,” Burke said back in February, “and people will admit that now.”</p>
<p>Skidmore went 19-8 during the 2018-19 season in which the program made its sixth trip to the NCAA tournament with Burke leading it. Besides the departure of Meren, the program will also need to deal with the loss of graduating senior, and Skidmore’s all-time leading scorer, Edvinas Rupkus.</p>
<p>“Our program will continue to move forward as it always has,” Burke said in his statement. “I could not be more excited about the returning group, as well as the immediate impact that some of the freshmen will be able to make. Our nine years of success at Skidmore has never been about any individual coach or player. It is about the culture and a willingness to buy in and prioritize winning championships and selflessness. I am confident that next year’s group will again epitomize that. The lessons Noah learned in that regard from Skidmore will serve him well in the Ivy League.”</p>
<div id="div-gpt-ad-1478704284155-0" class="leaderboard-ad min-small-tablet in-article-ad" style="width:728px;height:90px;" data-s="/3907577/In_Article" data-w="728" data-h="90" data-a="div-gpt-ad-1478704284155-0" data-p="6" data-r="3">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478704284155-0'); });
			</script>
</div>
<div id="div-gpt-ad-1484845373864-0" class="max-small-tablet tablet-and-smaller mobile-in-article-ad in-article-ad" style="width:300px;height:250px;" data-s="/3907577/Mobile_In_Article" data-w="300" data-h="250" data-a="div-gpt-ad-1484845373864-0" data-p="middle" data-r="1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484845373864-0'); });
			</script>
</div>
<div id="art583161-comments" class="fbcont closed">
<div class="fbheader table">
<div class="standard-cell mid col1">
<div class="toopen"><i class="fa fa-plus-circle" aria-hidden="true"></i> View Comments</div>

<div class="toclose"><i class="fa fa-minus-circle" aria-hidden="true"></i> Hide Comments</div>
</div>
<div class="standard-cell mid contents-right col2">
<span class="commentcount">
<div class="commenticon"></div>
<div class="count"><fb:comments-count href="https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball"></fb:comments-count></div>
</span>
</div>
</div>
<div class="fb-comments" data-numposts="5" data-href="https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" data-width="580" data-order-by="reverse_time"></div>
</div>
<div class="white-box related-content-box">
<header class="news-bgcolor">Related Content</header>
<div class="main table">
<div class="standard-row">
<a href="/article/2019/04/27/pickett-selected-to-compete-in-nba-g-league-elite-camp" class="standard-cell w50">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/Jalen_Pickett_Siena.jpg?itok=Lz4WYnmo" alt="premium">
<h5>Siena&#039;s Pickett selected to compete in NBA G League Elite Camp</h5>
</a>
</div>
</div>
</div>
</div>
<div style="direction: ltr;" class="standard-cell min share-column hide-on-mobile has-vertical-share">
<header>SHARE</header>
<div class="share-icon share-icon-toggle clickable fa fa-share-alt  "></div>
<div class="shareable">
<ul class="share-this">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Meren%20leaving%20Skidmore%20men%27s%20basketball&url=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-twitter" aria-hidden="true"></i><span class="icon-link">TWEET</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball&title=Meren%20leaving%20Skidmore%20men%27s%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-linkedin-square" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://dailygazette.com/article/2019/05/09/meren-leaving-skidmore-men-s-basketball&media=https://dailygazette.com/sites/default/files/styles/article_image/public/WEBSKIDMORE.jpg?itok=1HbDGT_y&description=Meren%20leaving%20Skidmore%20men%27s%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-pinterest" aria-hidden="true"></i><span class="icon-link">PIN</span></a></li>
<li><i class="fa fa-fw fa-minus-circle share-icon-toggle" aria-hidden="true"></i></li>
</ul>
</div> </div>
</section>
<section class="col col-1 desktop-only article-sidebar">
<div class="white-box premium-content is-premium-content">
<header>Premium Content</header>
<ul class="stories content">
<li class="story">
<a href="/article/2019/05/12/editorial-cut-off-the-school-to-prison-pipeline">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/kidsprison.jpg?itok=5Wyz_deN" alt="Editorial&#x3A;&#x20;Cut&#x20;off&#x20;the&#x20;school&#x20;to&#x20;prison&#x20;pipeline">
<article>
<h2>Editorial: Cut off the school to prison pipeline</h2>
<time datetime="">4:30 AM</time>
</article>
</a>
</li>
<li class="story">
<a href="/article/2019/05/12/greenpoint-pea-shoots-an-easy-way-to-get-jump-on-fresh-greens">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/flowers.jpg?itok=ZGU9hmAI" alt="Greenpoint&#x3A;&#x20;Pea&#x20;shoots&#x20;an&#x20;easy&#x20;way&#x20;to&#x20;get&#x20;jump&#x20;on&#x20;fresh&#x20;greens">
<article>
<h2>Greenpoint: Pea shoots an easy way to get jump on fresh greens</h2>
<time datetime="">4:30 AM</time>
</article>
</a>
</li>
<li class="story">
<a href="/article/2019/05/12/gazette-reporter-steven-cook-writes-of-his-mother-his-son-and-the-condition-all-three-share">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/190511zh.jpg?itok=sTlr_vpu" alt="Gazette&#x20;reporter&#x20;Steven&#x20;Cook&#x20;writes&#x20;of&#x20;his&#x20;mother,&#x20;himself&#x20;and&#x20;his&#x20;son&#x20;and&#x20;the&#x20;condition&#x20;all&#x20;three&#x20;share">
<article>
<h2>Gazette reporter Steven Cook writes of his mother, himself and his son and the condition all three share</h2>
<time datetime="">4:00 AM</time>
</article>
</a>
</li>
<li class="story">
<a href="/article/2019/05/12/at-the-table-bread-basket-a-spa-city-sweet-spot-and-more">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/tarragon.jpg?itok=tlS9lQiV" alt="At&#x20;the&#x20;Table&#x3A;&#x20;Bread&#x20;Basket&#x20;a&#x20;Spa&#x20;City&#x20;sweet&#x20;spot&#x20;and&#x20;more">
<article>
<h2>At the Table: Bread Basket a Spa City sweet spot and more</h2>
<time datetime="">1:04 AM</time>
</article>
</a>
</li>
</ul>
</div>
<div class="form-cta side-widget">
<header>Stay up-to-date with the Daily Gazette's PM Edition</header>
<div>
The latest news delivered directly to your inbox every day at 2 p.m.

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style>
			/* #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } */
			/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
			   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
		</style>
<div id="mc_embed_signup">
<form action="//dailygazette.us4.list-manage.com/subscribe/post?u=cdef084b96c305dcddf434541&amp;id=c45066b7a7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL" class="nosho">Email Address </label>
<input type="email" name="EMAIL" placeholder="EMAIL ADDRESS" class="required email" id="mce-EMAIL" required="required">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cdef084b96c305dcddf434541_c45066b7a7" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn"></div>
</div>
</form>
</div>

</div>
</div> <div class="most-read side-widget white-box">
<header class="sports28-bgcolor">Most read in Sports</header>
<ul>
<li class="story-link"><a href="/article/2019/05/11/pivotal-week-coming-up-for-pickett-siena-basketball">Pivotal week coming up for Pickett, Siena basketball</a>
<li class="story-link"><a href="/article/2019/05/11/high-schools-mohonasen-baseball-beats-schalmont">High schools: Mohonasen baseball beats Schalmont</a>
<li class="story-link"><a href="/article/2019/05/11/godlewski-has-another-world-series-bound-team">Godlewski has another world series-bound team</a>
<li class="story-link"><a href="/article/2019/05/11/union-men-s-lacrosse-season-ended-by-rit">Union men&#039;s lacrosse season ended by RIT</a>
<li class="story-link"><a href="/article/2019/05/11/moving-forward-as-derby-dq-debate-lingers">MacAdam: Moving forward, as Derby DQ debate lingers</a>
</ul>
</div>
</section>
</section>
</article>

</div>
</main>
<div class="extendedarticles"></div>
</div>

<footer id="siteFooter">
<div class="page-article-2019-05-09-meren-leaving-skidmore-men-s-basketball section-article">
<section class="contentArea desktopTable">
<div class="standard-cell mapSide">
<div class="mapSide-layout">
<div class="mapSide-separator standard-cell">
<img src="/themes/custom/dgt/images/optimized/logo-blue-white.svg" alt="The Daily Gazette" class="logo" />
<svg viewBox="0 0 600 20" class="mastline white"><text text-anchor="middle" x="300" y="15">The locally owned voice of the capital region</text></svg>
<div class="menu social-icons">
<a href="https://www.facebook.com/DailyGazette/" target="_blank" title="Go to our Facebook page">
<i class="fa fa-facebook-official"></i>
<span>Facebook</span>
</a>
<a href="https://www.twitter.com/dgazette" target="_blank" title="Go to our Twitter page">
<i class="fa fa-twitter"></i>
<span>Twitter</span>
</a>
<a href="https://www.instagram.com/dgazette/" target="_blank" title="Go to our Instagram page">
<i class="fa fa-instagram"></i>
<span>Instagram</span>
</a>
<a href="https://plus.google.com/+dailygazette/posts/" target="_blank" title="Go to our Google Plus page">
<i class="fa fa-google-plus"></i>
<span>Google Plus</span>
</a>
<a href="https://www.pinterest.com/schenectadygaz/" target="_blank" title="Go to our Pintrest page">
<i class="fa fa-pinterest"></i>
<span>Pintrest</span>
</a>
<a href="/rss" target="_blank" title="Go to our RSS page">
<i class="fa fa-rss"></i>
<span>RSS</span>
</a>
</div>
</div>
<div class="mapSide-separator standard-cell">
<div class="table map-table">
<div class="standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/place/The+Daily+Gazette/@42.834288,-73.922926,17z/data=!3m1!4b1!4m5!3m4!1s0x89de6dcef5668caf:0xd6ac4194047e02e1!8m2!3d42.834288!4d-73.920732" target="_blank"><img src="/themes/custom/dgt/images/optimized/gazette-map.png" style="width:100%;"></a>
</div>
<address class="standard-cell w50">
<header>The Daily Gazette Co.</header>
2345 Maxon Rd Ext.<br>
PO Box 1090<br>
Schenectady, NY 12301
</address>
</div>
<div class="menu standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/dir//The+Daily+Gazette+2345+Maxon+Road+Extension+Schenectady+NY+12301" target="top" title="Go to our Get Directions page" class="footer-btn compass ">
Get Directions
</a>
</div>
<div class="standard-cell w50">
<a href="tel:1-518-374-4141" target="top" title="Go to our (518) 374-4141 page" class="footer-btn  phone">
(518) 374-4141
</a>
</div>
</div>
</div>
</div>
</div>
<div class="copyright desktop-only">
<ul class="menu">
<li class="date">&copy; 2019 The Daily Gazette</li>
<li class="menu-item">
<a href="/privacy" data-drupal-link-system-path="node/1278">Privacy Policy</a>
</li>
<li class="menu-item">
<a href="/terms-of-service" data-drupal-link-system-path="node/1279">Terms of Service</a>
</li>
</ul>
</div>
</div>
<div class="standard-cell linkSide">
<div class="table footer-btns">
<div class="standard-cell w50">
<a href="/about" title="Go to our Learn more about the Daily Gazette page" class="footer-btn two-line newspaper ">
Learn more about the Daily Gazette
</a>
</div>
<div class="standard-cell w50">
<a href="http://mediakit.dailygazette.com/" title="Go to our Advertise with the Daily Gazette page" class="footer-btn two-line  megaphone">
Advertise with the Daily Gazette
</a>
</div>
</div>
<div class="linklist servicesmenu">
<div class="list">
<header>Services</header>
<ul class="menu">
<li class="menu-item">
<a href="/form/current-subscriber-activate-online-access" data-drupal-link-system-path="yamlform/current_subscriber_activate_onli">Activate Online Access</a>
</li>
<li class="menu-item">
<a href="http://mediakit.dailygazette.com/">Advertise</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/archive-search">Archives</a>
</li>
<li class="menu-item">
<a href="http://dailygazette.mycapture.com/mycapture/">Buy Photos</a>
</li>
<li class="menu-item">
<a href="/careers" data-drupal-link-system-path="node/1264">Careers</a>
</li>
<li class="menu-item">
<a href="/staff" data-drupal-link-system-path="staff">Contact Us</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/user/login">E-Edition</a>
</li>
<li class="menu-item">
<a href="/about/faq" data-drupal-link-system-path="node/1263">FAQ</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.wufoo.com/forms/z1knyzuq1vukp9z/">Missed Delivery</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/subscribe" title="Subscribe to dailygazette.com or the newspaper">Subscribe</a>
</li>
<li class="menu-item">
<a href="/form/vacation-delivery-stop" data-drupal-link-system-path="yamlform/vacation_delivery_stop">Vacation Stop</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.wufoo.com/forms/mla0v9g082emag/" title="Click here to pay your subscription bill online.">Pay your bill</a>
</li>
<li class="menu-item">
<a href="/public/llc" title="LLC form" data-drupal-link-system-path="node/582860">Gazette LLC Legal Submission Form</a>
</li>
</ul>
</div>
<div class="list quicklinksmenu">
<header>Quick Links</header>
<ul class="menu">
<li class="menu-item">
<a href="/how-to-add-calendar-event" data-drupal-link-system-path="node/325475">Add a Calendar Event</a>
</li>
<li class="menu-item">
<a href="/blogs" data-drupal-link-system-path="blogs">All Blogs &amp; Columns</a>
</li>
<li class="menu-item">
<a href="/legislators" data-drupal-link-system-path="node/1269">Area Legislators</a>
</li>
<li class="menu-item">
<a href="/askthedoctor" data-drupal-link-system-path="node/225571">Ask the Doctor</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/bestof#//">Best of Nominations</a>
</li>
<li class="menu-item">
<a href="/closings" data-drupal-link-system-path="node/1285">Closings</a>
</li>
<li class="menu-item">
<a href="/contests" data-drupal-link-system-path="node/1267">Contests &amp; Promotions</a>
</li>
<li class="menu-item">
<a href="/fun-games" data-drupal-link-system-path="node/199740">Fun &amp; Games</a>
</li>
<li class="menu-item">
<a href="http://pick7.dailygazette.com/">Pick 7</a>
</li>
<li class="menu-item">
<a href="/churches" data-drupal-link-system-path="node/1270">Places of Worship</a>
</li>
<li class="menu-item">
<a href="https://feedback.clearpicture.com/readerNY/defaultlogin.asp">Reader Survey</a>
</li>
<li class="menu-item">
<a href="/form/submit-a-letter-to-the-editor" data-drupal-link-system-path="yamlform/submit_a_letter_to_the_editor">Submit a Letter</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/tvlistings2">TV Listings</a>
</li>
</ul>
</div>
<div class="list otherpubsmenu">
<header>Other Publications &amp; Events</header>
<ul class="menu">
<li class="menu-item">
<a href="https://dailygazette.com/wedding-show">2019 Daily Gazette Wedding Show</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/jobfair_registration#//">2018 Job Fair Registration</a>
</li>
<li class="menu-item">
<a href="https://50plusliving.com/">50+ Living</a>
</li>
<li class="menu-item">
<a href="http://www.capregioncars.com/">CapRegion Cars</a>
</li>
<li class="menu-item">
<a href="https://50plusliving.com/50plus-living-expo/">50+ Living Expo</a>
</li>
<li class="menu-item">
<a href="http://yourniskayuna.com">Your Niskayuna</a>
</li>
<li class="menu-item">
<a href="http://yourcliftonpark.com">Your Clifton Park</a>
</li>
<li class="menu-item">
<a href="https://capregionpets.com">CapRegion Pets</a>
</li>
</ul>
<header>Newsletters</header>
<ul class="menu">
<li class="menu-item">
<a href="/arts-entertainment-newsletter-signup" data-drupal-link-system-path="node/281693">The Daily Gazette Arts &amp; Entertainment Newsletter</a>
</li>
<li class="menu-item">
<a href="/pm-edition-sigup" data-drupal-link-system-path="node/281733">The Daily Gazette P.M. Edition</a>
</li>
<li class="menu-item">
<a href="/sports-newsletter-signup" data-drupal-link-system-path="node/281745">The Daily Gazette Sports Newsletter</a>
</li>
<li class="menu-item">
<a href="http://www.legacy.com/subscribe/dailygazette" title="Daily Newsletter with The Gazette&#039;s complete obituary listings delivered directly to your email inbox!">Daily Obituary Newsletter</a>
</li>
</ul>
</div>
</div>
</div>
</section><div role="navigation" aria-labelledby="block-dgt-footer-menu" id="block-dgt-footer" class="copyright hide-on-desktop block block-menu navigation menu--footer">
<h2 class="visually-hidden" id="block-dgt-footer-menu">Footer menu</h2>
<ul class="menu">
<li class="date">&copy; 2019 The Daily Gazette</li>
<li class="menu-item">
<a href="/privacy" data-drupal-link-system-path="node/1278">Privacy Policy</a>
</li>
<li class="menu-item">
<a href="/terms-of-service" data-drupal-link-system-path="node/1279">Terms of Service</a>
</li>
</ul>
</div>
</div>
</footer>
</div>
<div class="fixedbottom">
<div class="adspot mobile-only">
<div id="div-gpt-ad-1478704675286-0" class="" style="width:320px;height:50px;" data-s="/3907577/Mobile_Ad" data-w="320" data-h="50" data-a="div-gpt-ad-1478704675286-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478704675286-0'); });
			</script>
</div>
</div>
<div class="premium-elements" data-m-delay="5" data-max="4" data-time-period="month">
<div class="contentArea">
<div class="stars">
<div class="star"></div>
<div class="star"></div>
<div class="star"></div>
<div class="star"></div>
<span class="cta-subscribe not-desktop-only"><a href="/subscribe" class="whitebutton">SUBSCRIBE TODAY</a></span>
</div>
<div class="premium-text">
<strong class="article-count remaining-4">0 premium</strong>
<strong class="article-count remaining-3">1 premium</strong>
<strong class="article-count remaining-2">2 premium</strong>
<strong class="article-count remaining-1">3 premium</strong>
<strong class="article-count remaining-0">4 premium</strong>
<span class="singular">article</span>
<span class="plural">articles</span> remaining
<span class="cta-subscribe desktop-only"><a href="/subscribe" class="whitebutton">SUBSCRIBE TODAY</a></span>
<span class="cta-login">Already a subscriber? <a href="#login" data-click="triggerLoginForm" class="color-white underline"><strong>Log in</strong></a></span>
</div>
<div class="out-of-articles">
<h4>You have reached your monthly premium content limit.</h4>
Continue to enjoy Daily Gazette premium content by becoming a subscriber.
<div class="cta-box">
<div>
<a href="/subscribe" class="btn">Start here</a>
</div>
<div>
<strong>Already a subscriber?</strong>
<a href="#login" data-click="triggerLoginForm">Log In</a>
</div>
</div>
</div>
<div class="premium-text-toggle fa laptop-and-smaller plus"></div>
<div class="premium-text-toggle fa laptop-and-smaller minus" style="display: none;"></div>
</div>
</div>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/583161","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"src":"rss?src=rss?src=rss?src=rss?src=rss?src=rss"}},"pluralDelimiter":"\u0003","parsely":{"parsely-include":{"apikey":"dailygazette.com"}},"user":{"uid":0,"permissionsHash":"a98df597597598d809fbd80c1006665890994a4aa5b1918e9ba82c937e694664"}}</script>
<script src="/sites/default/files/js/js_BrqioT4CzUhpDBwdTBzDgJ6CtvkjBq9N-nKKVKowjKM.js"></script>
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>
<script type="text/javascript">
        queryly.init('4553cd18b12c4e77', queryly.jquery('.queryly_search_button'));
</script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailygazette.com"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"89458774bd","applicationID":"62809652","transactionName":"b1EDN0NVXEsDVExeC1YbIABFXV1WTUdZUAFnVwAAWVE=","queueTime":0,"applicationTime":23,"atts":"QxYAQQtPT0U=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
