<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta property="fb:admins" content="100007939485715" />
<meta property="fb:admins" content="546355202" />
<meta property="fb:admins" content="682977270" />
<meta property="fb:admins" content="15908710" />
<meta property="fb:admins" content="1334970316" />
<meta property="fb:admins" content="17502018" />
<meta property="fb:admins" content="725398487" />
<meta property="fb:admins" content="671252166" />
<meta charset="utf-8" />
<meta name="title" content="High schools: Niskayuna downs Burnt Hills in girls&#039; basketball | The Daily Gazette" />
<div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="dailygazette.com"></span></div>
<><script type="application/ld+json">{"@context":"schema.org","@type":"NewsArticle","author":"Ken Schott","url":"https:\/\/dailygazette.com\/article\/2020\/01\/21\/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball","section":"article","keywords":[],"datePublished":"2020-01-22T04:19:53Z","headline":"High schools: Niskayuna downs Burnt Hills in girls' basketball","thumbnailUrl":""}</script>

<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/dgt/images/optimized/favicon.png" type="image/png" />
<link rel="canonical" href="/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" />
<link rel="shortlink" href="/node/681100" />
<link rel="revision" href="/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NMTJ5N');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-782996773"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'AW-782996773');
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1844679482343900');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1844679482343900&ev=PageView&noscript=1"
/></noscript>

<meta property="og:site_name" content="The Daily Gazette">
<meta property="og:title" content="High schools: Niskayuna downs Burnt Hills in girls&#039; basketball"> <meta property="og:image" content="https://dailygazette.com/sites/default/files/D42D4602-864D-4313-92BE-9EFC695D65AA.jpeg"> <meta property="og:url" content="https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball">
<title>
              High schools: Niskayuna downs Burnt Hills in girls&#039; basketball | The Daily Gazette
          </title>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800|Oswald" rel="stylesheet">
<link rel="icon" type="image/png" href="https://dailygazette.com/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://dailygazette.com/favicon-16x16.png" sizes="16x16" />
<link rel="apple-touch-icon" href="https://dailygazette.com/favicon-32x32.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://dailygazette.com/favicon-16x16.png" sizes="16x16" />
<link rel="stylesheet" href="/sites/default/files/css/css_DBCKu14JvMNhWCDANnJ9IhTAOyrpzwVm9Y2Yzftdo3U.css?q4idag" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_jGjEkTV7t5qzcWdM5gAVUaHyjn0SP6iYMqFcpjZS0tY.css?q4idag" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_nCi3uQB4VLfMAIpbxzxP1N6XBGM-xeFBEaJbkGm80Vk.css?q4idag" media="print" />
<style>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</style>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script> // A </script>
<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			var node = document.getElementsByTagName('script')[0];
			gads.async = true;
			gads.type = 'text/javascript';
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script>
				if(typeof window.adswritten == 'undefined'){
			googletag.cmd.push(function() {
																			  var adSlot1 = googletag.defineSlot('/3907577/Mobile_expandable_leaderboard',[320, 50], "div-gpt-ad-1518550798073-0");
adSlot1.addService(googletag.pubads());
					
																			  var adSlot2 = googletag.defineSlot('/3907577/Super_LB',[970, 90], "div-gpt-ad-1477937355978-0");
adSlot2.addService(googletag.pubads());
					
																			  var adSlot3 = googletag.defineSlot('/3907577/House_AdSpot',[300, 250], "div-gpt-ad-1478548305752-0");
adSlot3.addService(googletag.pubads());
					
																			  var adSlot4 = googletag.defineSlot('/3907577/House_AdSpot2',[300, 250], "div-gpt-ad-1478548468334-0");
adSlot4.addService(googletag.pubads());
					
																			  var adSlot5 = googletag.defineSlot('/3907577/House_Ad',[228, 90], "div-gpt-ad-1477937973418-0");
adSlot5.addService(googletag.pubads());
					
																			  var adSlot6 = googletag.defineSlot('/3907577/In_Article',[728, 90], "div-gpt-ad-1478704284155-0");
adSlot6.addService(googletag.pubads());
					
																			  var adSlot7 = googletag.defineSlot('/3907577/Mobile_In_Article',[300, 250], "div-gpt-ad-1484845373864-0");
adSlot7.addService(googletag.pubads());
					
																			  var adSlot8 = googletag.defineSlot('/3907577/Login_Menu_Ad',[300, 250], "div-gpt-ad-1480618995249-0");
adSlot8.addService(googletag.pubads());
					
																			  var adSlot9 = googletag.defineSlot('/3907577/Mobile_Ad',[320, 50], "div-gpt-ad-1478704675286-0");
adSlot9.addService(googletag.pubads());
					
																			  var adSlot10 = googletag.defineSlot('/3907577/Poll_Sponsor',[300, 90], "div-gpt-ad-1479156134446-0");
adSlot10.addService(googletag.pubads());
					
								googletag.pubads().setTargeting("Sections_New","Sports");
				googletag.enableServices();
			});
			window.adswritten = true;
		}

		function receiveAdMessages(e) {
			if(window.console){
				// console.log('receiveAdMessages() e:',e);
			}
			if(!jQuery){
				if(window.console){
					// console.log('jQuery not ready');
				}
				return;
			}
			var tha = jQuery('.top-hat-ad');
			if(tha.length===0){
				if(window.console){
					// console.log('tophat: no tha');
				}
				return;
			}
			if(window.console){
				console.log('receiveAdMessages(e)');
				console.log('e.data',e.data);
			}
			if (e.origin == location.protocol+'//tpc.googlesyndication.com' || e.origin == location.protocol+'//dailygazette.com'|| e.origin == location.protocol+'//www.dailygazette.com' || e.origin == location.protocol+'//dailygazette.overitdev.com' || e.origin == location.protocol+'//dailygazette.localhost') {
				var details = e.data + '';
				var action = details.split(':')[0];
				if(window.console){
					console.log('ZERO');
				}
				if(action == 'sizing') {
					if(window.console){
						console.log('AAA');
						console.log("details.split(':')[1]",details.split(':')[1]);
					}
					var newHeight = details.split(':')[2];
					newHeight = (newHeight.indexOf('px') !== -1) ? newHeight : newHeight+'px';
					jQuery(details.split(':')[1]).animate({'height': newHeight}, 500);
				} else if (action == 'display') {
					jQuery(details.split(':')[1]).css({'display': details.split(':')[2]}, 500).delay( 500 );
					if(window.console){
						console.log('BBB');
					}
				} else if (action == 'close') {
					if(window.console){
						console.log('CCC');
					}
					jQuery("nav#header").addClass('navbar-fixed-top');
					jQuery("#headerSpacer").css('position','');
					jQuery(".fixed-nav-padding").css('height','1em');
				}
			} else {
				if(window.console){
					console.log('not an enumerated origin');
					// console.log('e.isTrusted',e.isTrusted);
					console.log('e.origin',e.origin);
				}
			}
		}
		window.addEventListener('message',receiveAdMessages, false);

	</script>
</head>
<body class="page-article-2020-01-21-high-schools-niskayuna-downs-burnt-hills-in-girls-basketball section-article notsp nodetype-article role--anonymous not-front">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMTJ5N"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="skip">
<a href="#main-menu" class="visually-hidden focusable skip-link">
Skip to main navigation
</a>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>

<div class="page-article-2020-01-21-high-schools-niskayuna-downs-burnt-hills-in-girls-basketball section-article">
<nav id="navBar" role="navigation" aria-labelledby="block-topnavigation-menu" id="block-topnavigation" class="menu--top-navigation sports28-bgcolor editorial-nav">
<h2 class="visually-hidden" id="block-topnavigation-menu">Top Navigation</h2>
<ul class="topNav contentArea">
<li class="nav-trigger menu-trigger-container" data-toggle=".mainNavDropDrown"><div class="darkened-box menu-trigger nav-menu-trigger clickable"><div class="smaller">SECTIONS</div></div></li>
<li class="logo-col"><a href="/"><img src="/themes/custom/dgt/images/optimized/logo-blue-white.svg" alt="The Daily Gazette" class="logo default-logo"><img src="/themes/custom/dgt/images/optimized/logo-white.svg" alt="The Daily Gazette" class="logo editorial-logo"></a></li>
<li class="section-link first-section-link">
<a href="/news" data-drupal-link-system-path="node/716">News</a>
</li>
<li class="section-link">
<a href="/lifeandarts" data-drupal-link-system-path="taxonomy/term/5618">Life &amp; Arts</a>
</li>
<li class="section-link">
<a href="/sports" data-drupal-link-system-path="node/719">Sports</a>
</li>
<li class="section-link">
<a href="/news/business" data-drupal-link-system-path="taxonomy/term/6">Business</a>
</li>
<li class="section-link">
<a href="/opinion" data-drupal-link-system-path="node/721">Opinion</a>
</li>
<li class="section-link">
<a href="https://www.legacy.com/obituaries/dailygazette">Obituaries</a>
</li>
<li class="section-link">
<a href="/events" data-drupal-link-system-path="node/723">Events</a>
</li>
<li class="section-link last-section-link">
<a href="/galleries" data-drupal-link-system-path="node/724">Galleries</a>
</li>

<li class="min" data-toggle=""><div class="queryly_search_button darkened-box menu-trigger search-menu-trigger clickable"></div></li>
<li class="hide-on-mobile min"><div class="darkened-box text-box has-sub-menu">
<span class="smaller">Classified</span>
<ul class="menu-dropDown">
<li><a href="http://www.capregioncars.com/">CapRegion Cars</a></li>
<li><a href="http://www.capregionhomes.com/">CapRegion Homes</a></li>
<li><a href="http://www.capregionjobs.com/">CapRegion Jobs</a></li>
<li><a href="http://www.dailygazette.com/classified">Classified</a></li>
</ul>
</div></li>
<li class="nav-trigger rightOnSmall min" data-toggle="#loginDropDown"><div class="darkened-box text-box login-link"><span class="smaller hide-on-mobile">Login</span></div></li>
<li class="hide-on-mobile min hide-this-on-small-tablet sub"><div class="darkened-box text-box"><a href="/subscribe"><span class="smaller">Subscribe</span></a></div></li>
<li class="hide-on-mobile min hide-this-on-small-tablet sub"><div class="darkened-box text-box"><a href="/form/current-subscriber-activate-online-access"><span class="smaller">Activate</span></a></div></li>
</ul>
</nav>
<div class="fixed-nav-padding"></div>
<div id="navDropDown" role="navigation" aria-labelledby="dopdown-menu" id="block-dgt-main-menu" class="headerDropDown closeOnEsc menu--main mainNavDropDrown">
<div class="contentArea content">
<div>
</div>
<div class="grid">
<div class="col col-3">
<ul class="section-links bb accordion"><li><a href="/" class="-bgcolor" data-drupal-link-system-path="&lt;front&gt;">Home</a></li><li><a href="/news" class="news1-bgcolor" data-drupal-link-system-path="node/716">News</a><div class="chevron"></div><ul class="sub-section"><li><a href="/news/schenectady" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/2">Schenectady</a></li><li><a href="/news/saratoga" title="Saratoga Springs News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5447">Saratoga</a></li><li><a href="/news/fulton-schoharie-montgomery" title="Fulton Montgomery and Schoharie News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5448">Fulton Montgomery Schoharie</a></li><li><a href="/news/albany" title="Albany News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5446">Albany</a></li><li><a href="/news/education" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/7">Education</a></li><li><a href="/cliftonpark" title="Your Clifton Park Local News, Sports and Arts and Entertainment" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5509">Your Clifton Park</a></li><li><a href="/niskayuna" title="Your Niskayuna News" class="news1-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5508">Your Niskayuna</a></li></ul></li><li><a href="/lifeandarts" class="-bgcolor" data-drupal-link-system-path="taxonomy/term/5618">Life &amp; Arts</a><div class="chevron"></div><ul class="sub-section"><li><a href="/arts/theater-dance" class="-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/11">Theater &amp; Dance</a></li><li><a href="/arts/music" class="-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/10">Music</a></li><li><a href="/life/food" class="-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/20">Food</a></li><li><a href="/life/history" class="-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/22">History</a></li><li><a href="/arts/galleries" class="-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/15">Galleries &amp; Museums</a></li><li><a href="/arts/ticket" class="-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5620">Ticket</a></li></ul></li><li><a href="/news/business" class="-bgcolor" data-drupal-link-system-path="taxonomy/term/6">Business</a></li><li><a href="/sports" class="sports28-bgcolor" data-drupal-link-system-path="node/719">Sports</a><div class="chevron"></div><ul class="sub-section"><li><a href="/sports/local" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/29">Local</a></li><li><a href="/sports/high-school" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/30">High School</a></li><li><a href="/sports/college" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/31">College</a></li><li><a href="/sports/national" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/32">National</a></li><li><a href="/sports/partingschotts" class="sports28-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/5622">Parting Schotts</a></li></ul></li><li><a href="/opinion" class="opinion34-bgcolor" data-drupal-link-system-path="node/721">Opinion</a><div class="chevron"></div><ul class="sub-section"><li><a href="/opinion/editorials" class="opinion34-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/35">Editorials</a></li><li><a href="/opinion/op-eds" class="opinion34-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/36">Op-Eds</a></li><li><a href="/blogs" class="opinion34-hover-bgcolor" data-drupal-link-system-path="blogs">Blogs &amp; Columns</a></li><li><a href="/opinion/letters-to-the-editor" class="opinion34-hover-bgcolor" data-drupal-link-system-path="taxonomy/term/37">Letters to the Editor</a></li><li><a href="/form/submit-a-letter-to-the-editor" class="opinion34-hover-bgcolor" data-drupal-link-system-path="yamlform/submit_a_letter_to_the_editor">Submit a Letter</a></li></ul></li><li><a href="/blogs" class="-bgcolor" data-drupal-link-system-path="blogs">Blogs &amp; Columns</a></li><li><a href="https://www.legacy.com/obituaries/dailygazette" class="obituaries-bgcolor">Obituaries</a></li><li><a href="/events" class="events-bgcolor" data-drupal-link-system-path="node/723">Events</a></li><li><a href="/galleries" class="galleries-bgcolor" data-drupal-link-system-path="node/724">Galleries</a></li><li><a href="https://www.dailygazette.com/classified/" class="classified-bgcolor">Classified</a></li></ul>
<div class="nosho" data-append-to="ul.section-links li:has(a.classified-bgcolor)">
<div class="chevron"></div>
<ul class="sub-section mobile-only" style="display: none;">
<li><a href="http://www.capregioncars.com/" class="classified-hover-bgcolor" target="_blank" rel="noopener">CapRegion Cars</a></li>
<li><a href="http://www.capregionjobs.com/" class="classified-hover-bgcolor" target="_blank" rel="noopener">CapRegion Jobs</a></li>
<li><a href="http://www.capregionhomes.com/" class="classified-hover-bgcolor" target="_blank" rel="noopener">CapRegion Homes</a></li>
</ul>
</div>
</div>
<div class="col col-1">
<div class="col col-1 desktop-only">
<div id="div-gpt-ad-1478548305752-0" class="house-ad" style="width:300px;height:250px;" data-s="/3907577/House_AdSpot" data-w="300" data-h="250" data-a="div-gpt-ad-1478548305752-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478548305752-0'); });
			</script>
</div>
<div id="div-gpt-ad-1478548468334-0" class="house-ad" style="width:300px;height:250px;" data-s="/3907577/House_AdSpot2" data-w="300" data-h="250" data-a="div-gpt-ad-1478548468334-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478548468334-0'); });
			</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="searchDropDown" class="search-block-form headerDropDown closeOnEsc YUM" data-drupal-selector="search-block-form" id="block-dgt-search" role="search">
<div class="contentArea content">
<form id="customSearch" class="search advancedSearchHidden" action="/advancedsearch">
<div class="tabletTable">
<div class="standard-cell">
<input type="text" placeholder="Search dailygazette.com" class="search" name="terms" required="required">
</div>
<div class="standard-cell min mid advancedTrigger">
<a href="#"><span class="advancedSearchOnly">Hide </span>Advanced Search</a>
</div>
</div>
<h2 class="widget-title wide-title centeredOnSmall advancedSearchOnly">Narrow your search</h2>
<div id="searchCategories" class="searchingcats centeredOnSmall advancedSearchOnly">
<input type="checkbox" value="1" id="news-check" name="tid" class="taxfilter" /><label for="news-check" class="news-bgcolor">News</label>
<input type="checkbox" value="9" id="arts-check" name="tid" class="taxfilter" /><label for="arts-check" class="arts-bgcolor">Arts</label>
<input type="checkbox" value="18" id="life-check" name="tid" class="taxfilter" /><label for="life-check" class="life-bgcolor">Life</label>
<input type="checkbox" value="28" id="sports-check" name="tid" class="taxfilter" /><label for="sports-check" class="sports-bgcolor">Sports</label>
<input type="checkbox" value="34" id="opinion-check" name="tid" class="taxfilter" /><label for="opinion-check" class="opinion-bgcolor">Opinion</label>
<input type="hidden" name="tids" value="">

<input type="checkbox" value="" id="all-check" name="allstids" checked /><label for="all-check">All</label>
</div>
<h2 class="widget-title wide-title centeredOnSmall advancedSearchOnly">Date Range</h2>
<div class="tabletTable">
<div class="standard-cell mid advancedSearchOnly">
<div class="datePickerContainer">
<span>FROM</span>
<input type="date" placeholder="MM/DD/YYYY" class="date-field" name="datebegin" max="today">
</div>
<div class="datePickerContainer">
<span>TO</span>
<input type="date" placeholder="MM/DD/YYYY" class="date-field" name="dateend" max="today">
</div>
</div>
<div class="standard-cell mid min searchBtnCell">
<input type="submit" value="SEARCH" class="btn searchBtn">
</div>
</div>
</form>
</div>
</div>
</div>
<div class="headerDropDown closeOnEsc" id="loginDropDown">
<div class="contentArea content">
<div class="grid">
<div class="col col-1 desktop-only">&nbsp;</div>
<div class="col col-2 centered">
<h2 class="widget-title wide-title">Subscriber login</h2>

<form class="user-login-form" data-drupal-selector="user-login-form" action="/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" method="post" id="user-login-form" accept-charset="UTF-8">
<div class="js-form-item form-item js-form-type-textfield form-item-name js-form-item-name">
<label for="edit-name" class="js-form-required form-required"></label>
<input autocorrect="none" autocapitalize="none" spellcheck="false" autofocus="autofocus" data-drupal-selector="edit-name" aria-describedby="edit-name--description" type="text" id="edit-name" name="name" value="" size="60" maxlength="60" placeholder="Email Address" class="form-text required" required="required" aria-required="true" />
<div id="edit-name--description" class="description">
Enter your email address.
</div>
</div>
<div class="js-form-item form-item js-form-type-password form-item-pass js-form-item-pass">
<label for="edit-pass" class="js-form-required form-required"></label>
<input data-drupal-selector="edit-pass" aria-describedby="edit-pass--description" type="password" id="edit-pass" name="pass" size="60" maxlength="128" placeholder="Password" class="form-text required" required="required" aria-required="true" />
<div id="edit-pass--description" class="description">
Enter the password that accompanies your email address. <a href="/usertools/forgotpw">Forgot Password?</a>
</div>
</div>
<input autocomplete="off" data-drupal-selector="form-zd4g8fpgbesvybcdjenapydzznbiaviupavntevujhm" type="hidden" name="form_build_id" value="form-zd4G8fpGbEsvYBcdJenAPYdzznBiaviUPAvNTevuJhM" />
<input data-drupal-selector="edit-user-login-form" type="hidden" name="form_id" value="user_login_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Log in" class="button js-form-submit form-submit" />
</div>
<div class="url-textfield js-form-wrapper form-wrapper" style="display: none !important;"><input autocomplete="off" data-drupal-selector="edit-url" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</form>
</div>
<div class="col col-1 desktop-only">
<div id="div-gpt-ad-1480618995249-0" class="" style="width:300px;height:250px;" data-s="/3907577/Login_Menu_Ad" data-w="300" data-h="250" data-a="div-gpt-ad-1480618995249-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480618995249-0'); });
			</script>
</div>
</div>
</div>
</div>
</div>

<header class="main-header">
<div class="page-article-2020-01-21-high-schools-niskayuna-downs-burnt-hills-in-girls-basketball section-article">
<div class="grid contentArea full-width dgsbb nid-681100  a-article-2020-01-21-high-schools-niskayuna-downs-burnt-hills-in-girls-basketball  p-node681100 " data-ecolor="sports28">
<div class="col col-1 mid desktop-only">
<div id="div-gpt-ad-1477937973418-0" class="" style="width:228px;height:90px;" data-s="/3907577/House_Ad" data-w="228" data-h="90" data-a="div-gpt-ad-1477937973418-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477937973418-0'); });
			</script>
</div>
</div>
<div class="col col-2 logo-col">
<a href="/"><img src="/themes/custom/dgt/images/optimized/logo-blue-black.svg" class="logo hide-on-mobile smlogo" alt="Daily Gazette" border="0"></a><time>Wednesday, January 22, 2020</time>
<div class="sports28-color category-header">Sports</div>
</div>
<div class="col col-1 desktop-only"></div>
</div>
</div>
</header>
<div class="page-article-2020-01-21-high-schools-niskayuna-downs-burnt-hills-in-girls-basketball section-article">
<div id="mobile-latest-news" data-label="Latest News" data-type="newsticker" class="white-box mobile-only newsticker">
<header>
<i class="fa fa-angle-double-right fa-3x" aria-hidden="true"></i>
What you need to know for 01/22/2020
<i class="fa fa-plus-circle fa-2x" aria-hidden="true"></i>
</header>
<div class="stories">
<a href="/article/2020/01/22/shenendehowa-captures-section-ii-division-1-wrestling-title" class="story-link" data-category="sports28">Shenendehowa captures Section II Division 1 wrestling title<time>11:42 PM</time></a><a href="/article/2020/01/21/cobleskill-richmondville-wrestling-claims-1st-dual-meet-title" class="story-link" data-category="sports28">Cobleskill-Richmondville wrestling claims 1st dual meet title<time>11:31 PM</time></a><a href="/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" class="story-link" data-category="sports28">High schools: Niskayuna downs Burnt Hills in girls' basketball<time>11:15 PM</time></a><a href="/article/2020/01/21/cinquanti-delivers-state-of-the-city-address" class="story-link" data-category="news1">New Amsterdam Mayor Cinquanti delivers State of the City address <time>10:40 PM</time></a><a href="/article/2020/01/21/cuomo-eyes-education-funding-changes-new-diversity-curriculum-mandate" class="story-link" data-category="news1">Cuomo eyes education funding changes, new diversity curriculum mandate<time>9:00 PM</time></a>
</div>
</div>
</div>

<div id="div-gpt-ad-1477937355978-0" class="desk-ad-only centered centered-ad leaderboard-ad" style="width:970px;height:90px;" data-s="/3907577/Super_LB" data-w="970" data-h="90" data-a="div-gpt-ad-1477937355978-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477937355978-0'); });
			</script>
</div>
<div id="div-gpt-ad-1518550798073-0" class="mobile-ad-only centered centered-ad leaderboard-ad" style="width:320px;height:50px;" data-s="/3907577/Mobile_expandable_leaderboard" data-w="320" data-h="50" data-a="div-gpt-ad-1518550798073-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518550798073-0'); });
			</script>
</div>

<main class="grid region-content region-nodetype-article  artgrid" data-nid="681100">
<div id="block-dgt-page-title" class="block-core block-page-title-block pagetitle contentArea nodetype-article nodeid-681100">
<h1><span property="schema:name">High schools: Niskayuna downs Burnt Hills in girls&#039; basketball</span>
</h1>
</div>
<div id="block-dgt-content" class="block-system block-system-main-block nodetype-article">
<article role="article" about="/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" typeof="schema:Article" class="node storyPage has-lead-photo ispr" data-nid="681100" data-loadarticles="true" data-sponsored="false">
<section class="title">
<header>
<div class="roof contentArea">

</div>
<h1 class="contentArea">High schools: Niskayuna downs Burnt Hills in girls' basketball</h1>
<span property="schema:name" content="High schools: Niskayuna downs Burnt Hills in girls&#039; basketball" class="hidden"></span>
<div class="contentArea tease">
</div>
</header>
<footer class="meta contentArea has-sliding-share">
<div class="byline">
<div>Staff report</div>
| <span class="pubDate"><time datetime="January 21, 2020">January 21, 2020</time></span>
</div>
<div class="right-meta">
<a href="#art681100-comments" class="commentslink">
<span class="commentcount">
<div class="commenticon"></div>
<div class="count"><fb:comments-count href="https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball"></fb:comments-count></div>
</span>
</a>
<header>SHARE</header>
<div class="share-icon share-icon-toggle clickable fa fa-share-alt  "></div>
<div class="shareable">
<ul class="share-this">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=High%20schools%3A%20Niskayuna%20downs%20Burnt%20Hills%20in%20girls%27%20basketball&url=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-twitter" aria-hidden="true"></i><span class="icon-link">TWEET</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball&title=High%20schools%3A%20Niskayuna%20downs%20Burnt%20Hills%20in%20girls%27%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-linkedin-square" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball&media=https://dailygazette.com/sites/default/files/styles/article_image/public/D42D4602-864D-4313-92BE-9EFC695D65AA.jpeg?itok=U_QTMo1X&description=High%20schools%3A%20Niskayuna%20downs%20Burnt%20Hills%20in%20girls%27%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-pinterest" aria-hidden="true"></i><span class="icon-link">PIN</span></a></li>
<li><i class="fa fa-fw fa-minus-circle share-icon-toggle" aria-hidden="true"></i></li>
</ul>
</div> </div>
</footer>
</section>
<figure class="contentArea is-premium-content lead-photo">
<img src="https://dailygazette.com/sites/default/files/styles/article_image/public/D42D4602-864D-4313-92BE-9EFC695D65AA.jpeg?itok=U_QTMo1X" alt="High&#x20;schools&#x3A;&#x20;Niskayuna&#x20;downs&#x20;Burnt&#x20;Hills&#x20;in&#x20;girls&#x27;&#x20;basketball">
<figcaption>
<div class="caption-text">Niskayuna defeated Burnt Hills-Ballston Lake 54-33 on Tuesday.</div>
<div class="credit">Photographer: Peter R. Barber</div>
</figcaption>
</figure>
<section class="grid contentArea">
<section style="direction: rtl;" class="table white-box article-box padded "> <div style="direction: ltr;" class="standard-cell article-column">
<p>Olivia Olsen scored 23 points in Niskayuna’s 54-33 girls’ basketball win Tuesday against Burnt Hills.</p>
<p>In a non-league game between Suburban Council squads, Ivy Owens and Natalie Prian each added nine points for Niskayuna, while Heather Schmidt added seven. For Burnt Hills, Grace O’Connor scored 10 points.</p>
<p>Cobleskill-Richmondville scored a 50-44 win against Mechanicville, as Jessica Meade contributed 17 points to lead the way. For Mechanicville, Charli Goverski had a game-high 20 points and scored her career’s 1,000th point.</p>
<p>Johnstown edged Fonda-Fultonville 58-53. Abby Vandewalker made seven 3-pointers as part of a 27-point night in the victory, while Carly Atty had 18 for Fonda and Abby Lombardoni added 17.</p>
<p>In non-league boys’ basketball, Schenectady topped Lansingburgh 75-64. Elijah Johnsen led Schenectady with 17 points and Kareem Sanders had 14, while Lansingburgh’s Isaiah Knight had a team-high 16 in defeat.</p>
<p>Shane O’Dell registered 36 points and 18 rebounds in Schalmont’s 63-54 win against Niskayuna. Trent Randle added 19 points for the Sabres, while Niskayuna received 18 from Ethan St. Lucia.</p>
<p>Notre Dame-Bishop Gibbons outlasted Mohonasen 74-68. Todd Williamson scored a game-high 25 points in the win, while Noah Foster added 23. For Mohonasen, Alex Gannon had 21 points.</p>
<p>Alex Barnhill scored 27 points, Ozzy DeJesus added 22 and Jonon White had 19 in Mekeel Christian Academy’s 87-68 win against Binghamton.&nbsp;</p>
<p>Voorheesville received 25 points from Zaveon Little in its 71-53 win against Schoharie.</p>
<p><strong>BOYS’ BASKETBALL<br />
NON-LEAGUE<br />
SCHENECTADY 75,&nbsp;LANSINGBURGH 64<br />
Lansingburgh&nbsp;&nbsp; &nbsp;<a href="tel:9 22 15 18 — 64">9 22 15 18 — 64</a><br />
Schenectady&nbsp;&nbsp; &nbsp;<a href="tel:17 15 16 27 — 75">17 15 16 27 — 75</a></strong><br />
Lansingburgh scoring: Allison 6-1-15, Gerido 2-3-7, Knight 6-4-16, McFarlane 3-2-8, Tario 6-2-14, Wallace 2-0-4. Schenectady scoring: Carrington 3-0-6, C. Davis 0-9-9, J. Davis 2-1-5, Harris 0-2-2, Johnsen 6-0-17, Rivero 3-1-8, K. Sanders 5-3-14, S. Sanders 1-1-3, Winfield 4-3-11. Scoring totals: Lansingburgh 25-12-64, Schenectady 24-20-75.<br />
<strong>SCHALMONT 63, NISKAYUNA 54<br />
Schalmont&nbsp;&nbsp; &nbsp;<a href="tel:14 10 13 26 — 63">14 10 13 26 — 63</a><br />
Niskayuna&nbsp;&nbsp; &nbsp;<a href="tel:8 13 12 21 — 54">8 13 12 21 — 54</a></strong><br />
Schalmont scoring: O’Dell 10-14-36, Pepicelli 3-0-8, Randle 5-6-19. Niskayuna scoring: Coleman 1-0-3, Eldaye 3-0-9, Giammattei 1-0-3, Parker 4-0-8, E. St. Lucia 7-0-18, S. St. Lucia 4-0-8. Scoring totals: Schalmont 18-20-63, Niskayuna 22-0-54.<br />
<strong>NOTRE DAME-BISHOP GIBBONS 74, MOHONASEN 68<br />
Mohonasen&nbsp;&nbsp; &nbsp;<a href="tel:16 15 14 23 — 68">16 15 14 23 — 68</a><br />
ND-BG&nbsp;&nbsp; &nbsp;<a href="tel:10 20 19 25 — 74">10 20 19 25 — 74</a></strong><br />
Mohonasen scoring: Gannon 8-1-21, Cornell 2-0-5, Vice 1-0-2, Febbie 2-0-5, Coelho 5-0-12, Hawkins 2-2-7, Reinke 1-0-3, Gillislee 6-2-14. ND-BG scoring: Kiser 9-2-23, Hundley 2-2-6, Carmon 1-0-3, Blasquez 1-2-5, Williamson 11-3-25, Parker 3-1-7, Willis 1-3-5. Scoring totals: Mohonasen 27-5-68, ND-BG 28-13-74.<br />
<strong>MEKEEL CHRISTIAN ACADEMY 87, BINGHAMTON 68<br />
Binghamton&nbsp;&nbsp; &nbsp;<a href="tel:14 17 20 17 — 68">14 17 20 17 — 68</a><br />
Mekeel&nbsp;&nbsp; &nbsp;<a href="tel:18 23 26 20 — 87">18 23 26 20 — 87</a></strong><br />
Binghamton scoring: Young 10-0-21, Thomas 0-1-1, Kirkland 5-3-14, Johnson 4-3-14, Cintron 4-3-15, Ward 1-0-3. Mekeel scoring: Rollings 4-3-14, DeJesus 9-1-22, Roddy 1-0-3, Barnhill 11-4-27, Jahnel 1-0-2, White 7-5-19. Scoring totals: Binghamton 24-10-68, Mekeel 33-13-87.<br />
<strong>CAMBRIDGE 94, DOANE STAURT 35<br />
Cambridge&nbsp;&nbsp; &nbsp;<a href="tel:24 12 33 25 — 94">24 12 33 25 — 94</a><br />
Doane Stuart&nbsp;&nbsp; &nbsp;10  5  7 13 — 35</strong><br />
Cambridge scoring: Burke 7-0-14, Epler 5-0-13, Hall 5-0-11, Mattson 4-0-8, Murphy 10-1-21, Schneider 3-0-6, Ruggles 2-0-6, Rowland 1-1-3, Romack 4-0-8, Ogilvie 2-0-4. Doane Stuart scoring: Bologna 7-1-20, Butler 3-3-9, Lacijan 1-0-2, Pelletier 1-0-2, Smith 0-2-2. Scoring totals: Cambridge 43-2-94, Doane Stuart 12-6-35.<br />
<strong>VOORHEESVILLE 71, SCHOHARIE 53<br />
Voorheesville&nbsp;&nbsp; &nbsp;29 25 11  6 — 71<br />
Schoharie&nbsp;&nbsp; &nbsp;<a href="tel:6 14 15 18 — 53">6 14 15 18 — 53</a></strong><br />
Voorheesville scoring: Barringer 0-3-3, Erickson 1-1-3, Tedesco 6-0-15, Piccini 3-0-8, Little 10-1-25, Puma 6-0-15, Vink 1-0-2. Schoharie scoring: Drinon 1-0-3, Helmstadt 1-6-8, Scheuer 3-0-9, Hotaling 1-0-2, Blackwood 5-0-14, Bouck 1-0-2, Griffin 2-0-5, Barton 3-2-9. Scoring totals: Voorheesville 27-5-71, Schoharie 17-8-53.<br />
<strong>SUBURBAN COUNCIL<br />
BETHLEHEM 39, SHAKER 34<br />
Shaker&nbsp;&nbsp; &nbsp;2 13  6 13 — 34<br />
Bethlehem&nbsp;&nbsp; &nbsp;6 13 12  8 — 39</strong><br />
Shaker scoring: Montalto 2-0-5, Nelson 2-2-6, Norgaisse 4-3-11, Simkulet 2-0-4, Mirable 2-2-6, Alaxanian 1-0-2. Bethlehem scoring: Zonca 1-0-3, DiBacco 4-2-14, Gibbons 3-2-8, McCann 2-0-4, Signor 5-0-10. Scoring totals: Shaker 13-7-34, Bethlehem 15-4-39.</p>
<p><strong>GIRLS’ BASKETBALL<br />
SUBURBAN COUNCIL<br />
SHAKER 46, BETHLEHEM 32<br />
Bethlehem&nbsp;&nbsp; &nbsp;7  5  6 14 — 32<br />
Shaker&nbsp;&nbsp; &nbsp;9 16 14  7 — 46</strong><br />
Bethlehem scoring: Wise 1-3-5, Mullen 1-0-2, Black 1-0-2, Cerf 1-0-3, Cicek 2-0-4, Devane 2-0-4, Harvey 2-0-4, Louridas 2-2-6, Maney 1-0-2. Shaker scoring: Schaefer 2-1-6, Robbins 1-0-2, Carter 3-0-6, DeBeatham 3-2-11, McCarthy 1-0-2, Mahoney 4-2-10, Kirker 1-0-3, Gordon 2-2-6. Scoring totals: Bethlehem 13-5-32, Shaker 17-7-46.<br />
<strong>NON-LEAGUE<br />
NISKAYUNA 54, BURNT HILLS 33<br />
Burnt Hills&nbsp;&nbsp; &nbsp;9  7  9  8 — 33<br />
Niskayuna&nbsp;&nbsp; &nbsp;16  9 16 13 — 54</strong><br />
Burnt Hills scoring: Rzeszotarski 3-3-9, O’Connor 3-1-10, Blesi 0-1-1, Adams 2-0-4, Szczepaniak 1-0-2, Chevalier 3-0-7. Niskayuna scoring: Owens 4-0-9, St. Lucia 1-0-3, Souky 1-0-3, Schmidt 3-1-7, Prian 3-0-9, Olsen 9-5-23. Scoring totals: Burnt Hills 12-5-39, Niskayuna 21-6-54.<br />
<strong>COBLESKILL-RICHMONDVILLE 50, MECHANICVILLE 44<br />
Cobleskill&nbsp;&nbsp; &nbsp;<a href="tel:10 14 15 11 — 50">10 14 15 11 — 50</a><br />
Mechanicville&nbsp;&nbsp; &nbsp;7  8 18 11 — 44</strong><br />
Cobleskill scoring: Comino 6-2-14, Ellis 1-0-2, Osterhoudt 2-0-5, Pressley 3-6-12, Meade 5-2-17. Mechanicville scoring: Brown 3-0-8, Goverski 8-4-20, DiSiena 2-2-6, Shakow 1-0-2, Joseph 2-4-8. Scoring totals: Cobleskill 17-10-50, Mechanicville 16-10-44.<br />
<strong>JOHNSTOWN 58,&nbsp;FONDA-FULTONVILLE 53<br />
Fonda&nbsp;&nbsp; &nbsp;16 14  7 16 — 53<br />
Johnstown&nbsp;&nbsp; &nbsp;18 16  6 18 — 58</strong><br />
Fonda scoring: L. Lombardoni 0-1-1, A. Lombardoni 5-2-17, Smith 3-2-9, Atty 7-1-18, Cusack 0-2-2, Whitcavitch 2-0-4, McSpirit 1-0-2. Johnstown scoring: Lee 3-1-7, Pratt 2-0-4, Chest 1-0-2, Wilson 5-2-12, Vandewalker 10-0-27, Sasaki 3-0-6. Scoring totals: Fonda 18-8-53, Johnstown 24-3-58.</p>
<p><strong>BOYS’ BOWLING<br />
SUBURBAN COUNCIL<br />
SHENENDEHOWA 16.5,&nbsp;SCHENECTADY 15.5</strong><br />
She — (3,099) Andrew Bauer 222-613, James Pepper 222-580. Sch — (3,142) Ajejandro Brinker 267-607 Preetish Arjune 237-593.<br />
<strong>BALLSTON SPA 19, ALBANY 13</strong><br />
A (2,875) — Eliza Arasim 238-632, Jedrek Arasim 226-620, Michael McNeil 205-539. BS (2,992) — Kam Hallas 215-538, David Peek-Britten 213-534, Bryan Antionre 201-512.<br />
<strong>COLUMBIA 29, SHAKER 3</strong><br />
C (3,775) — Jason Hahn 266-666. S (3,178) —Joe Peregrim 247-636.<br />
<strong>GUILDERLAND 26, CBA 6</strong><br />
G (3,334) — Buess 216-593, Pomaky 225-585, Govel 220-564. CBA (2,930) — Anson 223-629, Scaccia 206-568, Scholz 167-480.<br />
<strong>SARATOGA SPRINGS 24.5, TROY 7.5</strong><br />
T (3,149) — Abbs 211-584. SS (3,558) — Byrnes 255-647, Chandler 235-630.<br />
<strong>WESTERN ATHLETIC CONFERENCE<br />
FONDA-FULTONVILLE 4,&nbsp;DUANESBURG 0</strong><br />
D (2,049) — Tyler Drexel 239-582, Connor Skiff 156-399, Vic Silver 146-351. FF (2,645) — Auspelmyer 202-562, Kowalczyk 177-499, Davis 172-478.</p>
<p><strong>GIRLS’ BOWLING<br />
COLONIAL COUNCIL<br />
MAPLE HILL 23, MECHANICVILLE 9</strong><br />
MH (2,851) — Gardner 212-559, Price 224-549, Ackerman 182-483. M (2,331) — Masterson 186-527, Bub 164-450, Larkin/Alderman 152-357.&nbsp;<br />
<strong>MOHONASEN 25.5,&nbsp;LANSINGBURGH 6.5</strong><br />
M (3,249) — Liz DeLorenzo 221- 630, Savannah Swierzewski 225-612, Amber Lupi 228-549. L (2,871) — Kylee Bristol 205-557, Ceira Varin 183-471, Kristina Pondillo 174-471.</p>
<p><strong>BOYS’ SWIMMING<br />
NON-LEAGUE<br />
RAVENA-COEYMANS-SELKIRK 82, FONDA/JOHNSTOWN 58</strong><br />
200 Medley Relay — Ravena-Coeymans-Selkirk (Rossi, Lamson, Gilbert, Castillo) 2:02.03; 200 free — Jared Lamson (RCS) 2:19.61; 200 IM — Vincent Rizzo (F/J) 2:27.18; 50 free — Juan Castillo (RCS) 26.28; Diving — Jared Lamson (RCS) 207.05; 100 fly — Ryan Nawrot (F/J) 1:03.83; 100 free — Vincent Rizzo (F/J) 58.77; 50 free — Not contested; 200 free relay — Ravena-Coeymans-Selkirk (Levine, Leto, English, Hendrickson) 2:11.59; 100 back — Ryan Nawrot (F/J) 1:07.09; 100 breast — Justin Sulik (RCS) 1:26.88; 400 free relay — Fonda/Johnstown (Angus, Bramer, Nawrot, Rizzo) 4:24.02.<br />
<strong>ALBANY ACADEMY 98,&nbsp;AMSTERDAM 42</strong><br />
200 Medley Relay — Albany Academy (Strich, Slote, Bang, O’Haire) 1:59.31; 200 free — Isak Brkanovic (AA) 2:09.38; 200 IM — Ian Young (AA) 2:34.77; 50 free — Ivan Young (AA) 25.38; Diving — Michael Arakelian (AA) 215.00; 100 fly — Ivan Young (AA) 57.47; 100 free — Isak Brkanovic (AA) 59.29; 500 free — Bennett de Wolf (AA) 5:52.96; 100 back — Ethan Rafferty (AA) 1:10.17; 100 breast — Alex Slovack (A) 1:14.55; 400 free relay — Amsterdam (DeLisa, Alkinburgh, Slovack, VanWie) 4:18.78.</p>
<p><strong>WRESTLING<br />
NON-LEAGUE<br />
MECHANICVILLE/STILLWATER 39, LANSINGBURGH 29</strong><br />
99: Derik Carey (L) tech fall Decker Carpenter, 16-1 5:45; 106: Massiah Burton (L) by forfeit; 113: Alex &nbsp;Motta (M/S) pinned Ethan Harrington, 1:41; 120: Double Forfeit; 126: Jack Osterhout by forfeit; 132: Sam Pisculli (M/S) pinned Sean Millington, 5:36; 138: Luke Schirmacher (M/S) dec. Colin Harris, 5-1; 145: Elijah Fu (L) pinned Aaron McClements, 2:44; 152: James Doty III (M/S) by forfeit; 160: Daniel Riley (L) pinned Maxwell Woodward, 3:24; 170: Shawn Farrell (M/S) pinned Jayden Morales, 1:13; 182: Jah`San Broomes (L) by forfeit; 195: Double Forfeit; 220: Double forfeit; 285: Ethan Turner (M/S) by forfeit.</p>
<p><em>Coaches: To report scores and highlights from high school games, send results to <a href="/cdn-cgi/l/email-protection#196a69766b6d6a597d787075607e78637c6d6d7c377a7674"><span class="__cf_email__" data-cfemail="f88b88978a8c8bb89c999194819f99829d8c8c9dd69b9795">[email&#160;protected]</span></a>. Submissions accepted daily until 10:30 </em>p.m.</p>
<div id="div-gpt-ad-1478704284155-0" class="leaderboard-ad min-small-tablet in-article-ad" style="width:728px;height:90px;" data-s="/3907577/In_Article" data-w="728" data-h="90" data-a="div-gpt-ad-1478704284155-0" data-p="6" data-r="3">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478704284155-0'); });
			</script>
</div>
<div id="div-gpt-ad-1484845373864-0" class="max-small-tablet tablet-and-smaller mobile-in-article-ad in-article-ad" style="width:300px;height:250px;" data-s="/3907577/Mobile_In_Article" data-w="300" data-h="250" data-a="div-gpt-ad-1484845373864-0" data-p="middle" data-r="1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484845373864-0'); });
			</script>
</div>
<div id="art681100-comments" class="fbcont closed">
<div class="fbheader table">
<div class="standard-cell mid col1">
<div class="toopen"><i class="fa fa-plus-circle" aria-hidden="true"></i> View Comments</div>

<div class="toclose"><i class="fa fa-minus-circle" aria-hidden="true"></i> Hide Comments</div>
</div>
<div class="standard-cell mid contents-right col2">
<span class="commentcount">
<div class="commenticon"></div>
<div class="count"><fb:comments-count href="https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball"></fb:comments-count></div>
</span>
</div>
</div>
<div class="fb-comments" data-numposts="5" data-href="https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" data-width="580" data-order-by="reverse_time"></div>
</div>
<div class="white-box related-content-box">
<header class="news-bgcolor">Related Content</header>
<div class="main table">
<div class="standard-row">
<a href="/article/2020/01/22/shenendehowa-captures-section-ii-division-1-wrestling-title" class="standard-cell w50">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/SHEN_1.jpg?itok=Frd5U9rr" alt="premium">
<h5>Shenendehowa captures Section II Division 1 wrestling title</h5>
</a>
<a href="/article/2020/01/21/cobleskill-richmondville-wrestling-claims-1st-dual-meet-title" class="standard-cell w50">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/COBLESKILL.jpg?itok=Xnoev0PM" alt="premium">
<h5>Cobleskill-Richmondville wrestling claims 1st dual meet title</h5>
</a>
</div>
</div>
</div>
</div>
<div style="direction: ltr;" class="standard-cell min share-column hide-on-mobile has-vertical-share">
<header>SHARE</header>
<div class="share-icon share-icon-toggle clickable fa fa-share-alt  "></div>
<div class="shareable">
<ul class="share-this">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=High%20schools%3A%20Niskayuna%20downs%20Burnt%20Hills%20in%20girls%27%20basketball&url=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-twitter" aria-hidden="true"></i><span class="icon-link">TWEET</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball&title=High%20schools%3A%20Niskayuna%20downs%20Burnt%20Hills%20in%20girls%27%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-linkedin-square" aria-hidden="true"></i><span class="icon-link">SHARE</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball&media=https://dailygazette.com/sites/default/files/styles/article_image/public/D42D4602-864D-4313-92BE-9EFC695D65AA.jpeg?itok=U_QTMo1X&description=High%20schools%3A%20Niskayuna%20downs%20Burnt%20Hills%20in%20girls%27%20basketball" target="_blank" rel="nofollow"><i class="fa fa-fw fa-pinterest" aria-hidden="true"></i><span class="icon-link">PIN</span></a></li>
<li><i class="fa fa-fw fa-minus-circle share-icon-toggle" aria-hidden="true"></i></li>
</ul>
</div> </div>
</section>
<section class="col col-1 desktop-only article-sidebar">
<div class="white-box premium-content is-premium-content">
<header>Premium Content</header>
<ul class="stories content">
<li class="story">
<a href="/article/2020/01/22/shenendehowa-captures-section-ii-division-1-wrestling-title">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/SHEN_1.jpg?itok=Frd5U9rr" alt="Shenendehowa&#x20;captures&#x20;Section&#x20;II&#x20;Division&#x20;1&#x20;wrestling&#x20;title">
<article>
<h2>Shenendehowa captures Section II Division 1 wrestling title</h2>
<time datetime="">11:42 PM</time>
</article>
</a>
</li>
<li class="story">
<a href="/article/2020/01/21/cobleskill-richmondville-wrestling-claims-1st-dual-meet-title">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/COBLESKILL.jpg?itok=Xnoev0PM" alt="Cobleskill-Richmondville&#x20;wrestling&#x20;claims&#x20;1st&#x20;dual&#x20;meet&#x20;title">
<article>
<h2>Cobleskill-Richmondville wrestling claims 1st dual meet title</h2>
<time datetime="">11:31 PM</time>
</article>
</a>
</li>
<li class="story">
<a href="/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/D42D4602-864D-4313-92BE-9EFC695D65AA.jpeg?itok=xOXV8IKo" alt="High&#x20;schools&#x3A;&#x20;Niskayuna&#x20;downs&#x20;Burnt&#x20;Hills&#x20;in&#x20;girls&#x27;&#x20;basketball">
<article>
<h2>High schools: Niskayuna downs Burnt Hills in girls&#039; basketball</h2>
<time datetime="">11:15 PM</time>
</article>
</a>
</li>
<li class="story">
<a href="/article/2020/01/21/cinquanti-delivers-state-of-the-city-address">
<img src="https://dailygazette.com/sites/default/files/styles/article_teaser_image/public/ARamsterdamStateofthecity2.jpg?itok=E1o_dEqp" alt="New&#x20;Amsterdam&#x20;Mayor&#x20;Cinquanti&#x20;delivers&#x20;State&#x20;of&#x20;the&#x20;City&#x20;address&#x20;">
<article>
<h2>New Amsterdam Mayor Cinquanti delivers State of the City address </h2>
<time datetime="">10:40 PM</time>
</article>
</a>
</li>
</ul>
</div>
<div class="form-cta side-widget">
<header>Stay up-to-date with the Daily Gazette's PM Edition</header>
<div>
The latest news delivered directly to your inbox every day at 3 p.m.

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style>
			/* #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } */
			/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
			   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
		</style>
<div id="mc_embed_signup">
<form action="//dailygazette.us4.list-manage.com/subscribe/post?u=cdef084b96c305dcddf434541&amp;id=c45066b7a7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL" class="nosho">Email Address </label>
<input type="email" name="EMAIL" placeholder="EMAIL ADDRESS" class="required email" id="mce-EMAIL" required="required">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cdef084b96c305dcddf434541_c45066b7a7" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="btn"></div>
</div>
</form>
</div>

</div>
</div>
<center><a href="https://www.image360.com/schenectadyny/" class="side-widget" target="_blank"><img src="https://gazette.thirdlight.com/pf.tlx/zIyzc8z5oYe4P"></a></center><br /> <div class="most-read side-widget white-box">
<header class="sports28-bgcolor">Most read in Sports</header>
<ul>
<li class="story-link"><a href="/article/2020/01/20/saratoga-springs-graduate-weaver-to-become-texans-defensive-coordinator">Reports: Saratoga Springs graduate Weaver set to become Texans&#039; defensive coordinator</a>
<li class="story-link"><a href="/article/2020/01/20/baptiste-an-ambassador-for-diversifying-lacrosse">Baptiste an ambassador for diversifying lacrosse; Holds Wilton clinic</a>
<li class="story-link"><a href="/article/2020/01/19/tate-excited-to-join-siena-basketball-program">Tate excited to join Siena basketball program</a>
<li class="story-link"><a href="/article/2020/01/21/cobleskill-richmondville-wrestling-claims-1st-dual-meet-title">Cobleskill-Richmondville wrestling claims 1st dual meet title</a>
<li class="story-link"><a href="/article/2020/01/20/high-schools-huerter-lifts-shenendehowa-girls-basketball">High schools: Huerter lifts Shenendehowa girls&#039; basketball</a>
</ul>
</div>
<div class="OUTBRAIN" data-widget-id="TS_1" data-src="https://dailygazette.com/article/2020/01/21/high-schools-niskayuna-downs-burnt-hills-in-girls-basketball" data-ob-template="DailyGazetteCo.Inc."></div>
<script type="text/javascript">
        if(OBR){OBR.extern.researchWidget();}
      </script> 
</section>
</section>
</article>

</div>
</main>
<div class="extendedarticles"></div>
</div>

<div class="ob ctn-ob-footer">
<div class="contentArea">
<div class="OUTBRAIN" data-widget-id="TF_6" data-src=" " data-ob-template="DailyGazetteCo.Inc."></div>
</div>
</div>
<footer id="siteFooter">
<div class="page-article-2020-01-21-high-schools-niskayuna-downs-burnt-hills-in-girls-basketball section-article">
<section class="contentArea desktopTable">
<div class="standard-cell mapSide">
<div class="mapSide-layout">
<div class="mapSide-separator standard-cell">
<img src="/themes/custom/dgt/images/optimized/logo-blue-white.svg" alt="The Daily Gazette" class="logo" />
<svg viewBox="0 0 600 20" class="mastline white"><text text-anchor="middle" x="300" y="15">The locally owned voice of the capital region</text></svg>
<div class="menu social-icons">
<a href="https://www.facebook.com/DailyGazette/" target="_blank" title="Go to our Facebook page">
<i class="fa fa-facebook-official"></i>
<span>Facebook</span>
</a>
<a href="https://www.twitter.com/dgazette" target="_blank" title="Go to our Twitter page">
<i class="fa fa-twitter"></i>
<span>Twitter</span>
</a>
<a href="https://www.instagram.com/dgazette/" target="_blank" title="Go to our Instagram page">
<i class="fa fa-instagram"></i>
<span>Instagram</span>
</a>
<a href="https://plus.google.com/+dailygazette/posts/" target="_blank" title="Go to our Google Plus page">
<i class="fa fa-google-plus"></i>
<span>Google Plus</span>
</a>
<a href="https://www.pinterest.com/schenectadygaz/" target="_blank" title="Go to our Pintrest page">
<i class="fa fa-pinterest"></i>
<span>Pintrest</span>
</a>
<a href="/rss" target="_blank" title="Go to our RSS page">
<i class="fa fa-rss"></i>
<span>RSS</span>
</a>
</div>
</div>
<div class="mapSide-separator standard-cell">
<div class="table map-table">
<div class="standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/place/The+Daily+Gazette/@42.834288,-73.922926,17z/data=!3m1!4b1!4m5!3m4!1s0x89de6dcef5668caf:0xd6ac4194047e02e1!8m2!3d42.834288!4d-73.920732" target="_blank"><img src="/themes/custom/dgt/images/optimized/gazette-map.png" style="width:100%;"></a>
</div>
<address class="standard-cell w50">
<header>The Daily Gazette Co.</header>
2345 Maxon Rd Ext.<br>
PO Box 1090<br>
Schenectady, NY 12301
</address>
</div>
<div class="menu standard-row">
<div class="standard-cell w50">
<a href="https://www.google.com/maps/dir//The+Daily+Gazette+2345+Maxon+Road+Extension+Schenectady+NY+12301" target="top" title="Go to our Get Directions page" class="footer-btn compass ">
Get Directions
</a>
</div>
<div class="standard-cell w50">
<a href="tel:1-518-374-4141" target="top" title="Go to our (518) 374-4141 page" class="footer-btn  phone">
(518) 374-4141
</a>
</div>
</div>
</div>
</div>
</div>
<div class="copyright desktop-only">

<ul class="menu">
<li class="date">&copy; 2020 The Daily Gazette</li>
<li class="menu-item">
<a href="/privacy" data-drupal-link-system-path="node/1278">Privacy Policy</a>
</li>
<li class="menu-item">
<a href="/terms-of-service" data-drupal-link-system-path="node/1279">Terms of Service</a>
</li>
</ul>
</div>
</div>
<div class="standard-cell linkSide">
<div class="table footer-btns">
<div class="standard-cell w50">
<a href="/about" title="Go to our Learn more about the Daily Gazette page" class="footer-btn two-line newspaper ">
Learn more about the Daily Gazette
</a>
</div>
<div class="standard-cell w50">
<a href="http://mediakit.dailygazette.com/" title="Go to our Advertise with the Daily Gazette page" class="footer-btn two-line  megaphone">
Advertise with the Daily Gazette
</a>
</div>
</div>
<div class="linklist servicesmenu">
<div class="list">
<header>Subscription Services</header>
<ul class="menu">
<li class="menu-item">
<a href="https://dailygazette.com/payment" title="Please click here to pay your subscription invoice.">Pay my bill</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.wufoo.com/forms/daily-gazette-temporary-delivery-hold-request/" title="Click here to put a tempory stop for your delivery">Vacation Stop</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.wufoo.com/forms/z1knyzuq1vukp9z" title="Please click here to report a delivery problem.">Missed Delivery</a>
</li>
<li class="menu-item">
<a href="/form/current-subscriber-activate-online-access" title="Click here If you are a current print subscriber and you would like to activate the online portion of your subscription" data-drupal-link-system-path="yamlform/current_subscriber_activate_onli">Activate Digital Subscription</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.wufoo.com/forms/r4i3mqo18a9cni/" title="Rquest a Gazette delivery tube and/or pole">Request Delivery Tube</a>
</li>
</ul>
<header>Services</header>
<ul class="menu">
<li class="menu-item">
<a href="http://mediakit.dailygazette.com/">Advertise</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/archive-search">Archives</a>
</li>
<li class="menu-item">
<a href="http://dailygazette.mycapture.com/mycapture/">Buy Photos</a>
</li>
<li class="menu-item">
<a href="/careers" data-drupal-link-system-path="node/1264">Careers</a>
</li>
<li class="menu-item">
<a href="/staff" data-drupal-link-system-path="staff">Contact Us</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/user/login">E-Edition</a>
</li>
<li class="menu-item">
<a href="/about/faq" data-drupal-link-system-path="node/1263">FAQ</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/subscribe" title="Subscribe to dailygazette.com or the newspaper">Subscribe</a>
</li>
<li class="menu-item">
<a href="/public/llc" title="LLC form" data-drupal-link-system-path="node/582860">Gazette LLC Legal Submission Form</a>
</li>
</ul>
</div>
<div class="list quicklinksmenu">
<header>Quick Links</header>
<ul class="menu">
<li class="menu-item">
<a href="/how-to-add-calendar-event" data-drupal-link-system-path="node/325475">Add a Calendar Event</a>
</li>
<li class="menu-item">
<a href="/blogs" data-drupal-link-system-path="blogs">All Blogs &amp; Columns</a>
</li>
<li class="menu-item">
<a href="/legislators" data-drupal-link-system-path="node/1269">Area Legislators</a>
</li>
<li class="menu-item">
<a href="/askthedoctor" data-drupal-link-system-path="node/225571">Ask the Doctor</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/bestof#//">Best of Nominations</a>
</li>
<li class="menu-item">
<a href="/closings" data-drupal-link-system-path="node/1285">Closings</a>
</li>
<li class="menu-item">
<a href="/contests" data-drupal-link-system-path="node/1267">Contests &amp; Promotions</a>
</li>
<li class="menu-item">
<a href="/fun-games" data-drupal-link-system-path="node/199740">Fun &amp; Games</a>
</li>
<li class="menu-item">
<a href="http://pick7.dailygazette.com/">Pick 7</a>
</li>
<li class="menu-item">
<a href="/churches" data-drupal-link-system-path="node/1270">Places of Worship</a>
</li>
<li class="menu-item">
<a href="https://feedback.clearpicture.com/readerNY/defaultlogin.asp">Reader Survey</a>
</li>
<li class="menu-item">
<a href="/form/submit-a-letter-to-the-editor" data-drupal-link-system-path="yamlform/submit_a_letter_to_the_editor">Submit a Letter</a>
</li>
<li class="menu-item">
<a href="https://dailygazette.com/tvlistings2">TV Listings</a>
</li>
<li class="menu-item">
<a href="/sudoku" title="Play online interactive sudoku numbers puzzle!" data-drupal-link-system-path="node/622726">Sudoku</a>
</li>
<li class="menu-item">
<a href="/xword" title="Play La Times interactive crossword puzzle!" data-drupal-link-system-path="node/622727">LA Times Xword</a>
</li>
</ul>
</div>
<div class="list otherpubsmenu">
<header>Other Publications &amp; Events</header>
<ul class="menu">
<li class="menu-item">
<a href="https://dailygazette.com/wedding-show">2020 Daily Gazette Wedding Show</a>
</li>
<li class="menu-item">
<a href="https://50plusliving.com/">50+ Living</a>
</li>
<li class="menu-item">
<a href="http://www.capregioncars.com/">CapRegion Cars</a>
</li>
<li class="menu-item">
<a href="https://50plusliving.com/50plus-living-events/">50+ Living Expo</a>
</li>
<li class="menu-item">
<a href="http://yourniskayuna.com">Your Niskayuna</a>
</li>
<li class="menu-item">
<a href="http://yourcliftonpark.com">Your Clifton Park</a>
</li>
</ul>
<header>Newsletters</header>
<ul class="menu">
<li class="menu-item">
<a href="https://mailchi.mp/dailygazette/arts_signup" title="register now to receive our weekly Arts &amp; Entertainment newsletter to find the best entertainment events in the Capital Region, including some great interviews and restaurant reviews you won’t want to miss.">The Daily Gazette Arts &amp; Entertainment Newsletter</a>
</li>
<li class="menu-item">
<a href="https://mailchi.mp/dailygazette.com/pmsignup" title="The latest news delivered directly to your inbox every day at 3 p.m.">The Daily Gazette P.M. Edition</a>
</li>
<li class="menu-item">
<a href="https://mailchi.mp/dailygazette/sports_signup" title="From high school and college sports to the big leagues, The Daily Gazette Sports newsletter has it covered every morning with news, game wrap ups, blogs and columns you won’t want to miss.">The Daily Gazette Sports Newsletter</a>
</li>
<li class="menu-item">
<a href="https://www.legacy.com/subscribe/dailygazette" title="Daily Newsletter with The Gazette&#039;s complete obituary listings delivered directly to your email inbox!">Daily Obituary Newsletter</a>
</li>
</ul>
<header>Partners</header>
<ul class="menu">
<li class="menu-item">
<a href="https://www.image360.com/schenectadyny/" title="Image360 - Graphics that enhance, signage that works, displays that inform.">Image360 Graphics</a>
</li>
<li class="menu-item">
<a href="https://dailygazettedigital.com/" title="Building Your Brand Through Targeted Digital Marketing.">Daily Gazette Digital</a>
</li>
</ul>
</div>
</div>
</div>
</section><div role="navigation" aria-labelledby="block-dgt-footer-menu" id="block-dgt-footer" class="copyright hide-on-desktop block block-menu navigation menu--footer">
<h2 class="visually-hidden" id="block-dgt-footer-menu">Footer menu</h2>
<ul class="menu">
<li class="date">&copy; 2020 The Daily Gazette</li>
<li class="menu-item">
<a href="/privacy" data-drupal-link-system-path="node/1278">Privacy Policy</a>
</li>
<li class="menu-item">
<a href="/terms-of-service" data-drupal-link-system-path="node/1279">Terms of Service</a>
</li>
</ul>
</div>
</div>
</footer>
</div>
<div class="fixedbottom">
<div class="adspot mobile-only">
<div id="div-gpt-ad-1478704675286-0" class="" style="width:320px;height:50px;" data-s="/3907577/Mobile_Ad" data-w="320" data-h="50" data-a="div-gpt-ad-1478704675286-0">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478704675286-0'); });
			</script>
</div>
</div>
<div class="premium-elements" data-m-delay="5" data-max="3" data-time-period="month">
<div class="contentArea">
<div class="stars">
<div class="star"></div>
<div class="star"></div>
<div class="star"></div>
<span class="cta-subscribe not-desktop-only"><a href="/subscribe" class="whitebutton">SUBSCRIBE TODAY</a></span>
</div>
<div class="premium-text">
<strong class="article-count remaining-3">0 premium</strong>
<strong class="article-count remaining-2">1 premium</strong>
<strong class="article-count remaining-1">2 premium</strong>
<strong class="article-count remaining-0">3 premium</strong>
<span class="singular">article</span>
<span class="plural">articles</span> remaining
<span class="cta-subscribe desktop-only"><a href="/subscribe" class="whitebutton">SUBSCRIBE TODAY</a></span>
<span class="cta-login">Already a subscriber? <a href="#login" data-click="triggerLoginForm" class="color-white underline"><strong>Log in</strong></a></span>
<span class="cta-login"> | Already a print subscriber? <a href="/form/current-subscriber-activate-online-access" class="color-white underline"><strong>Activate online</strong></a></span>
</div>
<div class="out-of-articles">
<div class="cta-box">
<div>
<a href="/subscribe" class="btn">SUBSCRIBE</a>
<a href="#login" data-click="triggerLoginForm" class="btn">Log In</a>
<a href="/form/current-subscriber-activate-online-access" class="btn">Activate</a>
</div>
</div>
<h5>Thank you for reading. You have reached your 30-day premium content limit.</h5>
<h5><i>Continue to enjoy Daily Gazette premium content by becoming a subscriber or if you are a current print subscriber activate your online access.</i></h5>
</div>
<div class="premium-text-toggle fa laptop-and-smaller plus"></div>
<div class="premium-text-toggle fa laptop-and-smaller minus" style="display: none;"></div>
</div>
</div>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/681100","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","parsely":{"parsely-include":{"apikey":"dailygazette.com"}},"user":{"uid":0,"permissionsHash":"a98df597597598d809fbd80c1006665890994a4aa5b1918e9ba82c937e694664"}}</script>
<script src="/sites/default/files/js/js_BrqioT4CzUhpDBwdTBzDgJ6CtvkjBq9N-nKKVKowjKM.js"></script>
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>
<script type="text/javascript">
        queryly.init('4553cd18b12c4e77', queryly.jquery('.queryly_search_button'));
</script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailygazette.com"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>

</body>
</html>
